<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1">
                <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
                                        <meta name="robots" content="index,follow,all,NOODP" />
                        <!-- Google and MSN search validation -->
            <meta name="verify-v1" content="vYsx9lpxgQXjI48LvGFA1yGIgihatf15IRs9hmeqi4A=" />
            <meta name="google-site-verification" content="2Posv8mqHpUxl6YyTDV0zD6BUIZL1pAg2EmeLv2HjWA" />
            <meta name="msvalidate.01" content="4CB68F30CB4E707477B39C25290D94A9" />
            <!-- END Google and MSN search validation -->
            <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
            <title>Anorak | Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;</title>
            <meta property="og:title"       content="Anorak | Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;"/>
            <meta property="og:type"        content="article"/>
                            <meta name="twitter:card" content="summary_large_image"/>
                <meta name="twitter:site" content="@TheAnorak"/>
                <meta name="twitter:title" content="Anorak | Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217; "/>
                <meta name="twitter:description" content=" "/>
                <meta name="twitter:creator" content="@TheAnorak"/>
                <meta name="twitter:image:src" content="http://www.anorak.co.uk/wp-content/uploads/2012/10/PigeonPoopsOnGirl.jpeg "/>
    

            <meta property="og:image"       content="http://images.anorak.co.uk/wp-content/uploads/2012/10/PigeonPoopsOnGirl-o-90x90.jpg"/>
            <meta property="og:url"         content="http://www.anorak.co.uk/440681/strange-but-true/jeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html/"/>
            <meta property="og:site_name"   content="Anorak News"/>
            <meta property="og:description" content="" />

            <link href='http://fonts.googleapis.com/css?family=Volkhov' rel='stylesheet' type='text/css'>

<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="In 2004,Jeremy Corbyn was one of three signatories on an anti-human motion. &nbsp; &nbsp; &nbsp; Early day motion 1255 Session: 2003-04 Date" />

<meta name="keywords"  content="politicians,strange but true" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anorak &raquo; Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217; Comments Feed" href="http://www.anorak.co.uk/440681/strange-but-true/jeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.anorak.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-css'  href='http://www.anorak.co.uk/wp-content/themes/anorakv4/default.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-mobile-css'  href='http://www.anorak.co.uk/wp-content/themes/anorakv4/mobile.min.css?ver=4.0.6' type='text/css' media='screen and (max-width: 700px)' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sqweb_paywall_style-css'  href='http://www.anorak.co.uk/wp-content/plugins/sqweb/resources/css/sqweb_paywall_style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.anorak.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.anorak.co.uk\/photocrati_ajax","wp_home_url":"http:\/\/www.anorak.co.uk","wp_site_url":"http:\/\/www.anorak.co.uk","wp_root_url":"http:\/\/www.anorak.co.uk","wp_plugins_url":"http:\/\/www.anorak.co.uk\/wp-content\/plugins","wp_content_url":"http:\/\/www.anorak.co.uk\/wp-content","wp_includes_url":"http:\/\/www.anorak.co.uk\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.tools.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.anorak.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.anorak.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.anorak.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tory MP tweets: &#8216;Vote Conservative for strong and stable leadershit&#8217;' href='http://www.anorak.co.uk/440677/politicians/tory-mp-tweets-vote-conservative-for-strong-and-stable-leadershit.html/' />
<link rel='next' title='After London And Manchester let&#8217;s be generous, audacious, passionate and free' href='http://www.anorak.co.uk/440684/news/after-london-and-manchester-lets-be-generous-audacious-passionate-and-free.html/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.anorak.co.uk/440681/strange-but-true/jeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html/" />
<link rel='shortlink' href='http://www.anorak.co.uk/?p=440681' />
<link rel="alternate" type="application/json+oembed" href="http://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.anorak.co.uk%2F440681%2Fstrange-but-true%2Fjeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.anorak.co.uk%2F440681%2Fstrange-but-true%2Fjeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

                <script type="text/javascript">
                    sfHover = function () {
                        try {
                            var sfEls = document.getElementById("nav").getElementsByTagName("LI");
                            for (var i = 0; i < sfEls.length; i++) {
                                sfEls[i].onmouseover = function () {
                                    this.className += " sfhover";
                                }
                                sfEls[i].onmouseout = function () {
                                    this.className = this.className.replace(new RegExp(" sfhover\\b"), "");
                                }
                            }
                        } catch (err) {
                        }
                    }
                    if (window.attachEvent)
                        window.attachEvent("onload", sfHover);
                </script>

                <script type="text/javascript">
                    jQuery().ready(function () {
                        try {
                            $('.tooltip').hover(
                                    function () {
                                        this.tip = this.title;
                                        $(this).append(
                                                '<div class="tooltip-popup">'
                                                + this.tip
                                                + '</div>'
                                                );
                                        this.title = "";
                                        this.width = $(this).width();
                                        $(this).find('.tooltip-popup').css({left: this.width - 150});
                                        $('.tooltip-popup').fadeIn(300);
                                    },
                                    function () {
                                        $('.tooltip-popup').fadeOut(100);
                                        $('.tooltip-popup').remove();
                                        this.title = this.tip;
                                    }
                            );
                        }
                        catch (error) {
                        }
                        ;
                    });
                </script>


                <!--[if lt IE 7]>

                <style type="text/css" media="screen">
                #nav{float:none;}
                body{behavior:url(/wp-content/themes/anorakv3/csshover.htc); }
                </style>

                <![endif]-->

                <script src="/wp-content/uploads/swfobject_modified.js" type="text/javascript"></script>

                <link rel="alternate" type="application/rss+xml" title="Anorak RSS Feed" href="http://www.anorak.co.uk/feed/" />
                <link rel="pingback" href="http://www.anorak.co.uk/xmlrpc.php" />
                <link href="https://plus.google.com/104922154489506919332" rel="publisher" />

                                     <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({article:'auto'});
                      !function (e, f, u, i) {
                        if (!document.getElementById(i)){
                          e.async = 1;
                          e.src = u;
                          e.id = i;
                          f.parentNode.insertBefore(e, f);
                        }
                      }(document.createElement('script'),
                      document.getElementsByTagName('script')[0],
                      '//cdn.taboola.com/libtrc/anorakpublishingltd-anorakcouk/loader.js',
                      'tb_loader_script');
                    </script> 
                                </head>
                <body>
                    <script>

                    var window_w = window.document.width || document.body.clientWidth;
                    </script>
                                        <script type="text/javascript">var _qevents = _qevents || [];
    (function () {
        var elem = document.createElement("script");
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName("script")[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();
    _qevents.push({qacct: "p-70RhgKmunzjBs", labels: "Celebrity,Humour,Movies,Music,Pop Culture,Sport,Technology"});</script>
                    <noscript>
                        <div style="display:none;">
                            <img src="//pixel.quantserve.com/pixel/p-70RhgKmunzjBs.gif?labels=Celebrity,Humour,Movies,Music,Pop%20Culture,Sport,Technology" height="1" width="1" alt="Quantcast" class="img_noborder" />
                        </div>
                    </noscript>

                    
                    <div id="wrapper">
                        <header>
                            <h1 style="display: none;">Anorak</h1>
                            <p style="display: none;">Anorak | Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;</p>
                            <div style="margin-bottom: 10px;">
                                <a class="logo" href="http://www.anorak.co.uk/"></a>
                                <div class="leaderboard">
                    
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Anorak Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7444910050477417"
     data-ad-slot="3968122572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

    		   
                                                    </div>
                                <div style="clear: both;"></div>
                            </div>
                            <div id="header-nav">
                                <select id="select-nav" style="display: none;">
                                    <option value="http://www.anorak.co.uk">Menu</option>
                                    <option value="http://www.anorak.co.uk">Home</option>
                                    <optgroup label="News">
                                        <option value="http://www.anorak.co.uk/news">News</option>
                                        <option value="http://www.anorak.co.uk/politicians">Politics</option>
                                        <option value="http://www.anorak.co.uk/madeleine-mccann">Madeleine McCann</option>
                                        <option value="http://www.anorak.co.uk/strange-but-true">Strange But True</option>
                                    </optgroup>
                                    <optgroup label="Entertainment">
                                        <option value="http://www.anorak.co.uk/celebrities">Celebs</option>
                                        <option value="http://www.anorak.co.uk/celebrities/film-celebrities">Film</option>
                                        <option value="http://www.anorak.co.uk/celebrities/music-celebrities">Music</option>
                                        <option value="http://www.anorak.co.uk/tv">TV & Radio</option>
                                    </optgroup>
                                    <optgroup label="Life">
                                        <option value="http://www.anorak.co.uk/the-consumer/fashion">Fashion</option>
                                        <option value="http://www.anorak.co.uk/technology">Tech</option>
                                        <option value="http://www.anorak.co.uk/technology/cars-technology">Cars</option>
                                        <option value="http://www.anorak.co.uk/money">Money</option>
                                        <option value="http://www.anorak.co.uk/the-consumer">The Consumer</option>
                                    </optgroup>
                                    <option value="http://www.anorak.co.uk/sports">Sport</option>
                                    <option value="http://www.anorak.co.uk/news/flashback">Flashback</option>
                                    <option value="http://www.anorak.co.uk/in-pictures-2">Photos</option>
                                    <option value="http://www.anorak.co.uk/about-contact">About</option>
                                </select>
                                <script>
                                    (function ($) {
                                        $("#select-nav").change(function () {
                                            window.location = $(this).val();
                                        });
                                    })(jQuery);
                                </script>
                                <ul id="ul-nav">
                                    <li><a href="http://www.anorak.co.uk">Home</a></li>
                                    <li>
                                        <a href="http://www.anorak.co.uk/news">News</a>
                                        <ul>
                                            <li><a href="http://www.anorak.co.uk/politicians/">Politics</a></li>
                                            <li><a href="http://www.anorak.co.uk/madeleine-mccann/">Madeleine McCann</a></li>
                                            <li><a href="http://www.anorak.co.uk/strange-but-true/">Strange But True</a></li>
                                        </ul>
                                    </li>
                                    <li>
                                        <a href="#">Entertainment</a>
                                        <ul>
                                            <li><a href="http://www.anorak.co.uk/celebrities/">Celebs</a></li>
                                            <li><a href="http://www.anorak.co.uk/celebrities/film-celebrities">Film</a></li>
                                            <li><a href="http://www.anorak.co.uk/celebrities/music-celebrities/">Music</a></li>
                                            <li><a href="http://www.anorak.co.uk/tv">TV & Radio</a></li>
                                        </ul>
                                    </li>
                                    <li>
                                        <a href="#">Life</a>
                                        <ul>
                                            <li><a href="http://www.anorak.co.uk/the-consumer/fashion">Fashion</a></li>
                                            <li><a href="http://www.anorak.co.uk/technology">Tech</a></li>
                                            <li><a href="http://www.anorak.co.uk/technology/cars-technology">Cars</a></li>
                                            <li><a href="http://www.anorak.co.uk/money">Money</a></li>
                                            <li><a href="http://www.anorak.co.uk/the-consumer">The Consumer</a></li>
                                        </ul>
                                    </li>
                                    <li><a href="http://www.anorak.co.uk/sports/">Sport</a></li>
                                    <li><a href="http://www.anorak.co.uk/news/flashback/">Flashback</a></li>
                                    <li><a href="http://www.anorak.co.uk/in-pictures-2/">Photos</a></li>
                                    <li><a href="http://www.anorak.co.uk/about-contact/">About</a></li>
                                </ul>
                                <form method="get" name="searchform" action="http://www.anorak.co.uk/">
                                    <input id="search-field" type="text" value="Search" name="s" />
                                    <input id="search-submit" type="image" name="submit" value="Search" src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/search.png" />
                                </form>
                                <!--<a href="#" id="menu-button">Menu</a>-->
                                <script>
                                    (function ($) {
                                        $(document).ready(function () {
                                            var hidden = true;
                                            if ($('#wrapper').width() === 996) {
                                                $('#search-field').width(0);
                                            }
                                            $('#search-submit').click(function () {
                                                if (hidden) {
                                                    $('#header-nav').find('.social-hideable').each(function () {
                                                        $(this).hide();
                                                    });
                                                    $('#search-field').show();
                                                    $('#search-field').animate({width: 150, 'padding-left': 5});
                                                    hidden = false;
                                                    return false;
                                                } else {
                                                    if ($('#search-field').val() !== 'Search' && $('#search-field').val() !== '') {
                                                        return $(this).parent('form').submit();
                                                    }
                                                    return false;
                                                }
                                            });
                                        });
                                    })(jQuery);
                                </script>
                                <a class="social-hideable" href="http://www.anorak.co.uk/feed" title="Subscribe to our RSS Feed"><img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/RSS.png" width="32" height="32" style="margin-top: 5px;" /></a>
                                <iframe class="social-hideable" style="width: 100px; height: 21px; margin-top: 10px;" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                                <span class="social-hideable"><a href="https://twitter.com/TheAnorak" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a></span>
                                <a class="header-button" href="http://www.anorak.co.uk/tips"><img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/submit-button.png" /></a>
                                <!-- a class="header-button" href="http://www.anorak.co.uk/forums"><img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/forum-button.png" /></a -->
                            </div>

                            <div id="image-slider" style="display: none;"></div>
                            <script src="http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/anorak.image-slider.js"></script>

                        </header>
                        <div id="content">
                            <!-- head -->

    <div class="article single">
        <article title="Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;">
            <h1 class="articletitle">Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;</h1>
            <div class="story-social-bar">
                <span class="date-name">by <a href="http://www.anorak.co.uk/author/admin/" title="Posts by Anorak" rel="author">Anorak</a> | 5th, June 2017</span>
                <style>
                    div.mini-buttons ul {margin-top: 4px;list-style: none;float: right;}
                    div.mini-buttons ul li {float: left;}
                </style>
                <div class="mini-buttons">
                    <ul>
                        <li style="margin-right: 14px;">
                            <a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.anorak.co.uk%2F440681%2Fstrange-but-true%2Fjeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html%2F" onclick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.anorak.co.uk%2F440681%2Fstrange-but-true%2Fjeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html%2F',document.title, 'toolbar=0, status=0, width=626, height=436'); return false;">
                                <img style="height:21px;" src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/facebook-share-button.png"/>
                            </a>
                        </li>
                        <li>
                            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.anorak.co.uk%2F440681%2Fstrange-but-true%2Fjeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html%2F&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
                        </li>
                        <li style="margin-right: -10px;">
                            <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheAnorak"></a>
                        </li>
                        <li>
                            <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone size="medium"></g:plusone>
                        </li>
                    </ul>
                </div>
            </div><!-- end social bar -->
            <div class="articlepages" style="clear:left;">
                                            </div>
	    <!-- Article Start -->
            <p class="articleimagetag" ><p>In 2004,Jeremy Corbyn was one of three signatories on an anti-human motion.</p>
<p>&nbsp;</p>
<p><a href="http://www.anorak.co.uk/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-04.44.17.png"><img class="wp-image-440682 aligncenter" src="http://www.anorak.co.uk/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-04.44.17.png" alt="Jeremy Corbyn pigeons" width="597" height="366" srcset="http://www.anorak.co.uk/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-04.44.17.png 804w, http://www.anorak.co.uk/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-04.44.17-300x184.png 300w, http://www.anorak.co.uk/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-04.44.17-768x471.png 768w" sizes="(max-width: 597px) 100vw, 597px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<blockquote><p><strong>Early day motion 1255</strong></p>
<p><strong>Session: 2003-04</strong><br />
Date tabled: 21.05.2004<br />
Primary sponsor: Banks, Tony</p>
<p><strong>Sponsors</strong>:<br />
That this House is appalled, but barely surprised, at the revelations in M15 files regarding the bizarre and inhumane proposals to use pigeons as flying bombs; recognises the important and live-saving role of carrier pigeons in two world wars and wonders at the lack of gratitude towards these gentle creatures; and <strong>believes that humans represent the most obscene, perverted, cruel, uncivilised and lethal species ever to inhabit the planet and looks forward to the day when the inevitable asteroid slams into the earth and wipes them out thus giving nature the opportunity to start again.</strong></p></blockquote>
<p>Nice opinion to the electorate, Jeremy.</p>
<p>Tory Peter Bottomley amended that to the hope that &#8220;humans and other creatures may with luck have the chance to live together again&#8221;.</p>
</p>
	    <!-- Article End -->
            <br />
            <br style="clear:both;"/>
                        <div class="articlepages" style="">
                                            </div>
	    <!-- Author Start -->
            <p class="spotter"><a href="http://www.anorak.co.uk/author/admin/" title="Posts by Anorak" rel="author">Anorak</a></p>
	    <!-- Author End -->
            <p class="posted">Posted: 5th, June 2017 | In: <a href="http://www.anorak.co.uk/politicians/" rel="category tag">Politicians</a>, <a href="http://www.anorak.co.uk/strange-but-true/" rel="category tag">Strange But True</a>  <a href="http://www.anorak.co.uk/440681/strange-but-true/jeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html/#respond">Comment<span class="dsq-postid" data-dsqidentifier="440681 http://www.anorak.co.uk/?p=440681"></span></a> | Follow the Comments on our RSS feed: <a href="http://www.anorak.co.uk/440681/strange-but-true/jeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html/feed/">RSS 2.0</a> | <a href="http://www.anorak.co.uk/440681/strange-but-true/jeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html/trackback/" title="TrackBack for Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;">TrackBack</a> | <a href="http://www.anorak.co.uk/440681/strange-but-true/jeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html/" title="Permalink for Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;">Permalink</a></p>
	
	    <div class="editors-contacts" style="clear: both">
    <a href="/about-contact">Contact Us</a> <a href="/our-writers">Writers</a>
</div>


            <div class="story-social-bar">
                <ul>
                    <li style="float: left; margin: 5px 10px 0 20px;"><p style="font-size: 0.8em; display: inline; color: #666">Like Us</p></li>
                    <li style="float: left; margin-top: 5px"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></li>
                    <li style="float: left; margin-top: 5px"><a href="https://twitter.com/TheAnorak" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @TheAnorak</a></li>
                    <li style="float: left; margin: 5px 10px 0 30px;" class="share-this-article"><p style="font-size: 0.8em; display: inline; color: #666">Share this article</p></li>
                    <li style="float: left; margin-top: 5px"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.anorak.co.uk/440681/strange-but-true/jeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html/&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe></li>
                    <li style="float: left; margin-top: 5px; margin-right: -20px"><a href="https://twitter.com/share" class="twitter-share-button" data-via="TheAnorak"></a></li>
                    <li style="float: left; margin-top: 5px; overflow-x: hidden;"><g:plusone size="medium"></g:plusone></li>
                </ul>
            </div>
        </article>

	
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


        <div class="article feedback"  style="margin-top:-10px;">
            <a name="comments"></a>
            <p id="comment_title">Comments</p>
            
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.anorak.co.uk/440681/strange-but-true/jeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html/';
var disqus_identifier = '440681 http://www.anorak.co.uk/?p=440681';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'anorakuk';
var disqus_title = "Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=440681';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

        </div>

        <div style="clear:both;"></div>

    </div>
</div>
<div id="sidebar">

    <div class='link'>
<div class="sqweb-button"></div>    </div>

    <div class="link">
	<div id="taboola-right-rail-thumbnails"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
	    mode: 'thumbnails-rr',
	    container: 'taboola-right-rail-thumbnails',
	    placement: 'Right Rail Thumbnails',
	    target_type: 'mix'
	  });
	</script>
    </div>

    <div class="link">

    </div>


    <!-- Pics of the day -->
    
    <div style="background-color: #E11F27; margin-top: 10px; padding: 10px;">
        <div onclick="showGalleries();" id="show-galleries" style="cursor: default; display: inline-block; font-weight: bold; background-color: #FFFFFF; padding: 5px; margin-right: 0px;">GALLERIES
        </div><div onclick="showStories();" id="show-stories" style="cursor: pointer; display: inline-block; background-color: #DDDDDD; padding: 5px; margin-left: 0px;">FEATURED STORIES</div>
        <div id="sidebar-gallaries" style='background-color: #fff; padding: 5px;'>
            <nav title="Galleries">
                <script>
    var sidebarGallariesJson = [{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/Screen-Shot-2017-05-25-at-14.56.43-83x83.png","link":"http:\/\/www.anorak.co.uk\/440388\/tv\/highlights-from-international-random-stills-from-nationwide-day-2017.html\/","title":"Highlights from #International Random Stills From Nationwide Day 2017"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/be-bold-with-bananas-cover-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/440193\/strange-but-true\/be-bold-with-bananas-1970s-food-horror.html\/","title":"Be Bold With Bananas &#8211; 1970s food horror"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/Tony-Blair-1983-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/440161\/politicians\/labour-party-election-poster-error-give-labour-its-chance.html\/","title":"Labour Party Election Poster error: &#8216;Give Labour It&#8217;s Chance&#8217;"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/Death-of-capitalism-g-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/440079\/in-pictures-2\/death-of-capitalism.html\/","title":"Death of Capitalism"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/Deep-Throat-1972-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/440063\/in-pictures-2\/artist-captures-deep-throat-the-shining-dumbo-and-more-classic-films-in-a-single-photo.html\/","title":"Artist captures Deep Throat, The Shining, Dumbo and more classic films in a single photo"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/daily-mail-fake-headlines-kettering-a-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/439944\/tabloids\/the-fake-newspaper-headlines-going-up-in-kettering-are-brilliant.html\/","title":"The fake newspaper headlines going up in Kettering are brilliant"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/double-take-9-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/439921\/strange-but-true\/your-dirty-mind-13-double-takes.html\/","title":"Your dirty mind: 13 double takes"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/1-David-in-his-Time-Capsule_996-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/439896\/celebrities\/david-bowie-photos-unseen-shots-from-the-1980s.html\/","title":"David Bowie photos: unseen shots from the 1980s"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/Screen-Shot-2017-05-13-at-11.29.37-83x83.png","link":"http:\/\/www.anorak.co.uk\/439851\/strange-but-true\/ikea-v-balenciaga-the-parody-bag-that-launched-a-thousand-parodies.html\/","title":"IKEA v Balenciaga: the parody bag that launched a thousand parodies"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/Henry-Rollins-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/439848\/celebrities\/henry-rollins-rules-of-rock.html\/","title":"Henry Rollins&#8217; Rules of Rock"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/d-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/439808\/tv\/channel-5-fights-to-keep-spellchecker-intern.html\/","title":"Channel 5 fights to keep spellchecker intern"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/05\/Warm-Notice-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/439805\/strange-but-true\/warm-notice-do-not-take-drugs-and-go-whoring.html\/","title":"&#8216;Warm Notice: Do not take drugs and go whoring&#8217;"}];
</script>
            </nav>
            <div style="clear: both;"></div>
        </div>

        <div id="anorak-spots" style="display: none; padding: 5px; background-color: #fff; margin-left: auto; margin-right: auto;">
            
<ul class="anorakspots">
<li><a href="http://www.anorak.co.uk/399829/news/8-reasons-children-of-the-1970s-should-all-be-dead.html/">8 Reasons Children of the 1970s Should All Be Dead</a></li>
<li><a href="http://www.anorak.co.uk/355221/news/flashback/was-the-yugo-the-worst-car-ever-made.html/">Was the Yugo the worst car ever made?</a></li>
<li><a href="http://www.anorak.co.uk/271688/keyposts/topsy-and-tim-meet-the-police-a-childs-book-at-spoof-time.html/">Topsy And Tim Meet the Police: A Child’s Book At Spoof Time</a></li>
<li><a href="http://www.anorak.co.uk/213483/politicians/politics-and-alcohol-part-one.html/">Politics And Alcohol Part 1</a></li>
<li><a href="http://www.anorak.co.uk/214266/strange-but-true/the-best-communist-russia-album-covers.html/">The Best Communist Russia Album Covers</a></li>
<li><a href="http://www.anorak.co.uk/197324/photojournalism/the-top-20-children-on-album-covers-a-wikipedia-special.html/">The Top 20 Children On Album Covers, A Wikipedia Special</a></li>
<li><a href="http://www.anorak.co.uk/195875/keyposts/the-ghost-of-christmas-presents-past-number-one-the-k-tel-record-selector.html/">The Ghost of Christmas Presents Past: Number One: The K-Tel Record Selector</a></li>
<li><a href="http://www.anorak.co.uk/195875/keyposts/the-ghost-of-christmas-presents-past-number-one-the-k-tel-record-selector.html/">The Ghost of Christmas Presents Past: Number One: The K-Tel Record Selector</a></li>
<li><a href="http://www.anorak.co.uk/194514/news/beyond-november.html/">Before Their Very Eyes</a></li>
<li><a href="http://www.anorak.co.uk/198969/news/liptons-and-fish-paste-food-as-it-used-to-be.html/">Tongue, Glorious Tongue! Food As It Used To Be</a></li>
</ul>
            <div style="clear: both;"></div>
        </div>
    </div>

    <div class="link">
        <h2>Follow Anorak</h2>
        <div>
            <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Ffacebook.com%2Fpages%2FAnorak%2F140058772677538&amp;width=300&amp;connections=12&amp;stream=false&amp;header=true&amp;height=350" scrolling="no" frameborder="0"
                    style="background: #f2f2f2; border:none; overflow:hidden; width:300px; height:350px;" allowtransparency="true"></iframe>
        </div>
    </div>


    <div class="link">
        <h2>Latest Stories</h2>
        <nav title="Latest Stories">
            <!-- inc -->
            <!-- CACHE HIT --> 
            <a class="latest-post" title="Fox News apologizes for Kate Hopkins and Nigel Farage&#8217;s debate on Muslim internment camps" href="http://www.anorak.co.uk/440736/tv/fox-news-apologizes-for-kate-hopkins-and-nigel-farages-debate-on-muslim-internment-camps.html/">
                <span class="latest-post-text"><b>Fox News apologizes for Kate Hopkins and Nigel Farage&#8217;s debate on Muslim internment camps</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2017/03/21st-Century-Bastards-Katie-Hopkins-action-figures-for-the-post-truth-age-o-100x100.jpg" title="Fox News apologizes for Kate Hopkins and Nigel Farage&#8217;s debate on Muslim internment camps" alt="Fox News apologizes for Kate Hopkins and Nigel Farage&#8217;s debate on Muslim internment camps"/>
            </a>
            <a class="latest-post" title="Dominoes falling show us how changes happen" href="http://www.anorak.co.uk/440725/strange-but-true/dominoes-falling-show-us-how-changes-happen.html/">
                <span class="latest-post-text"><b>Dominoes falling show us how changes happen</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-12.58.21-100x100.png" title="Dominoes falling show us how changes happen" alt="Dominoes falling show us how changes happen"/>
            </a>
            <a class="latest-post" title="After London Bridge: we&#8217;ve had &#8216;Enough is Enough&#8217; of Jeremy Corbyn (paper review)" href="http://www.anorak.co.uk/440695/tabloids/after-london-bridge-weve-had-enough-is-enough-of-jeremy-corbyn-theresa-may-terror-paper-review.html/">
                <span class="latest-post-text"><b>After London Bridge: we&#8217;ve had &#8216;Enough is Enough&#8217; of Jeremy Corbyn (paper review)</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2017/06/IMG_8663-e1496659223894-o-100x100.jpg" title="After London Bridge: we&#8217;ve had &#8216;Enough is Enough&#8217; of Jeremy Corbyn (paper review)" alt="After London Bridge: we&#8217;ve had &#8216;Enough is Enough&#8217; of Jeremy Corbyn (paper review)"/>
            </a>
            <a class="latest-post" title="After London: Should we be like Texas and arm the police?" href="http://www.anorak.co.uk/440689/news/after-london-should-we-be-like-texas-and-arm-the-population.html/">
                <span class="latest-post-text"><b>After London: Should we be like Texas and arm the police?</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2015/01/guns-o-100x100.jpg" title="After London: Should we be like Texas and arm the police?" alt="After London: Should we be like Texas and arm the police?"/>
            </a>
            <a class="latest-post" title="After London And Manchester let&#8217;s be generous, audacious, passionate and free" href="http://www.anorak.co.uk/440684/news/after-london-and-manchester-lets-be-generous-audacious-passionate-and-free.html/">
                <span class="latest-post-text"><b>After London And Manchester let&#8217;s be generous, audacious, passionate and free</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2017/06/one-love-manchester-o-100x100.jpg" title="After London And Manchester let&#8217;s be generous, audacious, passionate and free" alt="After London And Manchester let&#8217;s be generous, audacious, passionate and free"/>
            </a>
            <a class="latest-post" title="Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;" href="http://www.anorak.co.uk/440681/strange-but-true/jeremy-corbyn-looks-forward-to-an-asteroid-wiping-out-humanity.html/">
                <span class="latest-post-text"><b>Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2012/10/PigeonPoopsOnGirl-o-100x100.jpg" title="Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;" alt="Jeremy Corbyn &#8216;looks forward to an asteroid wiping out humanity&#8217;"/>
            </a>
            <a class="latest-post" title="Tory MP tweets: &#8216;Vote Conservative for strong and stable leadershit&#8217;" href="http://www.anorak.co.uk/440677/politicians/tory-mp-tweets-vote-conservative-for-strong-and-stable-leadershit.html/">
                <span class="latest-post-text"><b>Tory MP tweets: &#8216;Vote Conservative for strong and stable leadershit&#8217;</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2017/06/Screen-Shot-2017-06-04-at-20.58.07-100x100.png" title="Tory MP tweets: &#8216;Vote Conservative for strong and stable leadershit&#8217;" alt="Tory MP tweets: &#8216;Vote Conservative for strong and stable leadershit&#8217;"/>
            </a>
            <!-- inc -->
        </nav>
    </div>









<!-- Partners -->

    <!-- TWITTER -->

    <div class="link">
        <div class="editors">
            <img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/new-logo.jpg" style="width:120px; margin: 10px 0 6px 5px; border: 0;" alt="anorak logo" />
            <ul class="anorakspots">
                <li>
                    <a href="/about-contact">Contact</a>
                </li>
                <li>
                    <a href="/our-writers">Writers</a>
                </li>
            </ul>
        </div>
    </div>

    <!-- BOTTOM1 ADVERT -->

        <!-- BOTTOM2 ADVERT -->
    <div class="link">
        <script type="text/javascript">
            brash_affiliate_id = '1676185225';
            brash_logo_type = 'GEnter';
            brash_logo_size = '160x24';
            color_or_grayscale_flag = '';
            brash_logo_color = 'wht';
            brash_gs_logo_color = 'wht';
            brash_logo_country = 'UK';
        </script>
    </div>


		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- test square -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:250px;height:250px"
	     data-ad-client="ca-pub-7444910050477417"
	     data-ad-slot="9353171771"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    </div>


<script type="text/javascript">
    function showGalleries() {
        document.getElementById("sidebar-gallaries").style.display="block";
        document.getElementById("anorak-spots").style.display="none";
        document.getElementById("show-galleries").style.backgroundColor="#FFFFFF";
        document.getElementById("show-galleries").style.fontWeight ="bold";

        document.getElementById("show-galleries").style.cursor="default";
        document.getElementById("show-stories").style.backgroundColor="#DDDDDD";
        document.getElementById("show-stories").style.fontWeight = "normal";
        document.getElementById("show-stories").style.cursor="pointer";
    }
    function showStories() {
        document.getElementById("show-stories").style.fontWeight = "bold";
        document.getElementById("show-galleries").style.fontWeight ="normal";
        document.getElementById("sidebar-gallaries").style.display="none";
        document.getElementById("anorak-spots").style.display="block";
        document.getElementById("show-galleries").style.backgroundColor="#DDDDDD";
        document.getElementById("show-galleries").style.cursor="pointer";
        document.getElementById("show-stories").style.backgroundColor="#FFFFFF";
        document.getElementById("show-stories").style.cursor="default";
    }
</script>
</div>
<script>
            var _sqw = {
                id_site: 86322,
                sitename: "",
                debug: false,
                adblock_modal: false,
                targeting: false,
                beacon: false,
                dwide: false,
                i18n: "en",
                msg: "Get your Multipass to surf without ads and access premium content on all partner websites"};
        var script = document.createElement("script");
        script.type = "text/javascript";
        script.src = "https://cdn.multipass.net/multipass.js";
        document.getElementsByTagName("head")[0].appendChild(script);</script>
		<!-- Start of StatCounter Code -->
		<script type="text/javascript">
		var sc_project=4273688;
		var sc_invisible=1;
		var sc_partition=48;
		var sc_click_stat=1;
		var sc_security="b72d6b09";
        </script>

        <script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script>
        <noscript>
            <div class="statcounter">
                <a title="website statistics" href="http://www.statcounter.com/free_web_stats.html" target="_blank"><img class="statcounter" src="http://c.statcounter.com/4273688/0/b72d6b09/1/" alt="website statistics" ></a>
            </div>
        </noscript>
		<!-- End of StatCounter Code -->


        <!-- 10 queries. 0.074 seconds. -->
        <div id="floating-social" style="width: 81px; height: 280px; z-index: 1000000; display: none; position: fixed; background: #fff; padding: 10px 0; text-align: center; border-radius: 8px; -moz-border-radius: 8px; -webkit-border-radius: 8px;">
            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FAnorak%2F140058772677538&amp;send=false&amp;layout=box_count&amp;width=62&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=70" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:62px; height:60px; margin-left: 15px" allowTransparency="true"></iframe>
            <br /><br />

                        <div class="twitter_box"><span id="followers">4.3k</span></div>
            <a href="https://twitter.com/TheAnorak" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a>
            <br /><br />
                    
            <div class="g-plusone" data-size="tall" data-href="https://plus.google.com/104922154489506919332/"></div>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
        </div>
        <script>
            jQuery(document).ready(function() {
                var placeSocialBox = function() {
                    var leftPos = ((jQuery(window).width() - jQuery('#wrapper').width()) / 2) - 85;
                    var socialBlock = jQuery("#floating-social");
                    socialBlock.css({
                        left: leftPos,
                        top: 154,
                        display: 'block'
                    });
                };
                jQuery(window).resize(function() {
                    placeSocialBox();
                });
                placeSocialBox();
            });
        </script>
        <script>
        (function($) {
            $(document).ready(function() {

                var sidebarGallaries = $("#sidebar-gallaries");
                var headerElement = $('#wrapper').find('header');
                var isInit = false;

                var initSidebarGalleries = function() {
                    var sidebarGallariesContainer = sidebarGallaries.find('nav').first();
                    if (sidebarGallariesJson !== undefined && sidebarGallaries !== undefined && sidebarGallariesContainer !== undefined) {
                        $.each(sidebarGallariesJson, function(index, item) {
                            var imageContainer = $("<div></div>").addClass('pic-of-the-day-widget-thumbs');
                            var image = $("<img />").attr("src", item.url).attr("title", item.title);
                            var link = $("<a></a>").attr("href", item.link).attr("title", item.title);
                            link.append(image);
                            imageContainer.append(link);
                            sidebarGallariesContainer.append(imageContainer);
                        });
                        sidebarGallaries.show();
                        isInit = true;
                    }
                };

                if (headerElement.width() === 996) {
                    initSidebarGalleries();
                }

                $(window).resize(function() {
                    if (headerElement.width() === 996) {
                        if (isInit) {
                            sidebarGallaries.show();
                        } else {
                            initSidebarGalleries();
                        }
                    } else {
                        sidebarGallaries.hide();
                    }
                });
            });
        })(jQuery);
    </script>
    <script type="text/javascript" src="http://as.ebz.io/api/choixPubJS.htm?pid=1126030&screenLayer=1&mode=NONE&home=http://www.anorak.co.uk/"></script>
    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-27623566-1']);
        _gaq.push(['_trackPageview']);
    </script>

<script type="text/javascript">
(function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

    <script type="text/javascript" src="http://uk.ads.justpremium.com/adserve/js.php?zone=15702"></script>

    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.listnav.min-2.1.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'anorakuk';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
			<script data-cfasync="false">
				/**
				 * SQweb v2.6.2
				 **/
				var _sqw = {
					id_site: 86322,
					debug: false,
					adblock_modal: false,
					targeting: false,
					sitename: "Anorak",
					msg: "",
					i18n: "en"
				};
				var _sqw_i18n = {
					login: "Remove ads",
					register: "Signup",
					logout: "Connected"
				};
				var script = document.createElement("script");
				script.type = "text/javascript";
				script.src = "https://cdn.multipass.net/multipass.js";
				document.getElementsByTagName("head")[0].appendChild(script);
			</script>
        <script>
            if (jQuery !== undefined) {
                jQuery.post('/wp-admin/admin-ajax.php', {action: "pp_most_read_callback", data: {id: 440681} });
            }
        </script>
        

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
    </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1547/1578 objects using memcached
Page Caching using disk: enhanced

 Served from: www.anorak.co.uk @ 2017-06-06 07:58:19 by W3 Total Cache -->