<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
                <meta name="robots" content="index,follow,all,NOODP"/>
        <!-- Google and MSN search validation -->
    <meta name="verify-v1" content="vYsx9lpxgQXjI48LvGFA1yGIgihatf15IRs9hmeqi4A="/>
    <meta name="google-site-verification" content="2Posv8mqHpUxl6YyTDV0zD6BUIZL1pAg2EmeLv2HjWA"/>
    <meta name="msvalidate.01" content="4CB68F30CB4E707477B39C25290D94A9"/>
    <!-- END Google and MSN search validation -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
        <title>Anorak | Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?</title>
    <meta property="og:title" content="Anorak | Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?"/>
    <meta property="og:type" content="article"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="@TheAnorak"/>
        <meta name="twitter:title" content="Anorak | Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;? "/>
        <meta name="twitter:description"
              content="   "/>
        <meta name="twitter:creator" content="@TheAnorak"/>
        <meta name="twitter:image:src" content="http://www.anorak.co.uk/wp-content/uploads/2018/03/anti-semitism.png "/>
        

    <meta property="og:image" content="http://images.anorak.co.uk/wp-content/uploads/2018/03/anti-semitism-90x90.png"/>
    <meta property="og:url" content="http://www.anorak.co.uk/448820/politicians/indy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html"/>
    <meta property="og:site_name" content="Anorak News"/>
    <meta property="og:description" content="  "/>

    <link href='//fonts.googleapis.com/css?family=Volkhov' rel='stylesheet' type='text/css'>
    
<!-- All in One SEO Pack 2.4.6.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Have we forgotten about the Holocaust? You might think it&#039;d be hard to. It&#039;s taught in schools and there are some movies entertaining enough to keep industrial mass murder palpable, even humorous. But the mood has changed. The oldest story is back. Antisemitism is rife and mainstream. Why? Well, in The Spectator," />

<meta name="keywords"  content="news,politicians" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anorak &raquo; Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;? Comments Feed" href="http://www.anorak.co.uk/448820/politicians/indy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.anorak.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-css'  href='http://www.anorak.co.uk/wp-content/themes/anorakv4/default.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-mobile-css'  href='http://www.anorak.co.uk/wp-content/themes/anorakv4/mobile.min.css?ver=4.0.6' type='text/css' media='screen and (max-width: 700px)' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.anorak.co.uk/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.anorak.co.uk/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.anorak.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.anorak.co.uk\/photocrati_ajax","wp_home_url":"http:\/\/www.anorak.co.uk","wp_site_url":"http:\/\/www.anorak.co.uk","wp_root_url":"http:\/\/www.anorak.co.uk","wp_plugins_url":"http:\/\/www.anorak.co.uk\/wp-content\/plugins","wp_content_url":"http:\/\/www.anorak.co.uk\/wp-content","wp_includes_url":"http:\/\/www.anorak.co.uk\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.tools.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.anorak.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.anorak.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.anorak.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newspaper obituary of the day: &#8216;Deaths Are Coming&#8217;' href='http://www.anorak.co.uk/448816/strange-but-true/newspaper-obituary-of-the-day-deaths-are-coming.html' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.anorak.co.uk/448820/politicians/indy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html" />
<link rel='shortlink' href='http://www.anorak.co.uk/?p=448820' />
<link rel="alternate" type="application/json+oembed" href="http://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.anorak.co.uk%2F448820%2Fpoliticians%2Findy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.anorak.co.uk%2F448820%2Fpoliticians%2Findy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

    <script type="text/javascript">
        sfHover = function () {
            try {
                var sfEls = document.getElementById("nav").getElementsByTagName("LI");
                for (var i = 0; i < sfEls.length; i++) {
                    sfEls[i].onmouseover = function () {
                        this.className += " sfhover";
                    }
                    sfEls[i].onmouseout = function () {
                        this.className = this.className.replace(new RegExp(" sfhover\\b"), "");
                    }
                }
            } catch (err) {
            }
        }
        if (window.attachEvent)
            window.attachEvent("onload", sfHover);
    </script>

    <script type="text/javascript">
        jQuery().ready(function () {
            try {
                $('.tooltip').hover(
                    function () {
                        this.tip = this.title;
                        $(this).append(
                            '<div class="tooltip-popup">'
                            + this.tip
                            + '</div>'
                        );
                        this.title = "";
                        this.width = $(this).width();
                        $(this).find('.tooltip-popup').css({left: this.width - 150});
                        $('.tooltip-popup').fadeIn(300);
                    },
                    function () {
                        $('.tooltip-popup').fadeOut(100);
                        $('.tooltip-popup').remove();
                        this.title = this.tip;
                    }
                );
            }
            catch (error) {
            }
            ;
        });
    </script>


    <!--[if lt IE 7]>

    <style type="text/css" media="screen">
        #nav {
            float: none;
        }

        body {
            behavior: url(/wp-content/themes/anorakv3/csshover.htc);
        }
    </style>

    <![endif]-->

    <script src="/wp-content/uploads/swfobject_modified.js" type="text/javascript"></script>

    <link rel="alternate" type="application/rss+xml" title="Anorak RSS Feed"
          href="http://www.anorak.co.uk/feed/"/>
    <link rel="pingback" href="http://www.anorak.co.uk/xmlrpc.php"/>
    <link href="https://plus.google.com/104922154489506919332" rel="publisher"/>


    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/109048388/Anorak_ROS_Overlay', [1, 1], 'div-gpt-ad-1516117071674-0').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_Skin', [1, 1], 'div-gpt-ad-1516117071674-1').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_TopBanner', [[728, 90], [320, 50], [970, 250]], 'div-gpt-ad-1516117071674-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head>
<body>


<script>
    var window_w = window.document.width || document.body.clientWidth;
</script>
<!-- ad slot: 109048388 / Anorak_ROS_Overlay -->
<div id='div-gpt-ad-1516117071674-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-0'); });
</script>
</div>

<!-- ad slot: 109048388 / Anorak_ROS_Skin -->
<div id='div-gpt-ad-1516117071674-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-1'); });
</script>
</div>


<div id="wrapper">
    <header>
        <h1 style="display: none;">Anorak</h1>
        <p style="display: none;">Anorak | Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?</p>
        <div style="margin-bottom: 10px;">
            <a class="logo" href="http://www.anorak.co.uk/"></a>
            <div class="leaderboard">
                	
<!-- ad slot: 109048388 / Anorak_ROS_TopBanner -->
<div id='div-gpt-ad-1516117071674-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-2'); });
</script>
</div>
            </div>
            <div style="clear: both;"></div>
        </div>
        <div id="header-nav">
            <select id="select-nav" style="display: none;">
                <option value="http://www.anorak.co.uk">Menu</option>
                <option value="http://www.anorak.co.uk">Home</option>
                <optgroup label="News">
                    <option value="http://www.anorak.co.uk/news">News</option>
                    <option value="http://www.anorak.co.uk/tabloids">Tabloids</option>
                    <option value="http://www.anorak.co.uk/politicians">Politics</option>
                    <option value="http://www.anorak.co.uk/madeleine-mccann">Madeleine McCann</option>
                    <option value="http://www.anorak.co.uk/strange-but-true">Strange But True</option>
                </optgroup>
                <optgroup label="Entertainment">
                    <option value="http://www.anorak.co.uk/celebrities">Celebs</option>
                    <option value="http://www.anorak.co.uk/celebrities/film-celebrities">Film</option>
                                        <option value="http://www.anorak.co.uk/tv">TV & Radio</option>
                </optgroup>
                <optgroup label="Life">
                    <option value="http://www.anorak.co.uk/the-consumer/fashion">Fashion</option>
                    <option value="http://www.anorak.co.uk/technology">Tech</option>
                                        <option value="http://www.anorak.co.uk/money">Money</option>
                    <option value="http://www.anorak.co.uk/the-consumer">The Consumer</option>
                </optgroup>
                <option value="http://www.anorak.co.uk/sports">Sport</option>
                <option value="http://www.anorak.co.uk/news/flashback">Flashbak</option>
                <option value="http://www.anorak.co.uk/in-pictures-2">Photos</option>
                <option value="http://www.anorak.co.uk/about-contact">About</option>
            </select>
            <script>
                (function ($) {
                    $("#select-nav").change(function () {
                        window.location = $(this).val();
                    });
                })(jQuery);
            </script>
            <ul id="ul-nav">
                <li><a href="http://www.anorak.co.uk">Home</a></li>
                <li>
                    <a href="http://www.anorak.co.uk/news">News</a>
                    <ul>
		        <li><a href="http://www.anorak.co.uk/tabloids">Tabloids</a></li>
                        <li><a href="http://www.anorak.co.uk/politicians/">Politics</a></li>
                        <li><a href="http://www.anorak.co.uk/madeleine-mccann/">Madeleine McCann</a></li>
                        <li><a href="http://www.anorak.co.uk/strange-but-true/">Strange But True</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Entertainment</a>
                    <ul>
                        <li><a href="http://www.anorak.co.uk/celebrities/">Celebs</a></li>
                        <li><a href="http://www.anorak.co.uk/celebrities/film-celebrities">Film</a></li>
                        <li><a href="http://www.anorak.co.uk/celebrities/music-celebrities/">Music</a></li>
                        <li><a href="http://www.anorak.co.uk/tv">TV & Radio</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Life</a>
                    <ul>
                        <li><a href="http://www.anorak.co.uk/the-consumer/fashion">Fashion</a></li>
                        <li><a href="http://www.anorak.co.uk/technology">Tech</a></li>
                        <li><a href="http://www.anorak.co.uk/technology/cars-technology">Cars</a></li>
                        <li><a href="http://www.anorak.co.uk/money">Money</a></li>
                        <li><a href="http://www.anorak.co.uk/the-consumer">The Consumer</a></li>
                    </ul>
                </li>
                <li><a href="http://www.anorak.co.uk/sports/">Sport</a></li>
                <li><a href="http://www.anorak.co.uk/news/flashback/">Flashbak</a></li>
                <li><a href="http://www.anorak.co.uk/in-pictures-2/">Photos</a></li>
                <li><a href="http://www.anorak.co.uk/about-contact/">About</a></li>
            </ul>
            <form method="get" name="searchform" action="http://www.anorak.co.uk/">
                <input id="search-field" type="text" value="Search" name="s"/>
                <input id="search-submit" type="image" name="submit" value="Search"
                       src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/search.png"/>
            </form>
            <!--<a href="#" id="menu-button">Menu</a>-->
            <script>
                (function ($) {
                    $(document).ready(function () {
                        var hidden = true;
                        if ($('#wrapper').width() === 996) {
                            $('#search-field').width(0);
                        }
                        $('#search-submit').click(function () {
                            if (hidden) {
                                $('#header-nav').find('.social-hideable').each(function () {
                                    $(this).hide();
                                });
                                $('#search-field').show();
                                $('#search-field').animate({width: 150, 'padding-left': 5});
                                hidden = false;
                                return false;
                            } else {
                                if ($('#search-field').val() !== 'Search' && $('#search-field').val() !== '') {
                                    return $(this).parent('form').submit();
                                }
                                return false;
                            }
                        });
                    });
                })(jQuery);
            </script>
            <a class="social-hideable" href="http://www.anorak.co.uk/feed" title="Subscribe to our RSS Feed"><img
                        src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/RSS.png" width="32" height="32"
                        style="margin-top: 5px;"/></a>
            <iframe class="social-hideable" style="width: 100px; height: 21px; margin-top: 10px;"
                    src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                    scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            <span class="social-hideable"><a href="https://twitter.com/TheAnorak" class="twitter-follow-button"
                                             data-show-count="false" data-show-screen-name="false"></a></span>
            <a class="header-button" href="http://www.anorak.co.uk/tips"><img
                        src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/submit-button.png"/></a>
            <!-- a class="header-button" href="http://www.anorak.co.uk/forums"><img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/forum-button.png" /></a -->
        </div>

        <div id="image-slider" style="display: none;"></div>
        <script src="http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/anorak.image-slider.js"></script>

    </header>
    <div id="content">
        <!-- head -->
            <div class="article single">
            <article title="Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?">
                <h1 class="articletitle">Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?</h1>
                <div class="story-social-bar">
                    <span class="date-name">by <a href="http://www.anorak.co.uk/author/karen-strike/" title="Posts by Karen Strike" rel="author">Karen Strike</a> | 31st, March 2018</span>
                    <style>
                        div.mini-buttons ul {
                            margin-top: 4px;
                            list-style: none;
                            float: right;
                        }

                        div.mini-buttons ul li {
                            float: left;
                        }
                    </style>
                    <div class="mini-buttons">
                        <ul>
                            <li style="margin-right: 14px;">
                                <a target="_blank"
                                   href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.anorak.co.uk%2F448820%2Fpoliticians%2Findy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html"
                                   onclick="window.open('//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.anorak.co.uk%2F448820%2Fpoliticians%2Findy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html',document.title, 'toolbar=0, status=0, width=626, height=436'); return false;">
                                    <img style="height:21px;"
                                         src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/facebook-share-button.png"/>
                                </a>
                            </li>
                            <li>
                                <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.anorak.co.uk%2F448820%2Fpoliticians%2Findy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                        scrolling="no" frameborder="0"
                                        style="border:none; overflow:hidden; width:100px; height:21px;"
                                        allowTransparency="true"></iframe>
                            </li>
                            <li style="margin-right: -10px;">
                                <a href="https://twitter.com/share" class="twitter-share-button"
                                   data-via="TheAnorak"></a>
                            </li>
                            <li>
                                <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                                <g:plusone size="medium"></g:plusone>
                            </li>
                        </ul>
                    </div>
                </div><!-- end social bar -->
                <div class="articlepages" style="clear:left;">
                                                        </div>
                <!-- Article Start -->
                <p class="articleimagetag"><p><a href="http://www.anorak.co.uk/wp-content/uploads/2018/03/anti-semitism.png"><img class="size-full wp-image-448821 aligncenter" src="http://www.anorak.co.uk/wp-content/uploads/2018/03/anti-semitism.png" alt="anti-semitism" width="650" height="412" srcset="http://www.anorak.co.uk/wp-content/uploads/2018/03/anti-semitism.png 650w, http://www.anorak.co.uk/wp-content/uploads/2018/03/anti-semitism-300x190.png 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p>&nbsp;</p>
<p>Have we forgotten about the Holocaust? You might think it&#8217;d be hard to. It&#8217;s taught in schools and there are some movies entertaining enough to keep industrial mass murder palpable, even humorous. But the mood has changed. The oldest story is back. Antisemitism is rife and mainstream.</p>
<p>Why?</p>
<p>Well, in <a href="https://www.spectator.co.uk/2018/03/why-my-generation-is-indifferent-to-anti-semitism/"><em>The Spectator</em></a>, Alistair Thomas outlines why Jeremy Corbyn&#8217;s Labour Party <a href="http://www.bbc.co.uk/news/uk-politics-43578225">excuses</a> alleged Holocaust denial, gives a safe space for members to deny and downplay &#8220;the reality of anti-Semitism&#8221; (the words of Christine Shawcroft, the head of the Labour Party&#8217;s disputes panel in her resignation apology for opposing the suspension of a council candidate accused of Holocaust denial); and can have in its ranks MP for Bradford West, Naz Shah, who a year before she won her Commons seat shared an image of Israel&#8217;s outline superimposed on a map of the US below the headline &#8220;Solution for Israel-Palestine conflict &#8211; relocate Israel into United States&#8221;, with the comment &#8220;problem solved&#8221;, compared Israel to the Nazis and stated &#8220;the Jews are rallying&#8221; &#8211; she said sorry and left her post as &#8211; get this &#8211; John McDonnell&#8217;s parliamentary private secretary. How does someone with such abhorrent views rise to high in Corbyn&#8217;s Labour? And there&#8217;s the <a href="http://www.anorak.co.uk/448736/politicians/the-racist-left-jews-for-jez-and-jeremy-corbyns-inability-to-spot-anti-semitism.html">mural,</a> the Facebook Posts <a href="http://www.anorak.co.uk/423401/politicians/jeremy-corbyn-his-little-jewish-problem.html">about</a> &#8220;<a href="http://www.anorak.co.uk/448754/politicians/jeremy-corbyn-supporters-call-anti-semitism-protest-the-work-of-a-very-powerful-special-interest-group.html">powerful</a>&#8221; Jews and Corbyn&#8217;s &#8220;<a href="http://www.anorak.co.uk/448712/politicians/jeremy-corbyn-jews-and-your-racist-friends-know-what-you-are.html">friends</a>&#8220;. And <a href="http://www.bbc.co.uk/news/uk-politics-43244090">Ken Livingstone</a>. <a href="https://leftfootforward.org/2015/06/an-open-letter-to-jeremy-corbyn/">And</a>&#8230; <a href="http://hurryupharry.org/2016/05/02/jeremy-corbyn-defended-stephen-sizer-linking-to-antisemitic-websites-as-a-technical-oversight/">And</a>&#8230;</p>
<p>For anyone unsure what anti-Semitism looks like, <a href="http://www.anorak.co.uk/448806/tv/andrew-neil-explains-anti-semitism-to-the-uneducated-and-corbyns-labour.html">Andrew Neil</a> has provided this handy guide:</p>
<blockquote><p>&nbsp;</p>
<blockquote class="twitter-video" data-lang="en">
<p dir="ltr" lang="en">&#8220;That, dear viewer, is anti-Semitism. At its deadliest and most depraved. Which is how it always ends up. Which is why it can&#8217;t be tolerated. Those still in doubt need to educate themselves. Fast.&#8221; <a href="https://twitter.com/afneil?ref_src=twsrc%5Etfw">@afneil</a> opening <a href="https://twitter.com/hashtag/bbctw?src=hash&amp;ref_src=twsrc%5Etfw">#bbctw</a><a href="https://t.co/MFi7pYorkB">pic.twitter.com/MFi7pYorkB</a></p>
<p>— BBC This Week (@bbcthisweek) <a href="https://twitter.com/bbcthisweek/status/979493185389932544?ref_src=twsrc%5Etfw">March 29, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p></blockquote>
<p>Thomas <a href="https://www.spectator.co.uk/2018/03/why-my-generation-is-indifferent-to-anti-semitism/">writes</a>:</p>
<blockquote><p>&#8230;for Corbynites of my age (early twenties), the whole issue remains just another attempt to delegitimise Corbyn’s bid to become prime minister. That’s why Twitter accounts were awash with the hashtag #PredictTheNextCorbynSmear, which mocked all accusations of anti–Semitism. It demonstrates the Corbyn faithful’s remarkable capacity for indifference&#8230;</p></blockquote>
<p>It&#8217;s all a conspiracy. And like any good conspiracy, it feature the Jews. You can read all about it on The Protocols of the Elders of Facebook.</p>
<blockquote><p>They’ve all studied the second world war at school; they know how much Jews suffered and how dangerous discrimination is. Surely they must have a problem with that blatantly anti-Semitic mural that Corbyn himself had endorsed?..</p>
<p>They find Israel, as a country, guilty of all kinds of crimes, and regard Jews, anywhere, as Zionist sympathisers. Within the far left, the de facto position is one of hostility and distrust, not just towards Zionists but towards Jewish communities wherever they are. This attitude infects the whole party, even my friends.</p></blockquote>
<p>&nbsp;</p>
<div id="attachment_448740" style="max-width: 570px" class="wp-caption aligncenter"><a href="http://www.anorak.co.uk/wp-content/uploads/2018/03/Jews-for-Jez.jpg"><img class=" wp-image-448740" src="http://www.anorak.co.uk/wp-content/uploads/2018/03/Jews-for-Jez.jpg" alt="&quot;Jews for Jez&quot; - with a yellow star, to boot. Some people, eh." width="560" height="466" srcset="http://www.anorak.co.uk/wp-content/uploads/2018/03/Jews-for-Jez.jpg 650w, http://www.anorak.co.uk/wp-content/uploads/2018/03/Jews-for-Jez-300x250.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /></a><p class="wp-caption-text">&#8220;Jews for Jez&#8221; &#8211; with a yellow star, to boot. These are Labour&#8217;s &#8216;Good Jews&#8217;.</p></div>
<p>&nbsp;</p>
<div id="attachment_424734" style="max-width: 490px" class="wp-caption aligncenter"><a href="http://www.anorak.co.uk/wp-content/uploads/2015/10/anti-Semitic-new-statesman.jpg"><img class="size-full wp-image-424734" src="http://www.anorak.co.uk/wp-content/uploads/2015/10/anti-Semitic-new-statesman.jpg" alt="anti-Semitic new statesman kosher conspiracy" width="480" height="633" srcset="http://www.anorak.co.uk/wp-content/uploads/2015/10/anti-Semitic-new-statesman.jpg 480w, http://www.anorak.co.uk/wp-content/uploads/2015/10/anti-Semitic-new-statesman-227x300.jpg 227w" sizes="(max-width: 480px) 100vw, 480px" /></a><p class="wp-caption-text">Just Labour under Corbyn? The Labour Party supporting New Statesman had a question that might have been rhetorical.</p></div>
<p>&nbsp;</p>
<p>The Jew can be a <a href="http://www.anorak.co.uk/448649/politicians/trawling-for-jeremy-corbyns-facebook-posts-risk-turning-anti-semitism-into-a-witch-hunt.html">good Jew</a> or a bad Jew. But being a Jew is what defines you totally. Jews are traduced and homogenised. Howard Jacobson understands, of course:</p>
<blockquote><p>Christianity is key here&#8230;. Christianity’s had to leave [Judaism] behind, so it’s had to hate it, it’s had to say, we are not that, we are not that anymore, and then to say we were never that – so that’s a necessary hatred. And then out of that grew a sense of the possibility that all cultures have to have someone to hate. Not just a scapegoat. It’s more essential than that. Who am I, what am I? I am not that. To the degree you know that, you know who you are.</p></blockquote>
<p>Today on Good Friday many Christians will utter their Prayer for the Jews. The third of the Solemn Collects in the 1662 Book of Common Prayer of the Church of England is as follows:</p>
<blockquote><p>O merciful God, who hast made all men, and hatest nothing that thou hast made, nor wouldest the death of any sinner, but rather that he be converted and live; Have mercy upon all Jews, Turks, Infidels, and Heretics, and take from them all ignorance, hardness of heart, and contempt of thy Word; and so fetch them home, blessed Lord, to thy flock, that they may be saved among the remnant of the true Israelites, and be made one fold under one shepherd, Jesus Christ our Lord, who liveth and reigneth with thee and the Holy Spirit, one God, world without end. Amen.</p></blockquote>
<p>The Catholic Church&#8217;s Prayer for the Jews has been changed a little. This is the 1955 version (<a href="https://en.wikipedia.org/wiki/Good_Friday_prayer_for_the_Jews">via</a>):</p>
<blockquote><p>Let us pray also for the faithless Jews: that Almighty God may remove the veil from their hearts so that they too may acknowledge Jesus Christ our Lord. (&#8216;Amen&#8217; is not responded, nor is said &#8216;Let us pray&#8217;, or &#8216;Let us kneel&#8217;, or &#8216;Arise&#8217;, but immediately is said:) Almighty and eternal God, who dost not exclude from thy mercy even Jewish faithlessness: hear our prayers, which we offer for the blindness of that people; that acknowledging the light of thy Truth, which is Christ, they may be delivered from their darkness. Through the same our Lord Jesus Christ, who liveth and reigneth with thee in the unity of the Holy Spirit, God, for ever and ever. Amen.</p></blockquote>
<p>The bigotry never vanished. The Jews continue to define what the righteous reject. And once again anti-Semitism is to the fore.</p>
<p>These are worrying times to be a British Jew. If you would not excuse any other form of racism, don&#8217;t excuse anti-Semitism.</p>
<p><strong>Lead image</strong>:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">This is a mainstream journalist. She doesn&#8217;t write for some obscure blog with Pepe the Frog in the comment threads. She has bylines at The Independent (<a href="https://t.co/GfKUwsrDKd">https://t.co/GfKUwsrDKd</a>). <a href="https://t.co/PMPZ2y1zic">pic.twitter.com/PMPZ2y1zic</a></p>
<p>— Stephen Daisley (@JournoStephen) <a href="https://twitter.com/JournoStephen/status/979509336413261824?ref_src=twsrc%5Etfw">March 30, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>In response to her tweet the writer who, as Stephen Daisley notes, contributes to the <em>Indy</em> added on Twitter (before blocking us):</p>
<p>&nbsp;</p>
<div id="attachment_448839" style="max-width: 477px" class="wp-caption aligncenter"><a href="http://www.anorak.co.uk/wp-content/uploads/2018/03/Screen-Shot-2018-03-31-at-10.54.27.png"><img class=" wp-image-448839" src="http://www.anorak.co.uk/wp-content/uploads/2018/03/Screen-Shot-2018-03-31-at-10.54.27.png" alt="" width="467" height="292" srcset="http://www.anorak.co.uk/wp-content/uploads/2018/03/Screen-Shot-2018-03-31-at-10.54.27.png 608w, http://www.anorak.co.uk/wp-content/uploads/2018/03/Screen-Shot-2018-03-31-at-10.54.27-300x188.png 300w" sizes="(max-width: 467px) 100vw, 467px" /></a><p class="wp-caption-text">A response to the tweets.</p></div>
<p>&nbsp;</p>
<p>Vote now and vote often.</p>
<div class="post-views post-448820 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">19</span>
			</div></p>
                <!-- Article End -->
                <br/>
                <br style="clear:both;"/>
                                <div class="articlepages" style="">
                                                        </div>
                <!-- Author Start -->
                <p class="spotter"><a href="http://www.anorak.co.uk/author/karen-strike/" title="Posts by Karen Strike" rel="author">Karen Strike</a></p>
                <!-- Author End -->
                <p class="posted">Posted: 31st, March 2018 | In: <a href="http://www.anorak.co.uk/news/" rel="category tag">News</a>, <a href="http://www.anorak.co.uk/politicians/" rel="category tag">Politicians</a> <a
                            href="http://www.anorak.co.uk/448820/politicians/indy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html#respond">Comment<span class="dsq-postid" data-dsqidentifier="448820 http://www.anorak.co.uk/?p=448820"></span></a> 
 | <a
                            href="http://www.anorak.co.uk/448820/politicians/indy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html/trackback/" title="TrackBack for Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?">TrackBack</a> |
                    <a href="http://www.anorak.co.uk/448820/politicians/indy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html" title="Permalink for Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?">Permalink</a></p>

                <div class="editors-contacts" style="clear: both">
    <a href="/about-contact">Contact Us</a> <a href="/our-writers">Writers</a>
</div>


                <div class="story-social-bar">
                    <ul>
                        <li style="float: left; margin: 5px 10px 0 20px;"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Like Us</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px"><a href="https://twitter.com/TheAnorak"
                                                                    class="twitter-follow-button"
                                                                    data-show-count="false"
                                                                    data-show-screen-name="false">Follow @TheAnorak</a>
                        </li>
                        <li style="float: left; margin: 5px 10px 0 30px;" class="share-this-article"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Share this article</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anorak.co.uk/448820/politicians/indy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px; margin-right: -20px"><a
                                    href="https://twitter.com/share" class="twitter-share-button"
                                    data-via="TheAnorak"></a></li>
                        <li style="float: left; margin-top: 5px; overflow-x: hidden;">
                            <g:plusone size="medium"></g:plusone>
                        </li>
                    </ul>
                </div>
            </article>

                        
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

            <div class="article feedback" style="margin-top:-10px;">
                <a name="comments"></a>
                <p id="comment_title">Comments</p>
                
<div id="disqus_thread"></div>
            </div>

            <div style="clear:both;"></div>

        </div>
        </div>
        <div id="sidebar">

    
    <div class="link">

        
    </div>


    <!-- Pics of the day -->

    <div style="background-color: #E11F27; margin-top: 10px; padding: 10px;">
        <div onclick="showGalleries();" id="show-galleries"
             style="cursor: default; display: inline-block; font-weight: bold; background-color: #FFFFFF; padding: 5px; margin-right: 0px;">
            GALLERIES
        </div>
        <div onclick="showStories();" id="show-stories"
             style="cursor: pointer; display: inline-block; background-color: #DDDDDD; padding: 5px; margin-left: 0px;">
            FEATURED STORIES
        </div>
        <div id="sidebar-gallaries" style='background-color: #fff; padding: 5px;'>
            <nav title="Galleries">
                <script>
    var sidebarGallariesJson = [{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/02\/NewYork1970s-17-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/447894\/reviews\/purgatory-paradise-sassy-70s-suburbia-the-city.html","title":"Purgatory &#038; Paradise SASSY \u201970s Suburbia &#038; The City"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/02\/Spitalfields-Market-1973-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/447724\/photojournalism\/stunning-kodachrome-photos-of-london-in-the-1970s.html","title":"Stunning Kodachrome Photos of London in the 1970s"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/01\/chrsitmas-cards-recycled-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/446678\/in-pictures-2\/how-to-recycle-old-christmas-cards-for-any-occassion.html","title":"How to recycle old Christmas cards for any occassion"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/d-Illustrations-of-the-People-Who-Want-You-to-Work-For-Free-art-Emmie-Tsumura-b-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/445151\/in-pictures-2\/illustrations-of-people-who-want-artists-and-designers-to-work-for-free.html","title":"Illustrations of people who want artists and designers to work for free"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/hedgehog-azukicampingkayak-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/445062\/strange-but-true\/azuki-the-little-hedgehog-goes-camping.html","title":"Azuki the little hedgehog goes camping"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/AsyaKozinaWigsbaroquerococoe-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/445046\/the-consumer\/fashion\/powdered-wigs-in-paper-for-your-baroque-night-out.html","title":"Powdered wigs in paper for your baroque night out"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/shakedogboxer1-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/444934\/strange-but-true\/shake-fantastic-photographs-of-dogs-shaking.html","title":"Shake: fantastic photographs of dogs shaking"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/ConorNickersonsnapshots-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/444918\/strange-but-true\/photographer-hangs-out-with-his-childhood-in-great-photoshopped-series.html","title":"Photographer hangs out with his childhood In great Photoshopped series"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/Michael-Caine-poses-in-a-double-breasted-trench-coat-during-the-filming-of-Get-Carter-1971-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/444833\/celebrities\/michael-caine-in-get-carter-behind-the-scenes-photos.html","title":"Michael Caine in Get Carter &#8211; behind-the-scenes photos"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/09\/Have-one-to-sell-Sell-now-National-Enquirer-Magazine-Charles-Princess-Diana-Stallone-June-1993-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/443542\/celebrities\/princess-diana-goes-sex-mad-and-other-national-enquirer-exclusives.html","title":"PRINCESS DIANA GOES SEX MAD &#8211; and other National Enquirer exclusives"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/08\/thriftstore-17-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/443443\/in-pictures-2\/artist-adds-pop-culture-figures-to-old-thrift-store-paintings-and-theyre-brilliant.html","title":"Artist adds pop culture figures to old thrift store paintings &#8211; and they&#8217;re brilliant"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/08\/Screen-Shot-2017-08-23-at-18.09.56-83x83.png","link":"http:\/\/www.anorak.co.uk\/443262\/strange-but-true\/lizardy-chose-us-these-pet-graves-at-an-aussie-school-are-brilliant.html","title":"Lizardy Chose Us: these pet graves at an Aussie school are brilliant"}];
</script>
            </nav>
            <div style="clear: both;"></div>
        </div>

        <div id="anorak-spots"
             style="display: none; padding: 5px; background-color: #fff; margin-left: auto; margin-right: auto;">
            
<ul class="anorakspots">
<li><a href="http://www.anorak.co.uk/399829/news/8-reasons-children-of-the-1970s-should-all-be-dead.html/">8 Reasons Children of the 1970s Should All Be Dead</a></li>
<li><a href="http://www.anorak.co.uk/355221/news/flashback/was-the-yugo-the-worst-car-ever-made.html/">Was the Yugo the worst car ever made?</a></li>
<li><a href="http://www.anorak.co.uk/271688/keyposts/topsy-and-tim-meet-the-police-a-childs-book-at-spoof-time.html/">Topsy And Tim Meet the Police: A Child’s Book At Spoof Time</a></li>
<li><a href="http://www.anorak.co.uk/213483/politicians/politics-and-alcohol-part-one.html/">Politics And Alcohol Part 1</a></li>
<li><a href="http://www.anorak.co.uk/214266/strange-but-true/the-best-communist-russia-album-covers.html/">The Best Communist Russia Album Covers</a></li>
<li><a href="http://www.anorak.co.uk/197324/photojournalism/the-top-20-children-on-album-covers-a-wikipedia-special.html/">The Top 20 Children On Album Covers, A Wikipedia Special</a></li>
<li><a href="http://www.anorak.co.uk/195875/keyposts/the-ghost-of-christmas-presents-past-number-one-the-k-tel-record-selector.html/">The Ghost of Christmas Presents Past: Number One: The K-Tel Record Selector</a></li>
<li><a href="http://www.anorak.co.uk/195875/keyposts/the-ghost-of-christmas-presents-past-number-one-the-k-tel-record-selector.html/">The Ghost of Christmas Presents Past: Number One: The K-Tel Record Selector</a></li>
<li><a href="http://www.anorak.co.uk/194514/news/beyond-november.html/">Before Their Very Eyes</a></li>
<li><a href="http://www.anorak.co.uk/198969/news/liptons-and-fish-paste-food-as-it-used-to-be.html/">Tongue, Glorious Tongue! Food As It Used To Be</a></li>
</ul>
            <div style="clear: both;"></div>
        </div>
    </div>

            <div class="link">
            <h2>Follow Anorak</h2>
            <div>
                <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Ffacebook.com%2Fpages%2FAnorak%2F140058772677538&amp;width=300&amp;connections=12&amp;stream=false&amp;header=true&amp;height=350"
                        scrolling="no" frameborder="0"
                        style="background: #f2f2f2; border:none; overflow:hidden; width:300px; height:350px;"
                        allowtransparency="true"></iframe>
            </div>
        </div>
    
    
        <div class="link">
            <h2>Latest Stories</h2>
            <nav title="Latest Stories">
                <!-- inc -->
                <!-- CACHE MISS -->
            <a class="latest-post" title="Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?" href="http://www.anorak.co.uk/448820/politicians/indy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html">
                <span class="latest-post-text"><b>Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/03/anti-semitism-100x100.png" title="Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?" alt="Indy journalist on anti-Semitism: &#8216;Why do some groups have so much power&#8217;?"/>
            </a>
            <a class="latest-post" title="Newspaper obituary of the day: &#8216;Deaths Are Coming&#8217;" href="http://www.anorak.co.uk/448816/strange-but-true/newspaper-obituary-of-the-day-deaths-are-coming.html">
                <span class="latest-post-text"><b>Newspaper obituary of the day: &#8216;Deaths Are Coming&#8217;</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/03/s-o-100x100.jpg" title="Newspaper obituary of the day: &#8216;Deaths Are Coming&#8217;" alt="Newspaper obituary of the day: &#8216;Deaths Are Coming&#8217;"/>
            </a>
            <a class="latest-post" title="Andrew Neil explains anti-Semitism to the uneducated and Corbyn&#8217;s Labour" href="http://www.anorak.co.uk/448806/tv/andrew-neil-explains-anti-semitism-to-the-uneducated-and-corbyns-labour.html">
                <span class="latest-post-text"><b>Andrew Neil explains anti-Semitism to the uneducated and Corbyn&#8217;s Labour</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/03/Screen-Shot-2018-03-30-at-11.24.41-100x100.png" title="Andrew Neil explains anti-Semitism to the uneducated and Corbyn&#8217;s Labour" alt="Andrew Neil explains anti-Semitism to the uneducated and Corbyn&#8217;s Labour"/>
            </a>
            <a class="latest-post" title="Labour MP calls for 17.4m Brexit voters to apologise for nasty &#8216;anti-Semitism&#8217; tweet about Muslims" href="http://www.anorak.co.uk/448772/keyposts/labour-mp-calls-for-17-4-brexit-voters-to-apologise-for-nasty-anti-semitism-tweet-about-muslims.html">
                <span class="latest-post-text"><b>Labour MP calls for 17.4m Brexit voters to apologise for nasty &#8216;anti-Semitism&#8217; tweet about Muslims</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/03/Screen-Shot-2018-03-29-at-16.54.37-100x100.png" title="Labour MP calls for 17.4m Brexit voters to apologise for nasty &#8216;anti-Semitism&#8217; tweet about Muslims" alt="Labour MP calls for 17.4m Brexit voters to apologise for nasty &#8216;anti-Semitism&#8217; tweet about Muslims"/>
            </a>
            <a class="latest-post" title="Jeremy Corbyn supporters call anti-Semitism protest the work of a &#8216;very powerful special interest group&#8217;" href="http://www.anorak.co.uk/448754/politicians/jeremy-corbyn-supporters-call-anti-semitism-protest-the-work-of-a-very-powerful-special-interest-group.html">
                <span class="latest-post-text"><b>Jeremy Corbyn supporters call anti-Semitism protest the work of a &#8216;very powerful special interest group&#8217;</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/03/Screen-Shot-2018-03-29-at-06.36.26-100x100.png" title="Jeremy Corbyn supporters call anti-Semitism protest the work of a &#8216;very powerful special interest group&#8217;" alt="Jeremy Corbyn supporters call anti-Semitism protest the work of a &#8216;very powerful special interest group&#8217;"/>
            </a>
            <a class="latest-post" title="The racist Left, &#8216;Jews for Jez&#8217; and Jeremy Corbyn’s inability to spot anti-Semitism" href="http://www.anorak.co.uk/448736/politicians/the-racist-left-jews-for-jez-and-jeremy-corbyns-inability-to-spot-anti-semitism.html">
                <span class="latest-post-text"><b>The racist Left, &#8216;Jews for Jez&#8217; and Jeremy Corbyn’s inability to spot anti-Semitism</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/03/Jews-Corbyn-o-100x100.jpg" title="The racist Left, &#8216;Jews for Jez&#8217; and Jeremy Corbyn’s inability to spot anti-Semitism" alt="The racist Left, &#8216;Jews for Jez&#8217; and Jeremy Corbyn’s inability to spot anti-Semitism"/>
            </a>
            <a class="latest-post" title="Jeremy Corbyn: Jews and your racist &#8216;friends&#8217; know what you are" href="http://www.anorak.co.uk/448712/politicians/jeremy-corbyn-jews-and-your-racist-friends-know-what-you-are.html">
                <span class="latest-post-text"><b>Jeremy Corbyn: Jews and your racist &#8216;friends&#8217; know what you are</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/03/Corbyn-racist-art-o-100x100.jpg" title="Jeremy Corbyn: Jews and your racist &#8216;friends&#8217; know what you are" alt="Jeremy Corbyn: Jews and your racist &#8216;friends&#8217; know what you are"/>
            </a>
                <!-- inc -->
            </nav>
        </div>

    
    


    

    <!-- TWITTER -->

    <div class="link">
        <div class="editors">
            <img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/new-logo.jpg"
                 style="width:120px; margin: 10px 0 6px 5px; border: 0;" alt="anorak logo"/>
            <ul class="anorakspots">
                <li>
                    <a href="/about-contact">Contact</a>
                </li>
                <li>
                    <a href="/our-writers">Writers</a>
                </li>
            </ul>
        </div>
    </div>

    <!-- BOTTOM1 ADVERT -->

    </div>


<script type="text/javascript">
    function showGalleries() {
        document.getElementById("sidebar-gallaries").style.display = "block";
        document.getElementById("anorak-spots").style.display = "none";
        document.getElementById("show-galleries").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-galleries").style.fontWeight = "bold";

        document.getElementById("show-galleries").style.cursor = "default";
        document.getElementById("show-stories").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-stories").style.fontWeight = "normal";
        document.getElementById("show-stories").style.cursor = "pointer";
    }
    function showStories() {
        document.getElementById("show-stories").style.fontWeight = "bold";
        document.getElementById("show-galleries").style.fontWeight = "normal";
        document.getElementById("sidebar-gallaries").style.display = "none";
        document.getElementById("anorak-spots").style.display = "block";
        document.getElementById("show-galleries").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-galleries").style.cursor = "pointer";
        document.getElementById("show-stories").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-stories").style.cursor = "default";
    }
</script>
    </div>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
    var sc_project = 4273688;
    var sc_invisible = 1;
    var sc_partition = 48;
    var sc_click_stat = 1;
    var sc_security = "b72d6b09";
</script>

<script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script>
<noscript>
    <div class="statcounter">
        <a title="website statistics" href="http://www.statcounter.com/free_web_stats.html" target="_blank"><img
                    class="statcounter" src="http://c.statcounter.com/4273688/0/b72d6b09/1/"
                    alt="website statistics"></a>
    </div>
</noscript>
<!-- End of StatCounter Code -->


<!-- 62 queries. 0.125 seconds. -->

<script>
    (function ($) {
        $(document).ready(function () {

            var sidebarGallaries = $("#sidebar-gallaries");
            var headerElement = $('#wrapper').find('header');
            var isInit = false;

            var initSidebarGalleries = function () {
                var sidebarGallariesContainer = sidebarGallaries.find('nav').first();
                if (sidebarGallariesJson !== undefined && sidebarGallaries !== undefined && sidebarGallariesContainer !== undefined) {
                    $.each(sidebarGallariesJson, function (index, item) {
                        var imageContainer = $("<div></div>").addClass('pic-of-the-day-widget-thumbs');
                        var image = $("<img />").attr("src", item.url).attr("title", item.title);
                        var link = $("<a></a>").attr("href", item.link).attr("title", item.title);
                        link.append(image);
                        imageContainer.append(link);
                        sidebarGallariesContainer.append(imageContainer);
                    });
                    sidebarGallaries.show();
                    isInit = true;
                }
            };

            if (headerElement.width() === 996) {
                initSidebarGalleries();
            }

            $(window).resize(function () {
                if (headerElement.width() === 996) {
                    if (isInit) {
                        sidebarGallaries.show();
                    } else {
                        initSidebarGalleries();
                    }
                } else {
                    sidebarGallaries.hide();
                }
            });
        });
    })(jQuery);
</script>


<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-27623566-1']);
    _gaq.push(['_trackPageview']);
</script>

<script type="text/javascript">
    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>


<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=19292"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.listnav.min-2.1.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.anorak.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"anorakuk"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"448820 http:\/\/www.anorak.co.uk\/?p=448820","disqusShortname":"anorakuk","disqusTitle":"Indy journalist on anti-Semitism: \u2018Why do some groups have so much power\u2019?","disqusUrl":"http:\/\/www.anorak.co.uk\/448820\/politicians\/indy-journalist-on-anti-semitism-why-do-some-groups-have-so-much-power.html","postId":"448820"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"rest_api","requestURL":"http:\/\/www.anorak.co.uk\/wp-json\/post-views-counter\/view-post\/","postID":"448820","nonce":"b40d7bbc88"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.11'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

        <script>
            if (jQuery !== undefined) {
                jQuery.post('/wp-admin/admin-ajax.php', {action: "pp_most_read_callback", data: {id: 448820} });
            }
        </script>
        
</body>
</html>

<!-- Dynamic page generated in 0.126 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-03-31 13:46:48 -->

<!-- super cache -->