<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
                <meta name="robots" content="index,follow,all,NOODP"/>
        <!-- Google and MSN search validation -->
    <meta name="verify-v1" content="vYsx9lpxgQXjI48LvGFA1yGIgihatf15IRs9hmeqi4A="/>
    <meta name="google-site-verification" content="2Posv8mqHpUxl6YyTDV0zD6BUIZL1pAg2EmeLv2HjWA"/>
    <meta name="msvalidate.01" content="4CB68F30CB4E707477B39C25290D94A9"/>
    <!-- END Google and MSN search validation -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
        <title>Anorak News | Police escape and race riots averted as Huddersfield rapists jailed</title>
    <meta property="og:title" content="Anorak News | Police escape and race riots averted as Huddersfield rapists jailed"/>
    <meta property="og:type" content="article"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="@TheAnorak"/>
        <meta name="twitter:title" content="Anorak News | Police escape and race riots averted as Huddersfield rapists jailed "/>
        <meta name="twitter:description"
              content="  "/>
        <meta name="twitter:creator" content="@TheAnorak"/>
        <meta name="twitter:image:src" content="http://www.anorak.co.uk/wp-content/uploads/2018/10/Screen-Shot-2018-10-20-at-08.12.01.png "/>
        

    <meta property="og:image" content="http://images.anorak.co.uk/wp-content/uploads/2018/10/Screen-Shot-2018-10-20-at-08.12.01-90x90.png"/>
    <meta property="og:url" content="http://www.anorak.co.uk/453246/keyposts/police-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html"/>
    <meta property="og:site_name" content="Anorak News"/>
    <meta property="og:description" content=" "/>

    <link href='//fonts.googleapis.com/css?family=Volkhov' rel='stylesheet' type='text/css'>
    
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="At Leeds Crown Court 20 men have been found guilty of raping and abusing 15 girls as young as 11 in and around Huddersfield between 2004 and 2011. One of their" />

<meta name="keywords"  content="key posts,news" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anorak &raquo; Police escape and race riots averted as Huddersfield rapists jailed Comments Feed" href="http://www.anorak.co.uk/453246/keyposts/police-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.anorak.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-css'  href='http://www.anorak.co.uk/wp-content/themes/anorakv4/default.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-mobile-css'  href='http://www.anorak.co.uk/wp-content/themes/anorakv4/mobile.min.css?ver=4.0.6' type='text/css' media='screen and (max-width: 700px)' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.anorak.co.uk/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.anorak.co.uk/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.anorak.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.anorak.co.uk\/photocrati_ajax","wp_home_url":"http:\/\/www.anorak.co.uk","wp_site_url":"http:\/\/www.anorak.co.uk","wp_root_url":"http:\/\/www.anorak.co.uk","wp_plugins_url":"http:\/\/www.anorak.co.uk\/wp-content\/plugins","wp_content_url":"http:\/\/www.anorak.co.uk\/wp-content","wp_includes_url":"http:\/\/www.anorak.co.uk\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.tools.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.anorak.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.anorak.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.anorak.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Transfer balls: Hazard to Manchester United because he loves Chelsea' href='http://www.anorak.co.uk/453236/back-pages/transfer-balls-hazard-to-manchester-united-because-he-loves-chelsea.html' />
<link rel='next' title='Manchester United feared losing Luke Shaw on a free' href='http://www.anorak.co.uk/453265/sports/manchester-united/manchester-united-feared-losing-luke-shaw-on-a-free.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.anorak.co.uk/453246/keyposts/police-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html" />
<link rel='shortlink' href='http://www.anorak.co.uk/?p=453246' />
<link rel="alternate" type="application/json+oembed" href="http://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.anorak.co.uk%2F453246%2Fkeyposts%2Fpolice-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.anorak.co.uk%2F453246%2Fkeyposts%2Fpolice-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

    <script type="text/javascript">
        sfHover = function () {
            try {
                var sfEls = document.getElementById("nav").getElementsByTagName("LI");
                for (var i = 0; i < sfEls.length; i++) {
                    sfEls[i].onmouseover = function () {
                        this.className += " sfhover";
                    }
                    sfEls[i].onmouseout = function () {
                        this.className = this.className.replace(new RegExp(" sfhover\\b"), "");
                    }
                }
            } catch (err) {
            }
        }
        if (window.attachEvent)
            window.attachEvent("onload", sfHover);
    </script>

    <script type="text/javascript">
        jQuery().ready(function () {
            try {
                $('.tooltip').hover(
                    function () {
                        this.tip = this.title;
                        $(this).append(
                            '<div class="tooltip-popup">'
                            + this.tip
                            + '</div>'
                        );
                        this.title = "";
                        this.width = $(this).width();
                        $(this).find('.tooltip-popup').css({left: this.width - 150});
                        $('.tooltip-popup').fadeIn(300);
                    },
                    function () {
                        $('.tooltip-popup').fadeOut(100);
                        $('.tooltip-popup').remove();
                        this.title = this.tip;
                    }
                );
            }
            catch (error) {
            }
            ;
        });
    </script>


    <!--[if lt IE 7]>

    <style type="text/css" media="screen">
        #nav {
            float: none;
        }

        body {
            behavior: url(/wp-content/themes/anorakv3/csshover.htc);
        }
    </style>

    <![endif]-->

    <script src="/wp-content/uploads/swfobject_modified.js" type="text/javascript"></script>

    <link rel="alternate" type="application/rss+xml" title="Anorak RSS Feed"
          href="http://www.anorak.co.uk/feed"/>
    <link rel="pingback" href="http://www.anorak.co.uk/xmlrpc.php"/>
    <link href="https://plus.google.com/104922154489506919332" rel="publisher"/>


    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/109048388/Anorak_ROS_Overlay', [1, 1], 'div-gpt-ad-1516117071674-0').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_Skin', [1, 1], 'div-gpt-ad-1516117071674-1').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_TopBanner', [[728, 90], [320, 50], [970, 250]], 'div-gpt-ad-1516117071674-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head>
<body>


<script>
    var window_w = window.document.width || document.body.clientWidth;
</script>
<!-- ad slot: 109048388 / ROS_Overlay -->
<div id='div-gpt-ad-1516117071674-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-0'); });
</script>
</div>

<!-- ad slot: 109048388 / ROS_Skin -->
<div id='div-gpt-ad-1516117071674-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-1'); });
</script>
</div>


<div id="wrapper">
    <header>
        <h1 style="display: none;">Anorak</h1>
        <p style="display: none;">Anorak News | Police escape and race riots averted as Huddersfield rapists jailed</p>
        <div style="margin-bottom: 10px;">
            <a class="logo" href="http://www.anorak.co.uk/"></a>
            <div class="leaderboard">
                	
<!-- ad slot: 109048388 / ROS_TopBanner -->
<div id='div-gpt-ad-1516117071674-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-2'); });
</script>
</div>
            </div>
            <div style="clear: both;"></div>
        </div>
        <div id="header-nav">
            <select id="select-nav" style="display: none;">
                <option value="http://www.anorak.co.uk">Menu</option>
                <option value="http://www.anorak.co.uk">Home</option>
                <optgroup label="News">
                    <option value="http://www.anorak.co.uk/news">News</option>
                    <option value="http://www.anorak.co.uk/tabloids">Tabloids</option>
                    <option value="http://www.anorak.co.uk/politicians">Politics</option>
                    <option value="http://www.anorak.co.uk/madeleine-mccann">Madeleine McCann</option>
                    <option value="http://www.anorak.co.uk/strange-but-true">Strange But True</option>
                </optgroup>
                <optgroup label="Entertainment">
                    <option value="http://www.anorak.co.uk/celebrities">Celebs</option>
                    <option value="http://www.anorak.co.uk/celebrities/film-celebrities">Film</option>
                                        <option value="http://www.anorak.co.uk/tv">TV & Radio</option>
                </optgroup>
                <optgroup label="Life">
                    <option value="http://www.anorak.co.uk/the-consumer/fashion">Fashion</option>
                    <option value="http://www.anorak.co.uk/technology">Tech</option>
                                        <option value="http://www.anorak.co.uk/money">Money</option>
                    <option value="http://www.anorak.co.uk/the-consumer">The Consumer</option>
                </optgroup>
                <option value="http://www.anorak.co.uk/sports">Sport</option>
                <option value="http://www.anorak.co.uk/news/flashback">Flashbak</option>
                <option value="http://www.anorak.co.uk/in-pictures-2">Photos</option>
                <option value="http://www.anorak.co.uk/about-contact">About</option>
            </select>
            <script>
                (function ($) {
                    $("#select-nav").change(function () {
                        window.location = $(this).val();
                    });
                })(jQuery);
            </script>
            <ul id="ul-nav">
                <li><a href="http://www.anorak.co.uk">Home</a></li>
                <li>
                    <a href="http://www.anorak.co.uk/news">News</a>
                    <ul>
		        <li><a href="http://www.anorak.co.uk/tabloids">Tabloids</a></li>
                        <li><a href="http://www.anorak.co.uk/politicians/">Politics</a></li>
                        <li><a href="http://www.anorak.co.uk/madeleine-mccann/">Madeleine McCann</a></li>
                        <li><a href="http://www.anorak.co.uk/strange-but-true/">Strange But True</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Entertainment</a>
                    <ul>
                        <li><a href="http://www.anorak.co.uk/celebrities/">Celebs</a></li>
                        <li><a href="http://www.anorak.co.uk/celebrities/film-celebrities">Film</a></li>
                                                <li><a href="http://www.anorak.co.uk/tv">TV & Radio</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Life</a>
                    <ul>
                        <li><a href="http://www.anorak.co.uk/the-consumer/fashion">Fashion</a></li>
                        <li><a href="http://www.anorak.co.uk/technology">Tech</a></li>
                                                <li><a href="http://www.anorak.co.uk/money">Money</a></li>
                        <li><a href="http://www.anorak.co.uk/the-consumer">The Consumer</a></li>
                    </ul>
                </li>
                <li><a href="http://www.anorak.co.uk/sports/">Sport</a></li>
                <li><a href="http://www.anorak.co.uk/news/flashback/">Flashbak</a></li>
                <li><a href="http://www.anorak.co.uk/in-pictures-2/">Photos</a></li>
                <li><a href="http://www.anorak.co.uk/about-contact/">About</a></li>
            </ul>
            <form method="get" name="searchform" action="http://www.anorak.co.uk/">
                <input id="search-field" type="text" value="Search" name="s"/>
                <input id="search-submit" type="image" name="submit" value="Search"
                       src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/search.png"/>
            </form>
            <!--<a href="#" id="menu-button">Menu</a>-->
            <script>
                (function ($) {
                    $(document).ready(function () {
                        var hidden = true;
                        if ($('#wrapper').width() === 996) {
                            $('#search-field').width(0);
                        }
                        $('#search-submit').click(function () {
                            if (hidden) {
                                $('#header-nav').find('.social-hideable').each(function () {
                                    $(this).hide();
                                });
                                $('#search-field').show();
                                $('#search-field').animate({width: 150, 'padding-left': 5});
                                hidden = false;
                                return false;
                            } else {
                                if ($('#search-field').val() !== 'Search' && $('#search-field').val() !== '') {
                                    return $(this).parent('form').submit();
                                }
                                return false;
                            }
                        });
                    });
                })(jQuery);
            </script>
            <a class="social-hideable" href="http://www.anorak.co.uk/feed" title="Subscribe to our RSS Feed"><img
                        src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/RSS.png" width="32" height="32"
                        style="margin-top: 5px;"/></a>
            <iframe class="social-hideable" style="width: 100px; height: 21px; margin-top: 10px;"
                    src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                    scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            <span class="social-hideable"><a href="https://twitter.com/TheAnorak" class="twitter-follow-button"
                                             data-show-count="false" data-show-screen-name="false"></a></span>
            <a class="header-button" href="http://www.anorak.co.uk/tips"><img
                        src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/submit-button.png"/></a>
            <!-- a class="header-button" href="http://www.anorak.co.uk/forums"><img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/forum-button.png" /></a -->
        </div>

        <div id="image-slider" style="display: none;"></div>
        <script src="http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/anorak.image-slider.js"></script>

    </header>
    <div id="content">
        <!-- head -->
            <div class="article single">
            <article title="Police escape and race riots averted as Huddersfield rapists jailed">
                <h1 class="articletitle">Police escape and race riots averted as Huddersfield rapists jailed</h1>
                <div class="story-social-bar">
                    <span class="date-name">by <a href="http://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a> | 20th, October 2018</span>
                    <style>
                        div.mini-buttons ul {
                            margin-top: 4px;
                            list-style: none;
                            float: right;
                        }

                        div.mini-buttons ul li {
                            float: left;
                        }
                    </style>
                    <div class="mini-buttons">
                        <ul>
                            <li style="margin-right: 14px;">
                                <a target="_blank"
                                   href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.anorak.co.uk%2F453246%2Fkeyposts%2Fpolice-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html"
                                   onclick="window.open('//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.anorak.co.uk%2F453246%2Fkeyposts%2Fpolice-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html',document.title, 'toolbar=0, status=0, width=626, height=436'); return false;">
                                    <img style="height:21px;"
                                         src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/facebook-share-button.png"/>
                                </a>
                            </li>
                            <li>
                                <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.anorak.co.uk%2F453246%2Fkeyposts%2Fpolice-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                        scrolling="no" frameborder="0"
                                        style="border:none; overflow:hidden; width:100px; height:21px;"
                                        allowTransparency="true"></iframe>
                            </li>
                            <li style="margin-right: -10px;">
                                <a href="https://twitter.com/share" class="twitter-share-button"
                                   data-via="TheAnorak"></a>
                            </li>
                            <li>
                                <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                                <g:plusone size="medium"></g:plusone>
                            </li>
                        </ul>
                    </div>
                </div><!-- end social bar -->
                <div class="articlepages" style="clear:left;">
                                                        </div>
                <!-- Article Start -->
                <p class="articleimagetag"><p>At Leeds Crown Court 20 men have been found guilty of raping and abusing 15 girls as young as 11 in and around Huddersfield between 2004 and 2011. One of their victims had the mental age of a seven-year-old. Who are the criminals? We&#8217;ll get to that, just as soon as the BBC has told us their nicknames, like &#8220;Dracula&#8221;, &#8220;Bully&#8221;, &#8220;Beastie&#8221; and &#8220;Nurse&#8221;. The ringleader was Amere Singh Dhaliwal, 35, a married father of two. He&#8217;s starting a life sentence. He&#8217;ll be in prison for a minimum of 18 years. The other child rapists &#8220;are all British Asians mainly of Pakistani heritage&#8221;, says the BBC.</p>
<p>&nbsp;</p>
<div id="attachment_453249" style="width: 384px" class="wp-caption aligncenter"><a href="http://www.anorak.co.uk/wp-content/uploads/2018/10/Screen-Shot-2018-10-20-at-08.12.01.png"><img class="size-full wp-image-453249" src="http://www.anorak.co.uk/wp-content/uploads/2018/10/Screen-Shot-2018-10-20-at-08.12.01.png" alt=" Amere Singh Dhaliwal " width="374" height="390" srcset="http://www.anorak.co.uk/wp-content/uploads/2018/10/Screen-Shot-2018-10-20-at-08.12.01.png 374w, http://www.anorak.co.uk/wp-content/uploads/2018/10/Screen-Shot-2018-10-20-at-08.12.01-288x300.png 288w" sizes="(max-width: 374px) 100vw, 374px" /></a><p class="wp-caption-text">Amere Singh Dhaliwal</p></div>
<p>&nbsp;</p>
<p>Deeper into the BBC story we get to the police. One victim told police: &#8220;Every time I went out something bad happened. I risked my life every time. I was a mess.&#8221; Another escaped only by moving home, saying: &#8220;It was the best thing I ever did, and that&#8217;s bad saying that burning your house down is the best thing you ever did.&#8221; How did police view the victims &#8211; as <a href="https://www.leeds-live.co.uk/news/leeds-news/west-yorkshire-police-snapchat-messages-14967150">fair game</a>? As someone once said of teenage girls: &#8220;If you think they&#8217;re doing it, they&#8217;re doing it.&#8221;</p>
<p>So after the stories of rapes and abuse by men mainly of Pakistani heritage in Rotherham, Oxford, Rochdale, Derby, Banbury, Telford, Peterborough, Aylesbury, Bristol, Halifax, Keighley, Newcastle we get to Huddersfield. Is that the end of it?</p>
<p>&nbsp;</p>
<div id="attachment_453250" style="width: 660px" class="wp-caption aligncenter"><a href="http://www.anorak.co.uk/wp-content/uploads/2018/10/huddersfield-sex-gang.jpg"><img class="size-full wp-image-453250" src="http://www.anorak.co.uk/wp-content/uploads/2018/10/huddersfield-sex-gang.jpg" alt="Top row left to right: Amere Singh Dhaliwal (Pretos), Irfan Ahmed (Finny), Zahid Hassan (Little Manny), Mohammed Kammer (Kammy), Raj Singh Barsran (Raj). Bottom row left to right: Mohammed Rizwan Aslam (Big Riz), Abdul Rehman (Beastie), Nahman Mohammed (Dracula), Mansoor Akhtar, (Boy) and Mohammed Irfraz, (Faj). Photograph: West Yorkshire police/PA" width="650" height="363" srcset="http://www.anorak.co.uk/wp-content/uploads/2018/10/huddersfield-sex-gang.jpg 650w, http://www.anorak.co.uk/wp-content/uploads/2018/10/huddersfield-sex-gang-300x168.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">Top row left to right: Amere Singh Dhaliwal (Pretos), Irfan Ahmed (Finny), Zahid Hassan (Little Manny), Mohammed Kammer (Kammy), Raj Singh Barsran (Raj). Bottom row left to right: Mohammed Rizwan Aslam (Big Riz), Abdul Rehman (Beastie), Nahman Mohammed (Dracula), Mansoor Akhtar, (Boy) and Mohammed Irfraz, (Faj).</p></div>
<p>&nbsp;</p>
<p>And one question pervades all others: why didn&#8217;t the police and authorities act sooner? The BBC&#8217;s Home Editor Mark Easton has a theory:</p>
<blockquote><p>The grooming gangs of provincial England tend to operate where the disinfectant of public scrutiny struggles to reach &#8211; poorer neighbourhoods on the edge of town, around the mini-cab ranks and fast food joints, the twilight zones of urban life.</p></blockquote>
<p>Public scrutiny wasn&#8217;t needed. Local media might have got wind of something ill, but local newspapers are dying. The BBC has reach and resources but it missed the scandal as it failed to notice its <a href="http://www.anorak.co.uk/337736/celebrities/jimmy-savile-what-they-said-when-he-died.html">in-house paedophile Jimmy Savile</a>, preferring to <a href="http://www.anorak.co.uk/451567/celebrities/sir-cliff-richard-victim-of-the-paedo-inquisition.html">focus on innocent men with higher profiles</a>. So what then of the local child minders, councils, schools and police? Huddersfield is not hundreds of miles from civilisation. Oxford is no cultural wasteland. Easton adds:</p>
<blockquote><p>Child abuse thrives in such dark corners, where people look the other way, not asking questions or following concerns because the subject matter is uncomfortable and scrutiny is potentially damaging. But when we look, we find.</p></blockquote>
<p>&nbsp;</p>
<div id="attachment_453252" style="width: 660px" class="wp-caption aligncenter"><a href="http://www.anorak.co.uk/wp-content/uploads/2018/10/huddersfield-sex-gang-paedo.jpg"><img class="size-full wp-image-453252" src="http://www.anorak.co.uk/wp-content/uploads/2018/10/huddersfield-sex-gang-paedo.jpg" alt="Top row left to right: Nasarat Hussain (Nurse), Sajid Hussain (Fish), Faisal Nadeem (Chiller), Mohammed Azeem (Mosabella), Wiqas Mahmud (Vic). Bottom row left to right: Manzoor Hassan (Big Manny), Niaz Ahmed (Shaq), Mohammed Imran Ibrar (Bully), Asif Bashir (Junior) and Mohammed Akram (Kid)." width="650" height="382" srcset="http://www.anorak.co.uk/wp-content/uploads/2018/10/huddersfield-sex-gang-paedo.jpg 650w, http://www.anorak.co.uk/wp-content/uploads/2018/10/huddersfield-sex-gang-paedo-300x176.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">Top row left to right: Nasarat Hussain (Nurse), Sajid Hussain (Fish), Faisal Nadeem (Chiller), Mohammed Azeem (Mosabella), Wiqas Mahmud (Vic). Bottom row left to right: Manzoor Hassan (Big Manny), Niaz Ahmed (Shaq), Mohammed Imran Ibrar (Bully), Asif Bashir (Junior) and Mohammed Akram (Kid).</p></div>
<p>&nbsp;</p>
<p>This was child rape on a huge scale. It wasn&#8217;t behind closed doors, within the family, where child abuse can go undetected. This was on the street. People knew. Did the wives of these men suspect? If every time we look we find, as Easton says, why don&#8217;t &#8220;we&#8221; look more often? Or is it that the &#8220;we&#8221; &#8211; police, social workers and other State employees &#8211; are scared of what &#8220;we&#8221; might find? Are they less bothered about the rule of law and teenage girls being abused than they are scared of the white working class, a group the State views as a race riot-in-waiting? So crime is allowed to fester. One rape become countless rapes. One rapist tells his friends the fun he&#8217;s having, and a gang is formed. So who suspected and knew, and why was nothing done earlier?</p>
<blockquote><p>During the trials, the court heard girls would be driven up to remote moorland late at night and abandoned if they refused the men&#8217;s sexual demands. A sheep farmer told the BBC how he found distressed girls on the doorstep of his isolated home on a number of occasions&#8230;</p>
<p>At house parties, girls would be plied with alcohol and drugs before being sexually abused &#8220;one by one&#8221; by the men, sometimes without contraception.</p>
<p>The court heard they were abused in cars, car parks, houses, a snooker centre and a takeaway, often with other defendants and fellow victims watching on.</p></blockquote>
<p>And now the hammer blow:</p>
<blockquote><p><strong>Victims and their families said they repeatedly told West Yorkshire Police what was happening but no arrests were made until years later.</strong></p></blockquote>
<p>Who police&#8217;s the police? Drive over the speed limit, smoke a joint or fail to pay your TV licence and the law is all over you. Rape a vulnerable child and, as is alleged, the police ignore it. Why?</p>
<p>Detective Chief Inspecor Ian Mottershaw tells one and all:</p>
<blockquote><p>&#8220;The investigation into this case has been extremely complex and the investigative team have worked tirelessly for the past five years to ensure that no stone has been left unturned. We welcome the convictions and sentences which have been passed down throughout the year to these depraved individuals, who subjected vulnerable young children to unthinkable sexual and physical abuse.&#8221;</p></blockquote>
<p>But the victims&#8217; families say the police knew. Now the police tell us how hard they worked. But did they listen?</p>
<p>Barry Sheerman, Labour MP for Huddersfield, nails it: &#8220;Let&#8217;s be honest: no-one, local authority leadership, police, many of the people that should have been taking this more seriously earlier did not. But also, what happened in Rotherham and the publicity of Rotherham galvanised the action.&#8221;</p>
<p>So this is huge news, right? Wrong. Only the <em>Guardian</em> leads with the story. It mentions the men&#8217;s ethnic heritage only once, in paragraph 18. The paper quotes Judge Geoffrey Marson QC we&#8217;re told:</p>
<blockquote><p>“Amongst the aggravating factors are that these girls were young when the abuse started, they were targeted because of their extreme vulnerability. They were threatened and intimidated and plied with drink and drugs often to insensibility and often in order to facilitate sexual abuse. These were planned offences by a large group of Asian men.”</p></blockquote>
<p>But as with the BBC&#8217;s report, there is space to mention the criminal actions of Tommy Robinson, former leader of the anti-Islam English Defence League. The BBC injects its report on depraved criminality to tell readers:</p>
<blockquote><p>In May, the former leader of the English Defence League Tommy Robinson was arrested for reporting on the case live on Facebook during the second of the trials.</p>
<p>He was jailed for contempt of court but his conviction was quashed because of a number of procedural errors. He faces a fresh hearing in relation to the alleged breach.</p></blockquote>
<p>Anyone doing what Robinson did would have been arrested. As <a href="https://www.spiked-online.com/2018/05/30/tommy-robinson-is-no-free-speech-martyr/">Luke Gittos</a> notes:</p>
<blockquote><p>The men he targeted are entitled to a fair trial and the presumption of innocence. Robinson was not arrested because of what he said. He was arrested because of when and how he chose to say it&#8230;</p>
<p>Free speech is too important for us to allow it to be consistently warped and slandered by both left and right. Free speech is about allowing a free and unhindered exchange of ideas. But, at the same time, we must recognise that the reason Robinson has a career is that we have become overly sensitive as a society to the kind of arguments he makes. He is a product not of too much free speech, but of too little. His arrest is not symbolic of a state conspiracy to shut him up. But it is at least connected to our continuing discomfort with discussing certain ideas.</p></blockquote>
<p>Which brings us to how so many vulnerable children came to be raped by so many men over such a long period? Were certain lines of investigation taboo? Was there a cover up? In the absence of transparency and honesty, censorship grows, legitimate concerns are sidelined and damned; conspiracy theories fester, seeping to the surface.</p>
<p>There are no race riots. Huddersfield is not an outpost of the Fourth Reich. Trust us with the truth. We can handle it.</p>
<p><strong>The Criminals</strong>:</p>
<blockquote><p>Amere Singh Dhaliwal, 35, of Holly Road, Huddersfield, guilty of 54 counts, including 22 counts of rape, sentenced to life with a minimum term of 18 years</p>
<p>Irfan Ahmed, 34, of Yews Hill Road, Huddersfield, guilty of one count of sexual assault and two counts of trafficking for sexual exploitation, sentenced to eight years</p>
<p>Zahid Hassan, 29, of Bland Street Huddersfield, guilty of six counts of rape, one count of attempted rape, one count of sexual assault, one count of trafficking for sexual exploitation, two counts of child abduction, two counts of supplying class A drugs sentenced to 18 years</p>
<p>Mohammed Kammer, 34, of West View, Huddersfield, guilty of two counts of rape, sentenced to 16 years</p>
<p>Mohammed Rizwan Aslam, 31, of Huddersfield Road, Dewsbury, guilty of two counts of rape, sentenced to 15 years</p>
<p>Abdul Rehman, 31, of Darnely Drive, Sheffield, guilty of supplying a class C drug, one count of rape, one count of assault and one count of trafficking for sexual exploitation, sentenced to 16 years</p>
<p>Raj Singh Barsran, 34, of Caldercliffe Road, Huddersfield, guilty of rape and two counts of sexual assault, sentenced to 17 years</p>
<p>Nahman Mohammed, 32, of West View, Huddersfield, guilty of two counts of rape and one count of trafficking for sexual exploitation, sentenced to 15 years</p>
<p>Mansoor Akhtar, 27, of Blackmoorfoot Road, Huddersfield, guilty of two counts of rape and two counts of trafficking for sexual exploitation, sentenced to eight years</p>
<p>Wiqas Mahmud, 38, of Banks Crescent, Huddersfield, guilty of three counts of rape, sentenced to 15 years</p>
<p>Nasarat Hussain, 30, of Upper Mount Street, Huddersfield, guilty of three counts of rape and one count of sexual assault, sentenced to 17 years</p>
<p>Sajid Hussain, of 33, of Grasmere Road, Huddersfield, guilty of two counts of rape, sentenced to 17 years</p>
<p>Mohammed Irfraz, 30, of North Road, Huddersfield, guilty of child abduction and two counts of trafficking for sexual exploitation, sentenced to six years</p>
<p>Faisal Nadeem, 32, of Carr Green, Huddersfield, guilty of rape and supplying class A drugs, sentenced to 12 years</p>
<p>Mohammed Azeem, 33, of Wrose Road, Bradford, guilty of five counts of rape, sentenced to 18 years</p>
<p>Manzoor Hassan, 38, of Bland Street, Huddersfield, guilty of administering a noxious substance, inciting child prostitution and supplying a class A drug, sentenced to five years</p>
<p>Mohammed Akram, 33, of Springdale Street, Huddersfield, guilty of two counts of rape and two counts of trafficking for sexual exploitation and awaiting sentencing</p>
<p>Niaz Ahmed, 54, of Woodthorpe Terrace, Huddersfield, guilty of sexual assault and inciting a child to engage in sexual activity and awaiting sentencing</p>
<p>Asif Bashir, 33, of Thornton Lodge Road, Huddersfield, guilty of, rape and attempted rape and awaiting sentencing</p>
<p>Mohammed Imran Ibrar, 34, of Manchester Road, Huddersfield, guilty of trafficking for sexual exploitation and assault and awaiting sentencing</p></blockquote>
<div class="post-views post-453246 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">137</span>
			</div></p>
                <!-- Article End -->
                <br/>
                <br style="clear:both;"/>
                                <div class="articlepages" style="">
                                                        </div>
                <!-- Author Start -->
                <p class="spotter"><a href="http://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a></p>
                <!-- Author End -->
                <p class="posted">Posted: 20th, October 2018 | In: <a href="http://www.anorak.co.uk/keyposts" rel="category tag">Key Posts</a>, <a href="http://www.anorak.co.uk/news" rel="category tag">News</a> <a
                            href="http://www.anorak.co.uk/453246/keyposts/police-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html#respond">Comment<span class="dsq-postid" data-dsqidentifier="453246 http://www.anorak.co.uk/?p=453246"></span></a> 
 | <a
                            href="http://www.anorak.co.uk/453246/keyposts/police-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html/trackback" title="TrackBack for Police escape and race riots averted as Huddersfield rapists jailed">TrackBack</a> |
                    <a href="http://www.anorak.co.uk/453246/keyposts/police-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html" title="Permalink for Police escape and race riots averted as Huddersfield rapists jailed">Permalink</a></p>

                <div class="editors-contacts" style="clear: both">
    <a href="/about-contact">Contact Us</a> <a href="/our-writers">Writers</a>
</div>


                <div class="story-social-bar">
                    <ul>
                        <li style="float: left; margin: 5px 10px 0 20px;"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Like Us</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px"><a href="https://twitter.com/TheAnorak"
                                                                    class="twitter-follow-button"
                                                                    data-show-count="false"
                                                                    data-show-screen-name="false">Follow @TheAnorak</a>
                        </li>
                        <li style="float: left; margin: 5px 10px 0 30px;" class="share-this-article"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Share this article</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anorak.co.uk/453246/keyposts/police-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px; margin-right: -20px"><a
                                    href="https://twitter.com/share" class="twitter-share-button"
                                    data-via="TheAnorak"></a></li>
                        <li style="float: left; margin-top: 5px; overflow-x: hidden;">
                            <g:plusone size="medium"></g:plusone>
                        </li>
                    </ul>
                </div>
            </article>

                        
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

            <div class="article feedback" style="margin-top:-10px;">
                <a name="comments"></a>
                <p id="comment_title">Comments</p>
                
<div id="disqus_thread"></div>
            </div>

            <div style="clear:both;"></div>

        </div>
        </div>
        <div id="sidebar">

    
    <div class="link">

        
    </div>


    <!-- Pics of the day -->

    <div style="background-color: #E11F27; margin-top: 10px; padding: 10px;">
        <div onclick="showGalleries();" id="show-galleries"
             style="cursor: default; display: inline-block; font-weight: bold; background-color: #FFFFFF; padding: 5px; margin-right: 0px;">
            GALLERIES
        </div>
        <div onclick="showStories();" id="show-stories"
             style="cursor: pointer; display: inline-block; background-color: #DDDDDD; padding: 5px; margin-left: 0px;">
            FEATURED STORIES
        </div>
        <div id="sidebar-gallaries" style='background-color: #fff; padding: 5px;'>
            <nav title="Galleries">
                <script>
    var sidebarGallariesJson = [{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/10\/Elswick-kids-3-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/452755\/keyposts\/elswick-kids-a-brilliant-photobook-by-the-late-tish-murtha.html","title":"Elswick Kids \u2013 a brilliant photobook by the Late Tish Murtha"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/09\/robbremner-liverpool-a-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/452163\/the-consumer\/books\/the-dash-between-lets-make-rob-bremners-stunning-photographs-of-liverpool-in-the-1980s-and-90s-a-book.html","title":"The Dash Between: let&#8217;s make Rob Bremner&#8217;s stunning photographs of Liverpool in the 1980s and 90s a book"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/06\/VHS-covers-designs-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/450941\/technology\/the-design-joy-of-blank-vhs-cassettes.html","title":"The design joy of blank VHS cassettes"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/06\/NSA-65-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/450641\/politicians\/wonderful-vintage-nsa-posters-are-finally-released.html","title":"Wonderful vintage NSA posters are finally released"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/05\/Hawaii-volcano-eruption1960s1970s-21-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/449909\/in-pictures-2\/kilauea-volcano-eruption-photos-hawaii-1969-1974.html","title":"Kilauea Volcano Eruption photos, Hawaii &#8211; 1969-1974"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/02\/NewYork1970s-17-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/447894\/reviews\/purgatory-paradise-sassy-70s-suburbia-the-city.html","title":"Purgatory &#038; Paradise SASSY \u201970s Suburbia &#038; The City"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/02\/Spitalfields-Market-1973-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/447724\/photojournalism\/stunning-kodachrome-photos-of-london-in-the-1970s.html","title":"Stunning Kodachrome Photos of London in the 1970s"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/01\/chrsitmas-cards-recycled-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/446678\/in-pictures-2\/how-to-recycle-old-christmas-cards-for-any-occassion.html","title":"How to recycle old Christmas cards for any occassion"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/d-Illustrations-of-the-People-Who-Want-You-to-Work-For-Free-art-Emmie-Tsumura-b-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/445151\/in-pictures-2\/illustrations-of-people-who-want-artists-and-designers-to-work-for-free.html","title":"Illustrations of people who want artists and designers to work for free"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/hedgehog-azukicampingkayak-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/445062\/strange-but-true\/azuki-the-little-hedgehog-goes-camping.html","title":"Azuki the little hedgehog goes camping"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/AsyaKozinaWigsbaroquerococoe-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/445046\/the-consumer\/fashion\/powdered-wigs-in-paper-for-your-baroque-night-out.html","title":"Powdered wigs in paper for your baroque night out"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/shakedogboxer1-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/444934\/strange-but-true\/shake-fantastic-photographs-of-dogs-shaking.html","title":"Shake: fantastic photographs of dogs shaking"}];
</script>
            </nav>
            <div style="clear: both;"></div>
        </div>

        <div id="anorak-spots"
             style="display: none; padding: 5px; background-color: #fff; margin-left: auto; margin-right: auto;">
            
<ul class="anorakspots">
<li><a href="http://www.anorak.co.uk/399829/news/8-reasons-children-of-the-1970s-should-all-be-dead.html/">8 Reasons Children of the 1970s Should All Be Dead</a></li>
<li><a href="http://www.anorak.co.uk/355221/news/flashback/was-the-yugo-the-worst-car-ever-made.html/">Was the Yugo the worst car ever made?</a></li>
<li><a href="http://www.anorak.co.uk/271688/keyposts/topsy-and-tim-meet-the-police-a-childs-book-at-spoof-time.html/">Topsy And Tim Meet the Police: A Child’s Book At Spoof Time</a></li>
<li><a href="http://www.anorak.co.uk/213483/politicians/politics-and-alcohol-part-one.html/">Politics And Alcohol Part 1</a></li>
<li><a href="http://www.anorak.co.uk/214266/strange-but-true/the-best-communist-russia-album-covers.html/">The Best Communist Russia Album Covers</a></li>
<li><a href="http://www.anorak.co.uk/197324/photojournalism/the-top-20-children-on-album-covers-a-wikipedia-special.html/">The Top 20 Children On Album Covers, A Wikipedia Special</a></li>
<li><a href="http://www.anorak.co.uk/195875/keyposts/the-ghost-of-christmas-presents-past-number-one-the-k-tel-record-selector.html/">The Ghost of Christmas Presents Past: Number One: The K-Tel Record Selector</a></li>
<li><a href="http://www.anorak.co.uk/195875/keyposts/the-ghost-of-christmas-presents-past-number-one-the-k-tel-record-selector.html/">The Ghost of Christmas Presents Past: Number One: The K-Tel Record Selector</a></li>
<li><a href="http://www.anorak.co.uk/194514/news/beyond-november.html/">Before Their Very Eyes</a></li>
<li><a href="http://www.anorak.co.uk/198969/news/liptons-and-fish-paste-food-as-it-used-to-be.html/">Tongue, Glorious Tongue! Food As It Used To Be</a></li>
</ul>
            <div style="clear: both;"></div>
        </div>
    </div>

            <div class="link">
            <h2>Follow Anorak</h2>
            <div>
                <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Ffacebook.com%2Fpages%2FAnorak%2F140058772677538&amp;width=300&amp;connections=12&amp;stream=false&amp;header=true&amp;height=350"
                        scrolling="no" frameborder="0"
                        style="background: #f2f2f2; border:none; overflow:hidden; width:300px; height:350px;"
                        allowtransparency="true"></iframe>
            </div>
        </div>
    
    
        <div class="link">
            <h2>Latest Stories</h2>
            <nav title="Latest Stories">
                <!-- inc -->
                <!-- CACHE MISS -->
            <a class="latest-post" title="Police escape and race riots averted as Huddersfield rapists jailed" href="http://www.anorak.co.uk/453246/keyposts/police-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html">
                <span class="latest-post-text"><b>Police escape and race riots averted as Huddersfield rapists jailed</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/10/Screen-Shot-2018-10-20-at-08.12.01-100x100.png" title="Police escape and race riots averted as Huddersfield rapists jailed" alt="Police escape and race riots averted as Huddersfield rapists jailed"/>
            </a>
            <a class="latest-post" title="Transfer balls: Hazard to Manchester United because he loves Chelsea" href="http://www.anorak.co.uk/453236/back-pages/transfer-balls-hazard-to-manchester-united-because-he-loves-chelsea.html">
                <span class="latest-post-text"><b>Transfer balls: Hazard to Manchester United because he loves Chelsea</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/10/Screen-Shot-2018-10-19-at-19.48.56-100x100.png" title="Transfer balls: Hazard to Manchester United because he loves Chelsea" alt="Transfer balls: Hazard to Manchester United because he loves Chelsea"/>
            </a>
            <a class="latest-post" title="Brexit 1 Nick Clegg 0: Facebook seduces Mr EU to Leave for California" href="http://www.anorak.co.uk/453230/politicians/brexit-1-nick-clegg-0-facebook-seduces-mr-eu-to-leave-for-california.html">
                <span class="latest-post-text"><b>Brexit 1 Nick Clegg 0: Facebook seduces Mr EU to Leave for California</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/lol-cleggz-o-100x100.jpg" title="Brexit 1 Nick Clegg 0: Facebook seduces Mr EU to Leave for California" alt="Brexit 1 Nick Clegg 0: Facebook seduces Mr EU to Leave for California"/>
            </a>
            <a class="latest-post" title="I Was Big Bird: Caroll Spinney retires from Sesame Street" href="http://www.anorak.co.uk/453225/tv/i-was-big-bird-caroll-spinney-retires-from-sesame-street.html">
                <span class="latest-post-text"><b>I Was Big Bird: Caroll Spinney retires from Sesame Street</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/10/caroll-spinney-oscar-sesame-street-o-100x100.jpg" title="I Was Big Bird: Caroll Spinney retires from Sesame Street" alt="I Was Big Bird: Caroll Spinney retires from Sesame Street"/>
            </a>
            <a class="latest-post" title="Arsenal fans lament the loss of their shares to a heartless Kroenke" href="http://www.anorak.co.uk/453220/sports/arsenal-fans-lament-the-loss-of-their-shares-to-a-heartless-kroenke.html">
                <span class="latest-post-text"><b>Arsenal fans lament the loss of their shares to a heartless Kroenke</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/7829043-o-100x100.jpg" title="Arsenal fans lament the loss of their shares to a heartless Kroenke" alt="Arsenal fans lament the loss of their shares to a heartless Kroenke"/>
            </a>
                <!-- inc -->
            </nav>
        </div>

    
    


    

    <!-- TWITTER -->

    <div class="link">
        <div class="editors">
            <img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/new-logo.jpg"
                 style="width:120px; margin: 10px 0 6px 5px; border: 0;" alt="anorak logo"/>
            <ul class="anorakspots">
                <li>
                    <a href="/about-contact">Contact</a>
                </li>
                <li>
                    <a href="/our-writers">Writers</a>
                </li>
            </ul>
        </div>
    </div>

    <!-- BOTTOM1 ADVERT -->

    </div>


<script type="text/javascript">
    function showGalleries() {
        document.getElementById("sidebar-gallaries").style.display = "block";
        document.getElementById("anorak-spots").style.display = "none";
        document.getElementById("show-galleries").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-galleries").style.fontWeight = "bold";

        document.getElementById("show-galleries").style.cursor = "default";
        document.getElementById("show-stories").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-stories").style.fontWeight = "normal";
        document.getElementById("show-stories").style.cursor = "pointer";
    }
    function showStories() {
        document.getElementById("show-stories").style.fontWeight = "bold";
        document.getElementById("show-galleries").style.fontWeight = "normal";
        document.getElementById("sidebar-gallaries").style.display = "none";
        document.getElementById("anorak-spots").style.display = "block";
        document.getElementById("show-galleries").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-galleries").style.cursor = "pointer";
        document.getElementById("show-stories").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-stories").style.cursor = "default";
    }
</script>
    </div>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
    var sc_project = 4273688;
    var sc_invisible = 1;
    var sc_partition = 48;
    var sc_click_stat = 1;
    var sc_security = "b72d6b09";
</script>

<script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script>
<noscript>
    <div class="statcounter">
        <a title="website statistics" href="http://www.statcounter.com/free_web_stats.html" target="_blank"><img
                    class="statcounter" src="http://c.statcounter.com/4273688/0/b72d6b09/1/"
                    alt="website statistics"></a>
    </div>
</noscript>
<!-- End of StatCounter Code -->


<!-- 60 queries. 0.087 seconds. -->

<script>
    (function ($) {
        $(document).ready(function () {

            var sidebarGallaries = $("#sidebar-gallaries");
            var headerElement = $('#wrapper').find('header');
            var isInit = false;

            var initSidebarGalleries = function () {
                var sidebarGallariesContainer = sidebarGallaries.find('nav').first();
                if (sidebarGallariesJson !== undefined && sidebarGallaries !== undefined && sidebarGallariesContainer !== undefined) {
                    $.each(sidebarGallariesJson, function (index, item) {
                        var imageContainer = $("<div></div>").addClass('pic-of-the-day-widget-thumbs');
                        var image = $("<img />").attr("src", item.url).attr("title", item.title);
                        var link = $("<a></a>").attr("href", item.link).attr("title", item.title);
                        link.append(image);
                        imageContainer.append(link);
                        sidebarGallariesContainer.append(imageContainer);
                    });
                    sidebarGallaries.show();
                    isInit = true;
                }
            };

            if (headerElement.width() === 996) {
                initSidebarGalleries();
            }

            $(window).resize(function () {
                if (headerElement.width() === 996) {
                    if (isInit) {
                        sidebarGallaries.show();
                    } else {
                        initSidebarGalleries();
                    }
                } else {
                    sidebarGallaries.hide();
                }
            });
        });
    })(jQuery);
</script>


<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-27623566-1']);
    _gaq.push(['_trackPageview']);
</script>

<script type="text/javascript">
    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>


<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=19292"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.listnav.min-2.1.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.anorak.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"anorakuk"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"453246 http:\/\/www.anorak.co.uk\/?p=453246","disqusShortname":"anorakuk","disqusTitle":"Police escape and race riots averted as Huddersfield rapists jailed","disqusUrl":"http:\/\/www.anorak.co.uk\/453246\/keyposts\/police-escape-and-race-riots-averted-as-huddersfield-rapists-jailed.html","postId":"453246"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"rest_api","requestURL":"http:\/\/www.anorak.co.uk\/wp-json\/post-views-counter\/view-post\/","postID":"453246","nonce":"298d501283"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.13'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

        <script>
            if (jQuery !== undefined) {
                jQuery.post('/wp-admin/admin-ajax.php', {action: "pp_most_read_callback", data: {id: 453246} });
            }
        </script>
        
</body>
</html>

<!-- Dynamic page generated in 0.087 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-10-20 20:05:02 -->

<!-- super cache -->