<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
                <meta name="robots" content="index,follow,all,NOODP"/>
        <!-- Google and MSN search validation -->
    <meta name="verify-v1" content="vYsx9lpxgQXjI48LvGFA1yGIgihatf15IRs9hmeqi4A="/>
    <meta name="google-site-verification" content="2Posv8mqHpUxl6YyTDV0zD6BUIZL1pAg2EmeLv2HjWA"/>
    <meta name="msvalidate.01" content="4CB68F30CB4E707477B39C25290D94A9"/>
    <!-- END Google and MSN search validation -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
        <title>Anorak News | The war for an independent Barcelona (1976)</title>
    <meta property="og:title" content="Anorak News | The war for an independent Barcelona (1976)"/>
    <meta property="og:type" content="article"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="@TheAnorak"/>
        <meta name="twitter:title" content="Anorak News | The war for an independent Barcelona (1976) "/>
        <meta name="twitter:description"
              content=" "/>
        <meta name="twitter:creator" content="@TheAnorak"/>
        <meta name="twitter:image:src" content="http://www.anorak.co.uk/wp-content/uploads/2018/11/grises-barcelona.jpg "/>
        

    <meta property="og:image" content="http://images.anorak.co.uk/wp-content/uploads/2018/11/grises-barcelona-o-90x90.jpg"/>
    <meta property="og:url" content="http://www.anorak.co.uk/453586/politicians/the-war-for-an-independent-barcelona-1976.html"/>
    <meta property="og:site_name" content="Anorak News"/>
    <meta property="og:description" content=""/>

    <link href='//fonts.googleapis.com/css?family=Volkhov' rel='stylesheet' type='text/css'>
    
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="February 1 1976: three months after the death of dictator Generalísimo Francisco Franco (4 December 1892 - 20 November 1975), the Assembly of Catalonia" />

<meta name="keywords"  content="key posts,news,politicians" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anorak &raquo; The war for an independent Barcelona (1976) Comments Feed" href="http://www.anorak.co.uk/453586/politicians/the-war-for-an-independent-barcelona-1976.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.anorak.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-css'  href='http://www.anorak.co.uk/wp-content/themes/anorakv4/default.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-mobile-css'  href='http://www.anorak.co.uk/wp-content/themes/anorakv4/mobile.min.css?ver=4.0.6' type='text/css' media='screen and (max-width: 700px)' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.anorak.co.uk/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.anorak.co.uk/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.anorak.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.anorak.co.uk\/photocrati_ajax","wp_home_url":"http:\/\/www.anorak.co.uk","wp_site_url":"http:\/\/www.anorak.co.uk","wp_root_url":"http:\/\/www.anorak.co.uk","wp_plugins_url":"http:\/\/www.anorak.co.uk\/wp-content\/plugins","wp_content_url":"http:\/\/www.anorak.co.uk\/wp-content","wp_includes_url":"http:\/\/www.anorak.co.uk\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.tools.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.anorak.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.anorak.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.anorak.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CCTV saves bouncer: Kierah Lagrave did not strike a blow for feminism' href='http://www.anorak.co.uk/453578/keyposts/cctv-saves-bouncer-kierah-lagrave-did-not-strike-a-blow-for-feminism.html' />
<link rel='next' title='Super Mario Segale is dead &#8211; long live Super Mario' href='http://www.anorak.co.uk/453576/technology/super-mario-segale-is-dead-long-live-super-mario.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.anorak.co.uk/453586/politicians/the-war-for-an-independent-barcelona-1976.html" />
<link rel='shortlink' href='http://www.anorak.co.uk/?p=453586' />
<link rel="alternate" type="application/json+oembed" href="http://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.anorak.co.uk%2F453586%2Fpoliticians%2Fthe-war-for-an-independent-barcelona-1976.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.anorak.co.uk%2F453586%2Fpoliticians%2Fthe-war-for-an-independent-barcelona-1976.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

    <script type="text/javascript">
        sfHover = function () {
            try {
                var sfEls = document.getElementById("nav").getElementsByTagName("LI");
                for (var i = 0; i < sfEls.length; i++) {
                    sfEls[i].onmouseover = function () {
                        this.className += " sfhover";
                    }
                    sfEls[i].onmouseout = function () {
                        this.className = this.className.replace(new RegExp(" sfhover\\b"), "");
                    }
                }
            } catch (err) {
            }
        }
        if (window.attachEvent)
            window.attachEvent("onload", sfHover);
    </script>

    <script type="text/javascript">
        jQuery().ready(function () {
            try {
                $('.tooltip').hover(
                    function () {
                        this.tip = this.title;
                        $(this).append(
                            '<div class="tooltip-popup">'
                            + this.tip
                            + '</div>'
                        );
                        this.title = "";
                        this.width = $(this).width();
                        $(this).find('.tooltip-popup').css({left: this.width - 150});
                        $('.tooltip-popup').fadeIn(300);
                    },
                    function () {
                        $('.tooltip-popup').fadeOut(100);
                        $('.tooltip-popup').remove();
                        this.title = this.tip;
                    }
                );
            }
            catch (error) {
            }
            ;
        });
    </script>


    <!--[if lt IE 7]>

    <style type="text/css" media="screen">
        #nav {
            float: none;
        }

        body {
            behavior: url(/wp-content/themes/anorakv3/csshover.htc);
        }
    </style>

    <![endif]-->

    <script src="/wp-content/uploads/swfobject_modified.js" type="text/javascript"></script>

    <link rel="alternate" type="application/rss+xml" title="Anorak RSS Feed"
          href="http://www.anorak.co.uk/feed"/>
    <link rel="pingback" href="http://www.anorak.co.uk/xmlrpc.php"/>
    <link href="https://plus.google.com/104922154489506919332" rel="publisher"/>


    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/109048388/Anorak_ROS_Overlay', [1, 1], 'div-gpt-ad-1516117071674-0').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_Skin', [1, 1], 'div-gpt-ad-1516117071674-1').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_TopBanner', [[728, 90], [320, 50], [970, 250]], 'div-gpt-ad-1516117071674-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head>
<body>


<script>
    var window_w = window.document.width || document.body.clientWidth;
</script>
<!-- ad slot: 109048388 / ROS_Overlay -->
<div id='div-gpt-ad-1516117071674-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-0'); });
</script>
</div>

<!-- ad slot: 109048388 / ROS_Skin -->
<div id='div-gpt-ad-1516117071674-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-1'); });
</script>
</div>


<div id="wrapper">
    <header>
        <h1 style="display: none;">Anorak</h1>
        <p style="display: none;">Anorak News | The war for an independent Barcelona (1976)</p>
        <div style="margin-bottom: 10px;">
            <a class="logo" href="http://www.anorak.co.uk/"></a>
            <div class="leaderboard">
                	
<!-- ad slot: 109048388 / ROS_TopBanner -->
<div id='div-gpt-ad-1516117071674-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-2'); });
</script>
</div>
            </div>
            <div style="clear: both;"></div>
        </div>
        <div id="header-nav">
            <select id="select-nav" style="display: none;">
                <option value="http://www.anorak.co.uk">Menu</option>
                <option value="http://www.anorak.co.uk">Home</option>
                <optgroup label="News">
                    <option value="http://www.anorak.co.uk/news">News</option>
                    <option value="http://www.anorak.co.uk/tabloids">Tabloids</option>
                    <option value="http://www.anorak.co.uk/politicians">Politics</option>
                    <option value="http://www.anorak.co.uk/madeleine-mccann">Madeleine McCann</option>
                    <option value="http://www.anorak.co.uk/strange-but-true">Strange But True</option>
                </optgroup>
                <optgroup label="Entertainment">
                    <option value="http://www.anorak.co.uk/celebrities">Celebs</option>
                    <option value="http://www.anorak.co.uk/celebrities/film-celebrities">Film</option>
                                        <option value="http://www.anorak.co.uk/tv">TV & Radio</option>
                </optgroup>
                <optgroup label="Life">
                    <option value="http://www.anorak.co.uk/the-consumer/fashion">Fashion</option>
                    <option value="http://www.anorak.co.uk/technology">Tech</option>
                                        <option value="http://www.anorak.co.uk/money">Money</option>
                    <option value="http://www.anorak.co.uk/the-consumer">The Consumer</option>
                </optgroup>
                <option value="http://www.anorak.co.uk/sports">Sport</option>
                <option value="http://www.anorak.co.uk/news/flashback">Flashbak</option>
                <option value="http://www.anorak.co.uk/in-pictures-2">Photos</option>
                <option value="http://www.anorak.co.uk/about-contact">About</option>
            </select>
            <script>
                (function ($) {
                    $("#select-nav").change(function () {
                        window.location = $(this).val();
                    });
                })(jQuery);
            </script>
            <ul id="ul-nav">
                <li><a href="http://www.anorak.co.uk">Home</a></li>
                <li>
                    <a href="http://www.anorak.co.uk/news">News</a>
                    <ul>
		        <li><a href="http://www.anorak.co.uk/tabloids">Tabloids</a></li>
                        <li><a href="http://www.anorak.co.uk/politicians/">Politics</a></li>
                        <li><a href="http://www.anorak.co.uk/madeleine-mccann/">Madeleine McCann</a></li>
                        <li><a href="http://www.anorak.co.uk/strange-but-true/">Strange But True</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Entertainment</a>
                    <ul>
                        <li><a href="http://www.anorak.co.uk/celebrities/">Celebs</a></li>
                        <li><a href="http://www.anorak.co.uk/celebrities/film-celebrities">Film</a></li>
                                                <li><a href="http://www.anorak.co.uk/tv">TV & Radio</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Life</a>
                    <ul>
                        <li><a href="http://www.anorak.co.uk/the-consumer/fashion">Fashion</a></li>
                        <li><a href="http://www.anorak.co.uk/technology">Tech</a></li>
                                                <li><a href="http://www.anorak.co.uk/money">Money</a></li>
                        <li><a href="http://www.anorak.co.uk/the-consumer">The Consumer</a></li>
                    </ul>
                </li>
                <li><a href="http://www.anorak.co.uk/sports/">Sport</a></li>
                <li><a href="http://www.anorak.co.uk/news/flashback/">Flashbak</a></li>
                <li><a href="http://www.anorak.co.uk/in-pictures-2/">Photos</a></li>
                <li><a href="http://www.anorak.co.uk/about-contact/">About</a></li>
            </ul>
            <form method="get" name="searchform" action="http://www.anorak.co.uk/">
                <input id="search-field" type="text" value="Search" name="s"/>
                <input id="search-submit" type="image" name="submit" value="Search"
                       src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/search.png"/>
            </form>
            <!--<a href="#" id="menu-button">Menu</a>-->
            <script>
                (function ($) {
                    $(document).ready(function () {
                        var hidden = true;
                        if ($('#wrapper').width() === 996) {
                            $('#search-field').width(0);
                        }
                        $('#search-submit').click(function () {
                            if (hidden) {
                                $('#header-nav').find('.social-hideable').each(function () {
                                    $(this).hide();
                                });
                                $('#search-field').show();
                                $('#search-field').animate({width: 150, 'padding-left': 5});
                                hidden = false;
                                return false;
                            } else {
                                if ($('#search-field').val() !== 'Search' && $('#search-field').val() !== '') {
                                    return $(this).parent('form').submit();
                                }
                                return false;
                            }
                        });
                    });
                })(jQuery);
            </script>
            <a class="social-hideable" href="http://www.anorak.co.uk/feed" title="Subscribe to our RSS Feed"><img
                        src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/RSS.png" width="32" height="32"
                        style="margin-top: 5px;"/></a>
            <iframe class="social-hideable" style="width: 100px; height: 21px; margin-top: 10px;"
                    src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                    scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            <span class="social-hideable"><a href="https://twitter.com/TheAnorak" class="twitter-follow-button"
                                             data-show-count="false" data-show-screen-name="false"></a></span>
            <a class="header-button" href="http://www.anorak.co.uk/tips"><img
                        src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/submit-button.png"/></a>
            <!-- a class="header-button" href="http://www.anorak.co.uk/forums"><img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/forum-button.png" /></a -->
        </div>

        <div id="image-slider" style="display: none;"></div>
        <script src="http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/anorak.image-slider.js"></script>

    </header>
    <div id="content">
        <!-- head -->
            <div class="article single">
            <article title="The war for an independent Barcelona (1976)">
                <h1 class="articletitle">The war for an independent Barcelona (1976)</h1>
                <div class="story-social-bar">
                    <span class="date-name">by <a href="http://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a> | 5th, November 2018</span>
                    <style>
                        div.mini-buttons ul {
                            margin-top: 4px;
                            list-style: none;
                            float: right;
                        }

                        div.mini-buttons ul li {
                            float: left;
                        }
                    </style>
                    <div class="mini-buttons">
                        <ul>
                            <li style="margin-right: 14px;">
                                <a target="_blank"
                                   href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.anorak.co.uk%2F453586%2Fpoliticians%2Fthe-war-for-an-independent-barcelona-1976.html"
                                   onclick="window.open('//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.anorak.co.uk%2F453586%2Fpoliticians%2Fthe-war-for-an-independent-barcelona-1976.html',document.title, 'toolbar=0, status=0, width=626, height=436'); return false;">
                                    <img style="height:21px;"
                                         src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/facebook-share-button.png"/>
                                </a>
                            </li>
                            <li>
                                <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.anorak.co.uk%2F453586%2Fpoliticians%2Fthe-war-for-an-independent-barcelona-1976.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                        scrolling="no" frameborder="0"
                                        style="border:none; overflow:hidden; width:100px; height:21px;"
                                        allowTransparency="true"></iframe>
                            </li>
                            <li style="margin-right: -10px;">
                                <a href="https://twitter.com/share" class="twitter-share-button"
                                   data-via="TheAnorak"></a>
                            </li>
                            <li>
                                <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                                <g:plusone size="medium"></g:plusone>
                            </li>
                        </ul>
                    </div>
                </div><!-- end social bar -->
                <div class="articlepages" style="clear:left;">
                                                        </div>
                <!-- Article Start -->
                <p class="articleimagetag"><p><a href="http://www.anorak.co.uk/wp-content/uploads/2018/11/grises-barcelona.jpg"><img class="size-full wp-image-453587 aligncenter" src="http://www.anorak.co.uk/wp-content/uploads/2018/11/grises-barcelona.jpg" alt="grises barcelona" width="650" height="438" srcset="http://www.anorak.co.uk/wp-content/uploads/2018/11/grises-barcelona.jpg 650w, http://www.anorak.co.uk/wp-content/uploads/2018/11/grises-barcelona-300x202.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p>&nbsp;</p>
<p>February 1 1976: three months after the death of dictator Generalísimo Francisco Franco (4 December 1892 &#8211; 20 November 1975), the Assembly of Catalonia (Asemblea de Catalunya) marched in Barcelona under the banner &#8216;Libertat, Amnesty, Estatut d&#8217;Autonomia&#8217; (Freedom, Amnesty, Autonomy).</p>
<p>&nbsp;</p>
<p><a href="http://www.anorak.co.uk/wp-content/uploads/2018/11/Barcelona-1976-13.jpg"><img class="size-full wp-image-453588 aligncenter" src="http://www.anorak.co.uk/wp-content/uploads/2018/11/Barcelona-1976-13.jpg" alt="Barcelona indepedence" width="650" height="437" srcset="http://www.anorak.co.uk/wp-content/uploads/2018/11/Barcelona-1976-13.jpg 650w, http://www.anorak.co.uk/wp-content/uploads/2018/11/Barcelona-1976-13-300x202.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p>&nbsp;</p>
<p>Local residents&#8217; associations, Trade Unions, political parties (many illegal), along with members of cultural and artistic entities participated. Initially it was peaceful. There was a sit-in on the Passeig de Sant Joan, at the corner of Carrer de Provença. But the Civil Guard and riot police police-threw smoke bombs at the seated protesters and charged them. Later, numerous groups marched through the streets of the Eixample to reach the Modelo prison, where they sought the release of political prisoners.</p>
<p>The Civil Guard waited. They were armed with rifles. Manel Armengol had a camera.</p>
<p>&nbsp;</p>
<div id="attachment_453589" style="width: 660px" class="wp-caption aligncenter"><a href="http://www.anorak.co.uk/wp-content/uploads/2018/11/Barcelona-1976-17.jpg"><img class="size-full wp-image-453589" src="http://www.anorak.co.uk/wp-content/uploads/2018/11/Barcelona-1976-17.jpg" alt="" width="650" height="437" srcset="http://www.anorak.co.uk/wp-content/uploads/2018/11/Barcelona-1976-17.jpg 650w, http://www.anorak.co.uk/wp-content/uploads/2018/11/Barcelona-1976-17-300x202.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">PG. DE SANT JOAN/PROVENÇA; CAMI DE LA PRESO MODEL, A LA MODEL C.ENTENÇA</p></div>
<p>&nbsp;</p>
<p><a href="https://flashbak.com/barcelona-1976-when-francos-fascists-attacked-407461/"><strong>See many more on flashbak</strong></a>.</p>
<div class="post-views post-453586 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">30</span>
			</div></p>
                <!-- Article End -->
                <br/>
                <br style="clear:both;"/>
                                <div class="articlepages" style="">
                                                        </div>
                <!-- Author Start -->
                <p class="spotter"><a href="http://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a></p>
                <!-- Author End -->
                <p class="posted">Posted: 5th, November 2018 | In: <a href="http://www.anorak.co.uk/keyposts" rel="category tag">Key Posts</a>, <a href="http://www.anorak.co.uk/news" rel="category tag">News</a>, <a href="http://www.anorak.co.uk/politicians" rel="category tag">Politicians</a> <a
                            href="http://www.anorak.co.uk/453586/politicians/the-war-for-an-independent-barcelona-1976.html#respond">Comment<span class="dsq-postid" data-dsqidentifier="453586 http://www.anorak.co.uk/?p=453586"></span></a> 
 | <a
                            href="http://www.anorak.co.uk/453586/politicians/the-war-for-an-independent-barcelona-1976.html/trackback" title="TrackBack for The war for an independent Barcelona (1976)">TrackBack</a> |
                    <a href="http://www.anorak.co.uk/453586/politicians/the-war-for-an-independent-barcelona-1976.html" title="Permalink for The war for an independent Barcelona (1976)">Permalink</a></p>

                <div class="editors-contacts" style="clear: both">
    <a href="/about-contact">Contact Us</a> <a href="/our-writers">Writers</a>
</div>


                <div class="story-social-bar">
                    <ul>
                        <li style="float: left; margin: 5px 10px 0 20px;"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Like Us</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px"><a href="https://twitter.com/TheAnorak"
                                                                    class="twitter-follow-button"
                                                                    data-show-count="false"
                                                                    data-show-screen-name="false">Follow @TheAnorak</a>
                        </li>
                        <li style="float: left; margin: 5px 10px 0 30px;" class="share-this-article"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Share this article</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anorak.co.uk/453586/politicians/the-war-for-an-independent-barcelona-1976.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px; margin-right: -20px"><a
                                    href="https://twitter.com/share" class="twitter-share-button"
                                    data-via="TheAnorak"></a></li>
                        <li style="float: left; margin-top: 5px; overflow-x: hidden;">
                            <g:plusone size="medium"></g:plusone>
                        </li>
                    </ul>
                </div>
            </article>

                        
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

            <div class="article feedback" style="margin-top:-10px;">
                <a name="comments"></a>
                <p id="comment_title">Comments</p>
                
<div id="disqus_thread"></div>
            </div>

            <div style="clear:both;"></div>

        </div>
        </div>
        <div id="sidebar">

    
    <div class="link">

        
    </div>


    <!-- Pics of the day -->

    <div style="background-color: #E11F27; margin-top: 10px; padding: 10px;">
        <div onclick="showGalleries();" id="show-galleries"
             style="cursor: default; display: inline-block; font-weight: bold; background-color: #FFFFFF; padding: 5px; margin-right: 0px;">
            GALLERIES
        </div>
        <div onclick="showStories();" id="show-stories"
             style="cursor: pointer; display: inline-block; background-color: #DDDDDD; padding: 5px; margin-left: 0px;">
            FEATURED STORIES
        </div>
        <div id="sidebar-gallaries" style='background-color: #fff; padding: 5px;'>
            <nav title="Galleries">
                <script>
    var sidebarGallariesJson = [{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/10\/Elswick-kids-3-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/452755\/keyposts\/elswick-kids-a-brilliant-photobook-by-the-late-tish-murtha.html","title":"Elswick Kids \u2013 a brilliant photobook by the Late Tish Murtha"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/09\/robbremner-liverpool-a-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/452163\/the-consumer\/books\/the-dash-between-lets-make-rob-bremners-stunning-photographs-of-liverpool-in-the-1980s-and-90s-a-book.html","title":"The Dash Between: let&#8217;s make Rob Bremner&#8217;s stunning photographs of Liverpool in the 1980s and 90s a book"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/06\/VHS-covers-designs-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/450941\/technology\/the-design-joy-of-blank-vhs-cassettes.html","title":"The design joy of blank VHS cassettes"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/06\/NSA-65-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/450641\/politicians\/wonderful-vintage-nsa-posters-are-finally-released.html","title":"Wonderful vintage NSA posters are finally released"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/05\/Hawaii-volcano-eruption1960s1970s-21-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/449909\/in-pictures-2\/kilauea-volcano-eruption-photos-hawaii-1969-1974.html","title":"Kilauea Volcano Eruption photos, Hawaii &#8211; 1969-1974"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/02\/NewYork1970s-17-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/447894\/reviews\/purgatory-paradise-sassy-70s-suburbia-the-city.html","title":"Purgatory &#038; Paradise SASSY \u201970s Suburbia &#038; The City"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/02\/Spitalfields-Market-1973-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/447724\/photojournalism\/stunning-kodachrome-photos-of-london-in-the-1970s.html","title":"Stunning Kodachrome Photos of London in the 1970s"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2018\/01\/chrsitmas-cards-recycled-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/446678\/in-pictures-2\/how-to-recycle-old-christmas-cards-for-any-occassion.html","title":"How to recycle old Christmas cards for any occassion"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/d-Illustrations-of-the-People-Who-Want-You-to-Work-For-Free-art-Emmie-Tsumura-b-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/445151\/in-pictures-2\/illustrations-of-people-who-want-artists-and-designers-to-work-for-free.html","title":"Illustrations of people who want artists and designers to work for free"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/hedgehog-azukicampingkayak-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/445062\/strange-but-true\/azuki-the-little-hedgehog-goes-camping.html","title":"Azuki the little hedgehog goes camping"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/AsyaKozinaWigsbaroquerococoe-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/445046\/the-consumer\/fashion\/powdered-wigs-in-paper-for-your-baroque-night-out.html","title":"Powdered wigs in paper for your baroque night out"},{"url":"http:\/\/images.anorak.co.uk\/wp-content\/uploads\/2017\/10\/shakedogboxer1-o-83x83.jpg","link":"http:\/\/www.anorak.co.uk\/444934\/strange-but-true\/shake-fantastic-photographs-of-dogs-shaking.html","title":"Shake: fantastic photographs of dogs shaking"}];
</script>
            </nav>
            <div style="clear: both;"></div>
        </div>

        <div id="anorak-spots"
             style="display: none; padding: 5px; background-color: #fff; margin-left: auto; margin-right: auto;">
            
<ul class="anorakspots">
<li><a href="http://www.anorak.co.uk/399829/news/8-reasons-children-of-the-1970s-should-all-be-dead.html/">8 Reasons Children of the 1970s Should All Be Dead</a></li>
<li><a href="http://www.anorak.co.uk/355221/news/flashback/was-the-yugo-the-worst-car-ever-made.html/">Was the Yugo the worst car ever made?</a></li>
<li><a href="http://www.anorak.co.uk/271688/keyposts/topsy-and-tim-meet-the-police-a-childs-book-at-spoof-time.html/">Topsy And Tim Meet the Police: A Child’s Book At Spoof Time</a></li>
<li><a href="http://www.anorak.co.uk/213483/politicians/politics-and-alcohol-part-one.html/">Politics And Alcohol Part 1</a></li>
<li><a href="http://www.anorak.co.uk/214266/strange-but-true/the-best-communist-russia-album-covers.html/">The Best Communist Russia Album Covers</a></li>
<li><a href="http://www.anorak.co.uk/197324/photojournalism/the-top-20-children-on-album-covers-a-wikipedia-special.html/">The Top 20 Children On Album Covers, A Wikipedia Special</a></li>
<li><a href="http://www.anorak.co.uk/195875/keyposts/the-ghost-of-christmas-presents-past-number-one-the-k-tel-record-selector.html/">The Ghost of Christmas Presents Past: Number One: The K-Tel Record Selector</a></li>
<li><a href="http://www.anorak.co.uk/195875/keyposts/the-ghost-of-christmas-presents-past-number-one-the-k-tel-record-selector.html/">The Ghost of Christmas Presents Past: Number One: The K-Tel Record Selector</a></li>
<li><a href="http://www.anorak.co.uk/194514/news/beyond-november.html/">Before Their Very Eyes</a></li>
<li><a href="http://www.anorak.co.uk/198969/news/liptons-and-fish-paste-food-as-it-used-to-be.html/">Tongue, Glorious Tongue! Food As It Used To Be</a></li>
</ul>
            <div style="clear: both;"></div>
        </div>
    </div>

            <div class="link">
            <h2>Follow Anorak</h2>
            <div>
                <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Ffacebook.com%2Fpages%2FAnorak%2F140058772677538&amp;width=300&amp;connections=12&amp;stream=false&amp;header=true&amp;height=350"
                        scrolling="no" frameborder="0"
                        style="background: #f2f2f2; border:none; overflow:hidden; width:300px; height:350px;"
                        allowtransparency="true"></iframe>
            </div>
        </div>
    
    
        <div class="link">
            <h2>Latest Stories</h2>
            <nav title="Latest Stories">
                <!-- inc -->
                <!-- CACHE MISS -->
            <a class="latest-post" title="Liverpool: Gonk denies Mo Salah statue looks like her" href="http://www.anorak.co.uk/453610/sports/liverpool-gonk-denies-mo-salah-statue-looks-like-her.html">
                <span class="latest-post-text"><b>Liverpool: Gonk denies Mo Salah statue looks like her</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-11.57.22-100x100.png" title="Liverpool: Gonk denies Mo Salah statue looks like her" alt="Liverpool: Gonk denies Mo Salah statue looks like her"/>
            </a>
            <a class="latest-post" title="Madeleine McCann: The European Court of Human Rights has the final say on Amaral&#8217;s pay" href="http://www.anorak.co.uk/453602/madeleine-mccann/madeleine-mccann-the-european-court-of-human-rights-has-the-final-say-on-amarals-pay.html">
                <span class="latest-post-text"><b>Madeleine McCann: The European Court of Human Rights has the final say on Amaral&#8217;s pay</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/11/mccann-amaral--o-100x100.jpg" title="Madeleine McCann: The European Court of Human Rights has the final say on Amaral&#8217;s pay" alt="Madeleine McCann: The European Court of Human Rights has the final say on Amaral&#8217;s pay"/>
            </a>
            <a class="latest-post" title="Stoke City&#8217;s James McClean defies the poppy fascists" href="http://www.anorak.co.uk/453595/sports/stoke-citys-james-mcclean-defies-the-poppy-fascists.html">
                <span class="latest-post-text"><b>Stoke City&#8217;s James McClean defies the poppy fascists</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/poppy1-o-100x100.jpg" title="Stoke City&#8217;s James McClean defies the poppy fascists" alt="Stoke City&#8217;s James McClean defies the poppy fascists"/>
            </a>
            <a class="latest-post" title="Super Mario Segale is dead &#8211; long live Super Mario" href="http://www.anorak.co.uk/453576/technology/super-mario-segale-is-dead-long-live-super-mario.html">
                <span class="latest-post-text"><b>Super Mario Segale is dead &#8211; long live Super Mario</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/11/Mario_Segale_in_1952_01-o-100x100.jpg" title="Super Mario Segale is dead &#8211; long live Super Mario" alt="Super Mario Segale is dead &#8211; long live Super Mario"/>
            </a>
            <a class="latest-post" title="The war for an independent Barcelona (1976)" href="http://www.anorak.co.uk/453586/politicians/the-war-for-an-independent-barcelona-1976.html">
                <span class="latest-post-text"><b>The war for an independent Barcelona (1976)</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/11/grises-barcelona-o-100x100.jpg" title="The war for an independent Barcelona (1976)" alt="The war for an independent Barcelona (1976)"/>
            </a>
            <a class="latest-post" title="CCTV saves bouncer: Kierah Lagrave did not strike a blow for feminism" href="http://www.anorak.co.uk/453578/keyposts/cctv-saves-bouncer-kierah-lagrave-did-not-strike-a-blow-for-feminism.html">
                <span class="latest-post-text"><b>CCTV saves bouncer: Kierah Lagrave did not strike a blow for feminism</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/11/kierah-lagrave--o-100x100.jpg" title="CCTV saves bouncer: Kierah Lagrave did not strike a blow for feminism" alt="CCTV saves bouncer: Kierah Lagrave did not strike a blow for feminism"/>
            </a>
            <a class="latest-post" title="David Cameron and Hilary Clinton reprise The Aristocrats &#8211; a joke in many parts" href="http://www.anorak.co.uk/453563/keyposts/david-cameron-and-hilary-clinton-reprise-the-aristocrats-a-joke-in-many-parts.html">
                <span class="latest-post-text"><b>David Cameron and Hilary Clinton reprise The Aristocrats &#8211; a joke in many parts</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2016/07/cameron-man-bun-o-100x100.jpg" title="David Cameron and Hilary Clinton reprise The Aristocrats &#8211; a joke in many parts" alt="David Cameron and Hilary Clinton reprise The Aristocrats &#8211; a joke in many parts"/>
            </a>
                <!-- inc -->
            </nav>
        </div>

    
    


    

    <!-- TWITTER -->

    <div class="link">
        <div class="editors">
            <img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/new-logo.jpg"
                 style="width:120px; margin: 10px 0 6px 5px; border: 0;" alt="anorak logo"/>
            <ul class="anorakspots">
                <li>
                    <a href="/about-contact">Contact</a>
                </li>
                <li>
                    <a href="/our-writers">Writers</a>
                </li>
            </ul>
        </div>
    </div>

    <!-- BOTTOM1 ADVERT -->

    </div>


<script type="text/javascript">
    function showGalleries() {
        document.getElementById("sidebar-gallaries").style.display = "block";
        document.getElementById("anorak-spots").style.display = "none";
        document.getElementById("show-galleries").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-galleries").style.fontWeight = "bold";

        document.getElementById("show-galleries").style.cursor = "default";
        document.getElementById("show-stories").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-stories").style.fontWeight = "normal";
        document.getElementById("show-stories").style.cursor = "pointer";
    }
    function showStories() {
        document.getElementById("show-stories").style.fontWeight = "bold";
        document.getElementById("show-galleries").style.fontWeight = "normal";
        document.getElementById("sidebar-gallaries").style.display = "none";
        document.getElementById("anorak-spots").style.display = "block";
        document.getElementById("show-galleries").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-galleries").style.cursor = "pointer";
        document.getElementById("show-stories").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-stories").style.cursor = "default";
    }
</script>
    </div>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
    var sc_project = 4273688;
    var sc_invisible = 1;
    var sc_partition = 48;
    var sc_click_stat = 1;
    var sc_security = "b72d6b09";
</script>

<script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script>
<noscript>
    <div class="statcounter">
        <a title="website statistics" href="http://www.statcounter.com/free_web_stats.html" target="_blank"><img
                    class="statcounter" src="http://c.statcounter.com/4273688/0/b72d6b09/1/"
                    alt="website statistics"></a>
    </div>
</noscript>
<!-- End of StatCounter Code -->


<!-- 63 queries. 0.169 seconds. -->

<script>
    (function ($) {
        $(document).ready(function () {

            var sidebarGallaries = $("#sidebar-gallaries");
            var headerElement = $('#wrapper').find('header');
            var isInit = false;

            var initSidebarGalleries = function () {
                var sidebarGallariesContainer = sidebarGallaries.find('nav').first();
                if (sidebarGallariesJson !== undefined && sidebarGallaries !== undefined && sidebarGallariesContainer !== undefined) {
                    $.each(sidebarGallariesJson, function (index, item) {
                        var imageContainer = $("<div></div>").addClass('pic-of-the-day-widget-thumbs');
                        var image = $("<img />").attr("src", item.url).attr("title", item.title);
                        var link = $("<a></a>").attr("href", item.link).attr("title", item.title);
                        link.append(image);
                        imageContainer.append(link);
                        sidebarGallariesContainer.append(imageContainer);
                    });
                    sidebarGallaries.show();
                    isInit = true;
                }
            };

            if (headerElement.width() === 996) {
                initSidebarGalleries();
            }

            $(window).resize(function () {
                if (headerElement.width() === 996) {
                    if (isInit) {
                        sidebarGallaries.show();
                    } else {
                        initSidebarGalleries();
                    }
                } else {
                    sidebarGallaries.hide();
                }
            });
        });
    })(jQuery);
</script>


<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-27623566-1']);
    _gaq.push(['_trackPageview']);
</script>

<script type="text/javascript">
    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>


<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=19292"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.listnav.min-2.1.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.anorak.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"anorakuk"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"453586 http:\/\/www.anorak.co.uk\/?p=453586","disqusShortname":"anorakuk","disqusTitle":"The war for an independent Barcelona (1976)","disqusUrl":"http:\/\/www.anorak.co.uk\/453586\/politicians\/the-war-for-an-independent-barcelona-1976.html","postId":"453586"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"rest_api","requestURL":"http:\/\/www.anorak.co.uk\/wp-json\/post-views-counter\/view-post\/","postID":"453586","nonce":"642db23881"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.13'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

        <script>
            if (jQuery !== undefined) {
                jQuery.post('/wp-admin/admin-ajax.php', {action: "pp_most_read_callback", data: {id: 453586} });
            }
        </script>
        
</body>
</html>
