<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
                <meta name="robots" content="index,follow,all,NOODP"/>
        <!-- Google and MSN search validation -->
    <meta name="verify-v1" content="vYsx9lpxgQXjI48LvGFA1yGIgihatf15IRs9hmeqi4A="/>
    <meta name="google-site-verification" content="2Posv8mqHpUxl6YyTDV0zD6BUIZL1pAg2EmeLv2HjWA"/>
    <meta name="msvalidate.01" content="4CB68F30CB4E707477B39C25290D94A9"/>
    <!-- END Google and MSN search validation -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
        <title>Anorak News | The Crescents speak: Graffiti in Hulme Manchester in the 1980s</title>
    <meta property="og:title" content="Anorak News | The Crescents speak: Graffiti in Hulme Manchester in the 1980s"/>
    <meta property="og:type" content="article"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="@TheAnorak"/>
        <meta name="twitter:title" content="Anorak News | The Crescents speak: Graffiti in Hulme Manchester in the 1980s "/>
        <meta name="twitter:description"
              content="Photographer Richard Davis moved from Birmingham to Manchester in the 1980s. He set up a studio in rent-free flat in The Crescents, a series of badly-built, ignorantly designed, neglected neo-Georgian blocks. The placed had a not entirely undeserved reputation for danger. But, boy, was it busting with life and energy. And the graffiti was sharp [&hellip;] "/>
        <meta name="twitter:creator" content="@TheAnorak"/>
        <meta name="twitter:image:src" content="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s11.jpg "/>
        

    <meta property="og:image" content="http://images.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s11-o-90x90.jpg"/>
    <meta property="og:url" content="https://www.anorak.co.uk/460519/photojournalism/the-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html"/>
    <meta property="og:site_name" content="Anorak News"/>
    <meta property="og:description" content="Photographer Richard Davis moved from Birmingham to Manchester in the 1980s. He set up a studio in rent-free flat in The Crescents, a series of badly-built, ignorantly designed, neglected neo-Georgian blocks. The placed had a not entirely undeserved reputation for danger. But, boy, was it busting with life and energy. And the graffiti was sharp [&hellip;]"/>

    <link href='//fonts.googleapis.com/css?family=Volkhov' rel='stylesheet' type='text/css'>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anorak &raquo; The Crescents speak: Graffiti in Hulme Manchester in the 1980s Comments Feed" href="https://www.anorak.co.uk/460519/photojournalism/the-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anorak.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='anorak-style-css'  href='https://www.anorak.co.uk/wp-content/themes/anorakv4/default.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-mobile-css'  href='https://www.anorak.co.uk/wp-content/themes/anorakv4/mobile.min.css?ver=4.0.6' type='text/css' media='screen and (max-width: 700px)' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.anorak.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.anorak.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.tools.min.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='https://www.anorak.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anorak.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anorak.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spank the Peacock: The Songbook of Zeghere van Male' href='https://www.anorak.co.uk/460515/strange-but-true/spank-the-peacock-the-songbook-of-zeghere-van-male.html' />
<link rel='next' title='RIP Larry Tesler, inventor of cut and paste' href='https://www.anorak.co.uk/460560/technology/rip-larry-tesler-inventor-of-cut-and-paste.html' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://www.anorak.co.uk/460519/photojournalism/the-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html" />
<link rel='shortlink' href='https://www.anorak.co.uk/?p=460519' />
<link rel="alternate" type="application/json+oembed" href="https://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anorak.co.uk%2F460519%2Fphotojournalism%2Fthe-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anorak.co.uk%2F460519%2Fphotojournalism%2Fthe-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.21" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

    <script type="text/javascript">
        sfHover = function () {
            try {
                var sfEls = document.getElementById("nav").getElementsByTagName("LI");
                for (var i = 0; i < sfEls.length; i++) {
                    sfEls[i].onmouseover = function () {
                        this.className += " sfhover";
                    }
                    sfEls[i].onmouseout = function () {
                        this.className = this.className.replace(new RegExp(" sfhover\\b"), "");
                    }
                }
            } catch (err) {
            }
        }
        if (window.attachEvent)
            window.attachEvent("onload", sfHover);
    </script>

    <script type="text/javascript">
        jQuery().ready(function () {
            try {
                $('.tooltip').hover(
                    function () {
                        this.tip = this.title;
                        $(this).append(
                            '<div class="tooltip-popup">'
                            + this.tip
                            + '</div>'
                        );
                        this.title = "";
                        this.width = $(this).width();
                        $(this).find('.tooltip-popup').css({left: this.width - 150});
                        $('.tooltip-popup').fadeIn(300);
                    },
                    function () {
                        $('.tooltip-popup').fadeOut(100);
                        $('.tooltip-popup').remove();
                        this.title = this.tip;
                    }
                );
            }
            catch (error) {
            }
            ;
        });
    </script>


    <!--[if lt IE 7]>

    <style type="text/css" media="screen">
        #nav {
            float: none;
        }

        body {
            behavior: url(/wp-content/themes/anorakv3/csshover.htc);
        }
    </style>

    <![endif]-->

    <script src="/wp-content/uploads/swfobject_modified.js" type="text/javascript"></script>

    <link rel="alternate" type="application/rss+xml" title="Anorak RSS Feed"
          href="https://www.anorak.co.uk/feed"/>
    <link rel="pingback" href="https://www.anorak.co.uk/xmlrpc.php"/>
    <link href="https://plus.google.com/104922154489506919332" rel="publisher"/>


    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/109048388/Anorak_ROS_Overlay', [1, 1], 'div-gpt-ad-1516117071674-0').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_Skin', [1, 1], 'div-gpt-ad-1516117071674-1').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_TopBanner', [[728, 90], [320, 50], [970, 250]], 'div-gpt-ad-1516117071674-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head>
<body>


<script>
    var window_w = window.document.width || document.body.clientWidth;
</script>
<!-- ad slot: 109048388 / ROS_Overlay -->
<div id='div-gpt-ad-1516117071674-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-0'); });
</script>
</div>

<!-- ad slot: 109048388 / ROS_Skin -->
<div id='div-gpt-ad-1516117071674-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-1'); });
</script>
</div>


<div id="wrapper">
    <header>
        <h1 style="display: none;">Anorak</h1>
        <p style="display: none;">Anorak News | The Crescents speak: Graffiti in Hulme Manchester in the 1980s</p>
        <div style="margin-bottom: 10px;">
            <a class="logo" href="https://www.anorak.co.uk/"></a>
            <div class="leaderboard">
                	
<!-- ad slot: 109048388 / ROS_TopBanner -->
<div id='div-gpt-ad-1516117071674-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-2'); });
</script>
</div>
            </div>
            <div style="clear: both;"></div>
        </div>
        <div id="header-nav">
            <select id="select-nav" style="display: none;">
                <option value="https://www.anorak.co.uk">Menu</option>
                <option value="https://www.anorak.co.uk">Home</option>
                <optgroup label="News">
                    <option value="https://www.anorak.co.uk/news">News</option>
                    <option value="https://www.anorak.co.uk/tabloids">Tabloids</option>
                    <option value="https://www.anorak.co.uk/politicians">Politics</option>
                    <option value="https://www.anorak.co.uk/madeleine-mccann">Madeleine McCann</option>
                    <option value="https://www.anorak.co.uk/strange-but-true">Strange But True</option>
                </optgroup>
                <optgroup label="Entertainment">
                    <option value="https://www.anorak.co.uk/celebrities">Celebs</option>
                    <option value="https://www.anorak.co.uk/celebrities/film-celebrities">Film</option>
                                        <option value="https://www.anorak.co.uk/tv">TV & Radio</option>
                </optgroup>
                <optgroup label="Life">
                    <option value="https://www.anorak.co.uk/the-consumer/fashion">Fashion</option>
                    <option value="https://www.anorak.co.uk/technology">Tech</option>
                                        <option value="https://www.anorak.co.uk/money">Money</option>
                    <option value="https://www.anorak.co.uk/the-consumer">The Consumer</option>
                </optgroup>
                <option value="https://www.anorak.co.uk/sports">Sport</option>
                <option value="https://www.anorak.co.uk/news/flashback">Flashbak</option>
                <option value="https://www.anorak.co.uk/in-pictures-2">Photos</option>
                <option value="https://www.anorak.co.uk/about-contact">About</option>
            </select>
            <script>
                (function ($) {
                    $("#select-nav").change(function () {
                        window.location = $(this).val();
                    });
                })(jQuery);
            </script>
            <ul id="ul-nav">
                <li><a href="https://www.anorak.co.uk">Home</a></li>
                <li>
                    <a href="https://www.anorak.co.uk/news">News</a>
                    <ul>
		        <li><a href="https://www.anorak.co.uk/tabloids">Tabloids</a></li>
                        <li><a href="https://www.anorak.co.uk/politicians/">Politics</a></li>
                        <li><a href="https://www.anorak.co.uk/madeleine-mccann/">Madeleine McCann</a></li>
                        <li><a href="https://www.anorak.co.uk/strange-but-true/">Strange But True</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Entertainment</a>
                    <ul>
                        <li><a href="https://www.anorak.co.uk/celebrities/">Celebs</a></li>
                        <li><a href="https://www.anorak.co.uk/celebrities/film-celebrities">Film</a></li>
                                                <li><a href="https://www.anorak.co.uk/tv">TV & Radio</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Life</a>
                    <ul>
                        <li><a href="https://www.anorak.co.uk/the-consumer/fashion">Fashion</a></li>
                        <li><a href="https://www.anorak.co.uk/technology">Tech</a></li>
                                                <li><a href="https://www.anorak.co.uk/money">Money</a></li>
                        <li><a href="https://www.anorak.co.uk/the-consumer">The Consumer</a></li>
                    </ul>
                </li>
                <li><a href="https://www.anorak.co.uk/sports/">Sport</a></li>
                <li><a href="https://www.anorak.co.uk/news/flashback/">Flashbak</a></li>
                <li><a href="https://www.anorak.co.uk/in-pictures-2/">Photos</a></li>
                <li><a href="https://www.anorak.co.uk/about-contact/">About</a></li>
            </ul>
            <form method="get" name="searchform" action="https://www.anorak.co.uk/">
                <input id="search-field" type="text" value="Search" name="s"/>
                <input id="search-submit" type="image" name="submit" value="Search"
                       src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/search.png"/>
            </form>
            <!--<a href="#" id="menu-button">Menu</a>-->
            <script>
                (function ($) {
                    $(document).ready(function () {
                        var hidden = true;
                        if ($('#wrapper').width() === 996) {
                            $('#search-field').width(0);
                        }
                        $('#search-submit').click(function () {
                            if (hidden) {
                                $('#header-nav').find('.social-hideable').each(function () {
                                    $(this).hide();
                                });
                                $('#search-field').show();
                                $('#search-field').animate({width: 150, 'padding-left': 5});
                                hidden = false;
                                return false;
                            } else {
                                if ($('#search-field').val() !== 'Search' && $('#search-field').val() !== '') {
                                    return $(this).parent('form').submit();
                                }
                                return false;
                            }
                        });
                    });
                })(jQuery);
            </script>
            <a class="social-hideable" href="https://www.anorak.co.uk/feed" title="Subscribe to our RSS Feed"><img
                        src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/RSS.png" width="32" height="32"
                        style="margin-top: 5px;"/></a>
            <iframe class="social-hideable" style="width: 100px; height: 21px; margin-top: 10px;"
                    src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                    scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            <span class="social-hideable"><a href="https://twitter.com/TheAnorak" class="twitter-follow-button"
                                             data-show-count="false" data-show-screen-name="false"></a></span>
            <a class="header-button" href="https://www.anorak.co.uk/tips"><img
                        src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/submit-button.png"/></a>
            <!-- a class="header-button" href="https://www.anorak.co.uk/forums"><img src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/forum-button.png" /></a -->
        </div>

        <div id="image-slider" style="display: none;"></div>
        <script src="https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/anorak.image-slider.js"></script>

    </header>
    <div id="content">
        <!-- head -->
            <div class="article single">
            <article title="The Crescents speak: Graffiti in Hulme Manchester in the 1980s">
                <h1 class="articletitle">The Crescents speak: Graffiti in Hulme Manchester in the 1980s</h1>
                <div class="story-social-bar">
                    <span class="date-name">by <a href="https://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a> | 21st, February 2020</span>
                    <style>
                        div.mini-buttons ul {
                            margin-top: 4px;
                            list-style: none;
                            float: right;
                        }

                        div.mini-buttons ul li {
                            float: left;
                        }
                    </style>
                    <div class="mini-buttons">
                        <ul>
                            <li style="margin-right: 14px;">
                                <a target="_blank"
                                   href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.anorak.co.uk%2F460519%2Fphotojournalism%2Fthe-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html"
                                   onclick="window.open('//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.anorak.co.uk%2F460519%2Fphotojournalism%2Fthe-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html',document.title, 'toolbar=0, status=0, width=626, height=436'); return false;">
                                    <img style="height:21px;"
                                         src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/facebook-share-button.png"/>
                                </a>
                            </li>
                            <li>
                                <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.anorak.co.uk%2F460519%2Fphotojournalism%2Fthe-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                        scrolling="no" frameborder="0"
                                        style="border:none; overflow:hidden; width:100px; height:21px;"
                                        allowTransparency="true"></iframe>
                            </li>
                            <li style="margin-right: -10px;">
                                <a href="https://twitter.com/share" class="twitter-share-button"
                                   data-via="TheAnorak"></a>
                            </li>
                            <li>
                                <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                                <g:plusone size="medium"></g:plusone>
                            </li>
                        </ul>
                    </div>
                </div><!-- end social bar -->
                <div class="articlepages" style="clear:left;">
                                                        </div>
                <!-- Article Start -->
                <p class="articleimagetag">
<figure class="wp-block-image size-large"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web12007.jpg" alt="manchester 1980s hulme the crescents" class="wp-image-460545" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web12007.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web12007-300x214.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>Photographer Richard Davis moved from Birmingham to Manchester in the 1980s. He set up a studio in rent-free flat in The Crescents, a series of badly-built, ignorantly designed, neglected neo-Georgian blocks. The placed had a not entirely undeserved reputation for danger. But, boy, was it busting with life and energy. And the graffiti was sharp and commonplace:</p>



<figure class="wp-block-image size-large"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web120017.jpg" alt="The Crescents" class="wp-image-460555" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web120017.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web120017-300x214.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<blockquote class="wp-block-quote"><p>I grew up in Birmingham and left school at 16 in 1982 with no real qualifications and no idea what to do. I spent a few years on various worthless schemes, but mostly I was signing on. It was whilst on the dole my interest in photography really began. I got involved with the Birmingham Trades Council ‘Centre For The Unemployed’ and was encouraged to go out and photograph things that caught my eye out on the streets as well as the many political demonstrations around that time in the Midlands.</p><p>They had a darkroom at the centre which I really took too and it wasn’t long before I was teaching basic photography and darkroom skills to other unemployed people. I loved it and a life long love of photography began. Someone at the centre suggested I should look at getting a qualification in photography and before I knew it I was accepted onto a course at Manchester Polytechnic which began in September, 1988.</p><p>I’d always loved Manchester music so I didn’t need any persuasion in leaving Birmingham for a new life up north! On day one at the Poly we were all advised not to go into Hulme, a neighbouring district to where the Poly was sited. A dangerous, lawless place to be avoided we were told! So obviously the next day I decided to explore Hulme, see for myself. I never did like anyone telling me what I should or shouldn’t do.</p><p>Little did I know at the time this place would play a massive role and shape my life for many years to come. I took to Hulme straight away, how could you not, it was just so damn photogenic and so very different from anywhere I’d seen before. A lot of it was derelict, whilst what was occupied tended to consist of a diverse mix of artists, musicians, drop-outs, ex-students &amp; the unemployed, the kind of people mainstream society seemed to reject.</p><p>It also had the most amazing creative spirit and sense of community, and for a lot of people a real source of inspiration and get up and go energy. I quickly made friends with various comedians, poets, musicians etc and word got out I had a camera and knew how to use it, it was that easy.</p><p>I moved into a squat in one of the four big crescents in Hulme and quickly turned it into a darkroom and studio. Ended up staying for about 5 years and although there was no plan, I managed to document life in Hulme over that time.</p><p>What’s interesting years later is looking back at these Images and everything you see is no longer there, the whole area gone, completely bulldozed. A new Hulme grew up in the mid to late 1990’s with better housing &amp; normal facilities, families moved back into the area, but you know what …….. I really miss the old place, it was totally unique!</p><p>– Richard Davis</p></blockquote>



<figure class="wp-block-image size-large"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web120011.jpg" alt="The Crescents" class="wp-image-460549" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web120011.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web120011-300x214.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<figure class="wp-block-image size-large"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web120013.jpg" alt="The Crescents" class="wp-image-460551" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web120013.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Tales_from_the_second_cities_machester_1980s_web120013-300x214.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<figure class="wp-block-image size-large"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s11.jpg" alt="The Crescents" class="wp-image-460530" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s11.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s11-300x214.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<figure class="wp-block-image size-large"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s6.jpg" alt="The Crescents" class="wp-image-460526" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s6.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s6-300x214.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<figure class="wp-block-image size-large"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s4.jpg" alt="The Crescents" class="wp-image-460524" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s4.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s4-300x214.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<figure class="wp-block-image size-large"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s15.jpg" alt="The Crescents" class="wp-image-460534" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s15.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/02/Richard_Davis_Hulme_1980s_1990s15-300x214.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<p>Buy<strong> Richard Davis — <a href="https://www.caferoyalbooks.com/shop/richard-davis-tales-from-the-second-cities-manchester-19881992">Tales From The Second Cities Manchester 1988–1992</a> and Richard Davis — <a href="https://www.caferoyalbooks.com/shop/richard-davis-hulme-1980s90s">Hulme 1980s–90s</a> by the excellent Cafe Royal Books at the links.</strong></p>



<p>Spotter: <a href="https://flashbak.com/richard-daviss-brilliant-photos-of-hulme-1980s-and-1990s-424399/">Flashbak</a></p>
</p>
                <!-- Article End -->
                <br/>
                <br style="clear:both;"/>
                                    <h3 style="margin: 0 0 10px 0; padding: 0;">More Galleries</h3>
                    <div id="pic-of-the-day-widget-nav">
                                                    <div class="pic-of-the-day-widget-thumbs">
                                <a class="tooltip" href="https://www.anorak.co.uk/457978/celebrities/great-photos-of-the-rolling-stones-at-home-in-1965.html" title="Great photos of the Rolling Stones at home in 1965">
                                                                        <img border="0" src="http://images.anorak.co.uk/wp-content/uploads/2019/07/bj-playing-guitar-in-bed-1-1200x899-o-93x93.jpg" title="Great photos of the Rolling Stones at home in 1965"/>
                                </a>
                            </div>
                                                    <div class="pic-of-the-day-widget-thumbs">
                                <a class="tooltip" href="https://www.anorak.co.uk/457578/strange-but-true/kate-bush-as-quality-street-a-thread.html" title="Kate Bush as Quality Street: a thread">
                                                                        <img border="0" src="http://images.anorak.co.uk/wp-content/uploads/2019/04/Screenshot-2019-04-05-at-18.18.02-93x93.png" title="Kate Bush as Quality Street: a thread"/>
                                </a>
                            </div>
                                                    <div class="pic-of-the-day-widget-thumbs">
                                <a class="tooltip" href="https://www.anorak.co.uk/457466/strange-but-true/the-joyous-sexism-of-vintage-lifebuoy-soap-ads.html" title="The joyous sexism of vintage Lifebuoy soap ads">
                                                                        <img border="0" src="http://images.anorak.co.uk/wp-content/uploads/2019/04/Lifebuoy-soap-adverts-BO-39-o-93x93.jpg" title="The joyous sexism of vintage Lifebuoy soap ads"/>
                                </a>
                            </div>
                                                    <div class="pic-of-the-day-widget-thumbs">
                                <a class="tooltip" href="https://www.anorak.co.uk/455244/politicians/yts-is-shit-the-liverpool-school-strike-1985.html" title="&#8216;YTS Is Shit&#8217; : The Liverpool School Strike &#8211; 1985">
                                                                        <img border="0" src="http://images.anorak.co.uk/wp-content/uploads/2019/01/Liverpool-School-Strike-18-o-93x93.jpg" title="&#8216;YTS Is Shit&#8217; : The Liverpool School Strike &#8211; 1985"/>
                                </a>
                            </div>
                                                    <div class="pic-of-the-day-widget-thumbs">
                                <a class="tooltip" href="https://www.anorak.co.uk/455089/keyposts/fabulous-movie-posters-from-ghana-gallery.html" title="Fabulous Movie Posters From Ghana &#8211; Gallery">
                                                                        <img border="0" src="http://images.anorak.co.uk/wp-content/uploads/2019/01/Untitled-Catalog202104-o-93x93.jpg" title="Fabulous Movie Posters From Ghana &#8211; Gallery"/>
                                </a>
                            </div>
                                                    <div class="pic-of-the-day-widget-thumbs">
                                <a class="tooltip" href="https://www.anorak.co.uk/454568/strange-but-true/a-treatise-on-operative-surgery-comprising-a-description-of-the-various-processes-of-the-art.html" title="&#8216;A treatise on operative surgery comprising a description of the various processes of the art&#8217;">
                                                                        <img border="0" src="http://images.anorak.co.uk/wp-content/uploads/2018/12/default-31-o-93x93.jpg" title="&#8216;A treatise on operative surgery comprising a description of the various processes of the art&#8217;"/>
                                </a>
                            </div>
                                                                    </div>
                    <div style="clear: both"></div>
                                <div class="articlepages" style="">
                                                        </div>
                <!-- Author Start -->
                <p class="spotter"><a href="https://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a></p>
                <!-- Author End -->
                <p class="posted">Posted: 21st, February 2020 | In: <a href="https://www.anorak.co.uk/the-consumer/books" rel="category tag">Books</a>, <a href="https://www.anorak.co.uk/in-pictures-2" rel="category tag">In Pictures</a>, <a href="https://www.anorak.co.uk/keyposts" rel="category tag">Key Posts</a>, <a href="https://www.anorak.co.uk/news" rel="category tag">News</a>, <a href="https://www.anorak.co.uk/photojournalism" rel="category tag">Photojournalism</a>, <a href="https://www.anorak.co.uk/the-consumer" rel="category tag">The Consumer</a> <a
                            href="https://www.anorak.co.uk/460519/photojournalism/the-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html#respond">Comment<span class="dsq-postid" data-dsqidentifier="460519 https://www.anorak.co.uk/?p=460519"></span></a> 
 | <a
                            href="https://www.anorak.co.uk/460519/photojournalism/the-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html/trackback" title="TrackBack for The Crescents speak: Graffiti in Hulme Manchester in the 1980s">TrackBack</a> |
                    <a href="https://www.anorak.co.uk/460519/photojournalism/the-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html" title="Permalink for The Crescents speak: Graffiti in Hulme Manchester in the 1980s">Permalink</a></p>

                <div class="editors-contacts" style="clear: both">
    <a href="/about-contact">Contact Us</a> <a href="/our-writers">Writers</a>
</div>


                <div class="story-social-bar">
                    <ul>
                        <li style="float: left; margin: 5px 10px 0 20px;"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Like Us</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px"><a href="https://twitter.com/TheAnorak"
                                                                    class="twitter-follow-button"
                                                                    data-show-count="false"
                                                                    data-show-screen-name="false">Follow @TheAnorak</a>
                        </li>
                        <li style="float: left; margin: 5px 10px 0 30px;" class="share-this-article"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Share this article</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=https://www.anorak.co.uk/460519/photojournalism/the-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px; margin-right: -20px"><a
                                    href="https://twitter.com/share" class="twitter-share-button"
                                    data-via="TheAnorak"></a></li>
                        <li style="float: left; margin-top: 5px; overflow-x: hidden;">
                            <g:plusone size="medium"></g:plusone>
                        </li>
                    </ul>
                </div>
            </article>

                        
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

            <div class="article feedback" style="margin-top:-10px;">
                <a name="comments"></a>
                <p id="comment_title">Comments</p>
                
<div id="disqus_thread"></div>
            </div>

            <div style="clear:both;"></div>

        </div>
        </div>
        <div id="sidebar">

    
    <div class="link">

        
    </div>


    <!-- Pics of the day -->


            <div class="link">
            <h2>Follow Anorak</h2>
            <div>
                <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Ffacebook.com%2Fpages%2FAnorak%2F140058772677538&amp;width=300&amp;connections=12&amp;stream=false&amp;header=true&amp;height=350"
                        scrolling="no" frameborder="0"
                        style="background: #f2f2f2; border:none; overflow:hidden; width:300px; height:350px;"
                        allowtransparency="true"></iframe>
            </div>
        </div>
    
    
        <div class="link">
            <h2>Latest Stories</h2>
            <nav title="Latest Stories">
                <!-- inc -->
                <!-- CACHE MISS -->
            <a class="latest-post" title="RIP Larry Tesler, inventor of cut and paste" href="https://www.anorak.co.uk/460560/technology/rip-larry-tesler-inventor-of-cut-and-paste.html">
                <span class="latest-post-text"><b>RIP Larry Tesler, inventor of cut and paste</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2020/02/Larry-Tesler-o-100x100.jpg" title="RIP Larry Tesler, inventor of cut and paste" alt="RIP Larry Tesler, inventor of cut and paste"/>
            </a>
            <a class="latest-post" title="Spank the Peacock: The Songbook of Zeghere van Male" href="https://www.anorak.co.uk/460515/strange-but-true/spank-the-peacock-the-songbook-of-zeghere-van-male.html">
                <span class="latest-post-text"><b>Spank the Peacock: The Songbook of Zeghere van Male</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-18.40.32-100x100.png" title="Spank the Peacock: The Songbook of Zeghere van Male" alt="Spank the Peacock: The Songbook of Zeghere van Male"/>
            </a>
            <a class="latest-post" title="Male and female football fans unite in demand an end to all-seater stadia" href="https://www.anorak.co.uk/460507/sports/male-and-female-football-fans-unite-in-demand-an-end-to-all-seater-stadia.html">
                <span class="latest-post-text"><b>Male and female football fans unite in demand an end to all-seater stadia</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-13.44.56-100x100.png" title="Male and female football fans unite in demand an end to all-seater stadia" alt="Male and female football fans unite in demand an end to all-seater stadia"/>
            </a>
            <a class="latest-post" title="Maria Snoeys-Lagler&#8217;s fabulous found photo album" href="https://www.anorak.co.uk/460496/celebrities/maria-snoeys-laglers-fabulous-found-photo-album.html">
                <span class="latest-post-text"><b>Maria Snoeys-Lagler&#8217;s fabulous found photo album</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2020/02/Maria-Snoeys-Lagler-bruce-willis-o-100x100.jpg" title="Maria Snoeys-Lagler&#8217;s fabulous found photo album" alt="Maria Snoeys-Lagler&#8217;s fabulous found photo album"/>
            </a>
            <a class="latest-post" title="Why Caroline Flack died &#8211; by the people who knew her least" href="https://www.anorak.co.uk/460482/tabloids/why-caroline-flack-died-by-the-people-who-knew-her-least.html">
                <span class="latest-post-text"><b>Why Caroline Flack died &#8211; by the people who knew her least</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2020/02/caroline-flack-suicide-o-100x100.jpg" title="Why Caroline Flack died &#8211; by the people who knew her least" alt="Why Caroline Flack died &#8211; by the people who knew her least"/>
            </a>
            <a class="latest-post" title="Dresden: Kurt Vonnegut remembers the World War Two bombing" href="https://www.anorak.co.uk/460479/celebrities/dresden-kurt-vonnegut-remembers-the-world-war-two-bombing.html">
                <span class="latest-post-text"><b>Dresden: Kurt Vonnegut remembers the World War Two bombing</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2012/11/PA-11072834-o-100x100.jpg" title="Dresden: Kurt Vonnegut remembers the World War Two bombing" alt="Dresden: Kurt Vonnegut remembers the World War Two bombing"/>
            </a>
            <a class="latest-post" title="Spurs balls: OEDS recasts Gooners and all Jewish football fans as &#8216;Yids&#8217;" href="https://www.anorak.co.uk/460464/sports/spurs-balls-oeds-recasts-gooners-and-all-jewish-football-fans-as-yids.html">
                <span class="latest-post-text"><b>Spurs balls: OEDS recasts Gooners and all Jewish football fans as &#8216;Yids&#8217;</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2012/11/yids-spurs1-o-100x100.jpg" title="Spurs balls: OEDS recasts Gooners and all Jewish football fans as &#8216;Yids&#8217;" alt="Spurs balls: OEDS recasts Gooners and all Jewish football fans as &#8216;Yids&#8217;"/>
            </a>
                <!-- inc -->
            </nav>
        </div>

    
    


    

    <!-- TWITTER -->

    <div class="link">
        <div class="editors">
            <img src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/new-logo.jpg"
                 style="width:120px; margin: 10px 0 6px 5px; border: 0;" alt="anorak logo"/>
            <ul class="anorakspots">
                <li>
                    <a href="/about-contact">Contact</a>
                </li>
                <li>
                    <a href="/our-writers">Writers</a>
                </li>
            </ul>
        </div>
    </div>

    <!-- BOTTOM1 ADVERT -->

    </div>


<script type="text/javascript">
    function showGalleries() {
        document.getElementById("sidebar-gallaries").style.display = "block";
        document.getElementById("anorak-spots").style.display = "none";
        document.getElementById("show-galleries").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-galleries").style.fontWeight = "bold";

        document.getElementById("show-galleries").style.cursor = "default";
        document.getElementById("show-stories").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-stories").style.fontWeight = "normal";
        document.getElementById("show-stories").style.cursor = "pointer";
    }
    function showStories() {
        document.getElementById("show-stories").style.fontWeight = "bold";
        document.getElementById("show-galleries").style.fontWeight = "normal";
        document.getElementById("sidebar-gallaries").style.display = "none";
        document.getElementById("anorak-spots").style.display = "block";
        document.getElementById("show-galleries").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-galleries").style.cursor = "pointer";
        document.getElementById("show-stories").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-stories").style.cursor = "default";
    }
</script>
    </div>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
    var sc_project = 4273688;
    var sc_invisible = 1;
    var sc_partition = 48;
    var sc_click_stat = 1;
    var sc_security = "b72d6b09";
</script>

<script type="text/javascript" src="//www.statcounter.com/counter/counter.js"></script>
<noscript>
    <div class="statcounter">
        <a title="website statistics" href="//www.statcounter.com/free_web_stats.html" target="_blank"><img
                    class="statcounter" src="//c.statcounter.com/4273688/0/b72d6b09/1/"
                    alt="website statistics"></a>
    </div>
</noscript>
<!-- End of StatCounter Code -->


<!-- 95 queries. 0.061 seconds. -->


<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-27623566-1']);
    _gaq.push(['_trackPageview']);
</script>

<script type="text/javascript">
    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? '//' : '//') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>


<script type="text/javascript" src="//ads.ayads.co/ajs.php?zid=19292"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.listnav.min-2.1.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anorak.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"anorakuk"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"460519 https:\/\/www.anorak.co.uk\/?p=460519","disqusShortname":"anorakuk","disqusTitle":"The Crescents speak: Graffiti in Hulme Manchester in the 1980s","disqusUrl":"https:\/\/www.anorak.co.uk\/460519\/photojournalism\/the-crescents-speak-graffiti-in-hulme-manchester-in-the-1980s.html","postId":"460519"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3'></script>

            <script>
            if (jQuery !== undefined) {
                jQuery.post('/wp-admin/admin-ajax.php', {action: "pp_most_read_callback", data: {id: 460519} });
            }
        </script>
            
</body>
</html>

<!-- Dynamic page generated in 0.061 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-21 12:38:47 -->

<!-- super cache -->