<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
                <meta name="robots" content="index,follow,all,NOODP"/>
        <!-- Google and MSN search validation -->
    <meta name="verify-v1" content="vYsx9lpxgQXjI48LvGFA1yGIgihatf15IRs9hmeqi4A="/>
    <meta name="google-site-verification" content="2Posv8mqHpUxl6YyTDV0zD6BUIZL1pAg2EmeLv2HjWA"/>
    <meta name="msvalidate.01" content="4CB68F30CB4E707477B39C25290D94A9"/>
    <!-- END Google and MSN search validation -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
        <title>Anorak News | Arsenal players in legal high role model shocker</title>
    <meta property="og:title" content="Anorak News | Arsenal players in legal high role model shocker"/>
    <meta property="og:type" content="article"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="@TheAnorak"/>
        <meta name="twitter:title" content="Anorak News | Arsenal players in legal high role model shocker "/>
        <meta name="twitter:description"
              content=" "/>
        <meta name="twitter:creator" content="@TheAnorak"/>
        <meta name="twitter:image:src" content="http://www.anorak.co.uk/wp-content/uploads/2018/12/IMG_5799.jpg "/>
        

    <meta property="og:image" content="http://images.anorak.co.uk/wp-content/uploads/2018/12/IMG_5799-o-90x90.jpg"/>
    <meta property="og:url" content="http://www.anorak.co.uk/454601/tabloids/arsenal-players-in-legal-high-role-model-shocker.html"/>
    <meta property="og:site_name" content="Anorak News"/>
    <meta property="og:description" content=""/>

    <link href='//fonts.googleapis.com/css?family=Volkhov' rel='stylesheet' type='text/css'>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anorak &raquo; Arsenal players in legal high role model shocker Comments Feed" href="http://www.anorak.co.uk/454601/tabloids/arsenal-players-in-legal-high-role-model-shocker.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.anorak.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='anorak-style-css'  href='http://www.anorak.co.uk/wp-content/themes/anorakv4/default.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-mobile-css'  href='http://www.anorak.co.uk/wp-content/themes/anorakv4/mobile.min.css?ver=4.0.6' type='text/css' media='screen and (max-width: 700px)' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.anorak.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.tools.min.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='http://www.anorak.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.anorak.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.anorak.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;A treatise on operative surgery comprising a description of the various processes of the art&#8217;' href='http://www.anorak.co.uk/454568/strange-but-true/a-treatise-on-operative-surgery-comprising-a-description-of-the-various-processes-of-the-art.html' />
<link rel='next' title='Patient coughs up lung-shaped blood clot' href='http://www.anorak.co.uk/454610/strange-but-true/patient-coughs-up-lung-shaped-blood-clot.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.anorak.co.uk/454601/tabloids/arsenal-players-in-legal-high-role-model-shocker.html" />
<link rel='shortlink' href='http://www.anorak.co.uk/?p=454601' />
<link rel="alternate" type="application/json+oembed" href="http://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.anorak.co.uk%2F454601%2Ftabloids%2Farsenal-players-in-legal-high-role-model-shocker.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.anorak.co.uk%2F454601%2Ftabloids%2Farsenal-players-in-legal-high-role-model-shocker.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.0.16" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

    <script type="text/javascript">
        sfHover = function () {
            try {
                var sfEls = document.getElementById("nav").getElementsByTagName("LI");
                for (var i = 0; i < sfEls.length; i++) {
                    sfEls[i].onmouseover = function () {
                        this.className += " sfhover";
                    }
                    sfEls[i].onmouseout = function () {
                        this.className = this.className.replace(new RegExp(" sfhover\\b"), "");
                    }
                }
            } catch (err) {
            }
        }
        if (window.attachEvent)
            window.attachEvent("onload", sfHover);
    </script>

    <script type="text/javascript">
        jQuery().ready(function () {
            try {
                $('.tooltip').hover(
                    function () {
                        this.tip = this.title;
                        $(this).append(
                            '<div class="tooltip-popup">'
                            + this.tip
                            + '</div>'
                        );
                        this.title = "";
                        this.width = $(this).width();
                        $(this).find('.tooltip-popup').css({left: this.width - 150});
                        $('.tooltip-popup').fadeIn(300);
                    },
                    function () {
                        $('.tooltip-popup').fadeOut(100);
                        $('.tooltip-popup').remove();
                        this.title = this.tip;
                    }
                );
            }
            catch (error) {
            }
            ;
        });
    </script>


    <!--[if lt IE 7]>

    <style type="text/css" media="screen">
        #nav {
            float: none;
        }

        body {
            behavior: url(/wp-content/themes/anorakv3/csshover.htc);
        }
    </style>

    <![endif]-->

    <script src="/wp-content/uploads/swfobject_modified.js" type="text/javascript"></script>

    <link rel="alternate" type="application/rss+xml" title="Anorak RSS Feed"
          href="http://www.anorak.co.uk/feed"/>
    <link rel="pingback" href="http://www.anorak.co.uk/xmlrpc.php"/>
    <link href="https://plus.google.com/104922154489506919332" rel="publisher"/>


    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/109048388/Anorak_ROS_Overlay', [1, 1], 'div-gpt-ad-1516117071674-0').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_Skin', [1, 1], 'div-gpt-ad-1516117071674-1').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_TopBanner', [[728, 90], [320, 50], [970, 250]], 'div-gpt-ad-1516117071674-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head>
<body>


<script>
    var window_w = window.document.width || document.body.clientWidth;
</script>
<!-- ad slot: 109048388 / ROS_Overlay -->
<div id='div-gpt-ad-1516117071674-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-0'); });
</script>
</div>

<!-- ad slot: 109048388 / ROS_Skin -->
<div id='div-gpt-ad-1516117071674-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-1'); });
</script>
</div>


<div id="wrapper">
    <header>
        <h1 style="display: none;">Anorak</h1>
        <p style="display: none;">Anorak News | Arsenal players in legal high role model shocker</p>
        <div style="margin-bottom: 10px;">
            <a class="logo" href="http://www.anorak.co.uk/"></a>
            <div class="leaderboard">
                	
<!-- ad slot: 109048388 / ROS_TopBanner -->
<div id='div-gpt-ad-1516117071674-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-2'); });
</script>
</div>
            </div>
            <div style="clear: both;"></div>
        </div>
        <div id="header-nav">
            <select id="select-nav" style="display: none;">
                <option value="http://www.anorak.co.uk">Menu</option>
                <option value="http://www.anorak.co.uk">Home</option>
                <optgroup label="News">
                    <option value="http://www.anorak.co.uk/news">News</option>
                    <option value="http://www.anorak.co.uk/tabloids">Tabloids</option>
                    <option value="http://www.anorak.co.uk/politicians">Politics</option>
                    <option value="http://www.anorak.co.uk/madeleine-mccann">Madeleine McCann</option>
                    <option value="http://www.anorak.co.uk/strange-but-true">Strange But True</option>
                </optgroup>
                <optgroup label="Entertainment">
                    <option value="http://www.anorak.co.uk/celebrities">Celebs</option>
                    <option value="http://www.anorak.co.uk/celebrities/film-celebrities">Film</option>
                                        <option value="http://www.anorak.co.uk/tv">TV & Radio</option>
                </optgroup>
                <optgroup label="Life">
                    <option value="http://www.anorak.co.uk/the-consumer/fashion">Fashion</option>
                    <option value="http://www.anorak.co.uk/technology">Tech</option>
                                        <option value="http://www.anorak.co.uk/money">Money</option>
                    <option value="http://www.anorak.co.uk/the-consumer">The Consumer</option>
                </optgroup>
                <option value="http://www.anorak.co.uk/sports">Sport</option>
                <option value="http://www.anorak.co.uk/news/flashback">Flashbak</option>
                <option value="http://www.anorak.co.uk/in-pictures-2">Photos</option>
                <option value="http://www.anorak.co.uk/about-contact">About</option>
            </select>
            <script>
                (function ($) {
                    $("#select-nav").change(function () {
                        window.location = $(this).val();
                    });
                })(jQuery);
            </script>
            <ul id="ul-nav">
                <li><a href="http://www.anorak.co.uk">Home</a></li>
                <li>
                    <a href="http://www.anorak.co.uk/news">News</a>
                    <ul>
		        <li><a href="http://www.anorak.co.uk/tabloids">Tabloids</a></li>
                        <li><a href="http://www.anorak.co.uk/politicians/">Politics</a></li>
                        <li><a href="http://www.anorak.co.uk/madeleine-mccann/">Madeleine McCann</a></li>
                        <li><a href="http://www.anorak.co.uk/strange-but-true/">Strange But True</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Entertainment</a>
                    <ul>
                        <li><a href="http://www.anorak.co.uk/celebrities/">Celebs</a></li>
                        <li><a href="http://www.anorak.co.uk/celebrities/film-celebrities">Film</a></li>
                                                <li><a href="http://www.anorak.co.uk/tv">TV & Radio</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Life</a>
                    <ul>
                        <li><a href="http://www.anorak.co.uk/the-consumer/fashion">Fashion</a></li>
                        <li><a href="http://www.anorak.co.uk/technology">Tech</a></li>
                                                <li><a href="http://www.anorak.co.uk/money">Money</a></li>
                        <li><a href="http://www.anorak.co.uk/the-consumer">The Consumer</a></li>
                    </ul>
                </li>
                <li><a href="http://www.anorak.co.uk/sports/">Sport</a></li>
                <li><a href="http://www.anorak.co.uk/news/flashback/">Flashbak</a></li>
                <li><a href="http://www.anorak.co.uk/in-pictures-2/">Photos</a></li>
                <li><a href="http://www.anorak.co.uk/about-contact/">About</a></li>
            </ul>
            <form method="get" name="searchform" action="http://www.anorak.co.uk/">
                <input id="search-field" type="text" value="Search" name="s"/>
                <input id="search-submit" type="image" name="submit" value="Search"
                       src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/search.png"/>
            </form>
            <!--<a href="#" id="menu-button">Menu</a>-->
            <script>
                (function ($) {
                    $(document).ready(function () {
                        var hidden = true;
                        if ($('#wrapper').width() === 996) {
                            $('#search-field').width(0);
                        }
                        $('#search-submit').click(function () {
                            if (hidden) {
                                $('#header-nav').find('.social-hideable').each(function () {
                                    $(this).hide();
                                });
                                $('#search-field').show();
                                $('#search-field').animate({width: 150, 'padding-left': 5});
                                hidden = false;
                                return false;
                            } else {
                                if ($('#search-field').val() !== 'Search' && $('#search-field').val() !== '') {
                                    return $(this).parent('form').submit();
                                }
                                return false;
                            }
                        });
                    });
                })(jQuery);
            </script>
            <a class="social-hideable" href="http://www.anorak.co.uk/feed" title="Subscribe to our RSS Feed"><img
                        src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/RSS.png" width="32" height="32"
                        style="margin-top: 5px;"/></a>
            <iframe class="social-hideable" style="width: 100px; height: 21px; margin-top: 10px;"
                    src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                    scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            <span class="social-hideable"><a href="https://twitter.com/TheAnorak" class="twitter-follow-button"
                                             data-show-count="false" data-show-screen-name="false"></a></span>
            <a class="header-button" href="http://www.anorak.co.uk/tips"><img
                        src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/submit-button.png"/></a>
            <!-- a class="header-button" href="http://www.anorak.co.uk/forums"><img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/forum-button.png" /></a -->
        </div>

        <div id="image-slider" style="display: none;"></div>
        <script src="http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/anorak.image-slider.js"></script>

    </header>
    <div id="content">
        <!-- head -->
            <div class="article single">
            <article title="Arsenal players in legal high role model shocker">
                <h1 class="articletitle">Arsenal players in legal high role model shocker</h1>
                <div class="story-social-bar">
                    <span class="date-name">by <a href="http://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a> | 7th, December 2018</span>
                    <style>
                        div.mini-buttons ul {
                            margin-top: 4px;
                            list-style: none;
                            float: right;
                        }

                        div.mini-buttons ul li {
                            float: left;
                        }
                    </style>
                    <div class="mini-buttons">
                        <ul>
                            <li style="margin-right: 14px;">
                                <a target="_blank"
                                   href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.anorak.co.uk%2F454601%2Ftabloids%2Farsenal-players-in-legal-high-role-model-shocker.html"
                                   onclick="window.open('//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.anorak.co.uk%2F454601%2Ftabloids%2Farsenal-players-in-legal-high-role-model-shocker.html',document.title, 'toolbar=0, status=0, width=626, height=436'); return false;">
                                    <img style="height:21px;"
                                         src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/facebook-share-button.png"/>
                                </a>
                            </li>
                            <li>
                                <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.anorak.co.uk%2F454601%2Ftabloids%2Farsenal-players-in-legal-high-role-model-shocker.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                        scrolling="no" frameborder="0"
                                        style="border:none; overflow:hidden; width:100px; height:21px;"
                                        allowTransparency="true"></iframe>
                            </li>
                            <li style="margin-right: -10px;">
                                <a href="https://twitter.com/share" class="twitter-share-button"
                                   data-via="TheAnorak"></a>
                            </li>
                            <li>
                                <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                                <g:plusone size="medium"></g:plusone>
                            </li>
                        </ul>
                    </div>
                </div><!-- end social bar -->
                <div class="articlepages" style="clear:left;">
                                                        </div>
                <!-- Article Start -->
                <p class="articleimagetag"><p><a href="http://www.anorak.co.uk/wp-content/uploads/2018/12/IMG_5799-e1544202334906.jpg"><img class="wp-image-454604 aligncenter" src="http://www.anorak.co.uk/wp-content/uploads/2018/12/IMG_5799-e1544202334906.jpg" alt="Arsenal crack" width="648" height="486" srcset="http://www.anorak.co.uk/wp-content/uploads/2018/12/IMG_5799-e1544202334906.jpg 867w, http://www.anorak.co.uk/wp-content/uploads/2018/12/IMG_5799-e1544202334906-300x225.jpg 300w, http://www.anorak.co.uk/wp-content/uploads/2018/12/IMG_5799-e1544202334906-768x576.jpg 768w" sizes="(max-width: 648px) 100vw, 648px" /></a></p>
<p>&nbsp;</p>
<p>PSST! Wanna see young men inhaling nitrous oxide, you know, like medical students and junior doctors used to do? Well, you can, reportedly. Photos of Arsenal players inhaling balloons of what is allegedly nitrous oxide are all over the <em>Sun</em>. Lest you suppose young men larking about during their summer holidays is no big deal, the <em>Sun</em> tells us the men are &#8220;role models&#8221; &#8211; for who is unsaid; maybe their children &#8211; and the gas is &#8220;hippy crack&#8221;, a nickname that manages to make light of actual crack cocaine &#8211; the crap that erodes your head &#8211; and gives laughing gas a dangerous edge.</p>
<p>The images will, says the paper, &#8220;horrify fans&#8221;. No, not drugs fans upset that that this airy rubbish, this balloon juice is being likened to Grade A &#8216;good stuff&#8217;. The &#8220;fans&#8221; are football fans who looks for life guidance to Mesut Ozil or Matteo Guendouzi. For them this is a disaster. Of course, anyone who considers a stranger and not a big brother, mum, uncle or someone they meet regularly a &#8220;role model&#8221; most likely has other issues that need professional help.</p>
<p>Over pages 4 and 5, we learn that the &#8220;aces&#8221; were at private do where alcohol &#8211; that legal poison &#8211; was freely sold at exorbitant prices. There was scotch &#8211; aka Hippy Buckfast &#8211;&nbsp; champagne &#8211; aka Vagrants Thunderbird &#8211; and vodka &#8211; aka Peasant Fuel. All legal to possess &#8211; just like hippy crack!</p>
<p>&nbsp;Yes, folks, the story is grim &#8211; men break no laws at private do! The horror! The horror!&nbsp;</p>
</p>
                <!-- Article End -->
                <br/>
                <br style="clear:both;"/>
                                <div class="articlepages" style="">
                                                        </div>
                <!-- Author Start -->
                <p class="spotter"><a href="http://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a></p>
                <!-- Author End -->
                <p class="posted">Posted: 7th, December 2018 | In: <a href="http://www.anorak.co.uk/sports/arsenal-sports" rel="category tag">Arsenal</a>, <a href="http://www.anorak.co.uk/back-pages" rel="category tag">Back pages</a>, <a href="http://www.anorak.co.uk/keyposts" rel="category tag">Key Posts</a>, <a href="http://www.anorak.co.uk/news" rel="category tag">News</a>, <a href="http://www.anorak.co.uk/sports" rel="category tag">Sports</a>, <a href="http://www.anorak.co.uk/tabloids" rel="category tag">Tabloids</a> <a
                            href="http://www.anorak.co.uk/454601/tabloids/arsenal-players-in-legal-high-role-model-shocker.html#respond">Comment<span class="dsq-postid" data-dsqidentifier="454601 http://www.anorak.co.uk/?p=454601"></span></a> 
 | <a
                            href="http://www.anorak.co.uk/454601/tabloids/arsenal-players-in-legal-high-role-model-shocker.html/trackback" title="TrackBack for Arsenal players in legal high role model shocker">TrackBack</a> |
                    <a href="http://www.anorak.co.uk/454601/tabloids/arsenal-players-in-legal-high-role-model-shocker.html" title="Permalink for Arsenal players in legal high role model shocker">Permalink</a></p>

                <div class="editors-contacts" style="clear: both">
    <a href="/about-contact">Contact Us</a> <a href="/our-writers">Writers</a>
</div>


                <div class="story-social-bar">
                    <ul>
                        <li style="float: left; margin: 5px 10px 0 20px;"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Like Us</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px"><a href="https://twitter.com/TheAnorak"
                                                                    class="twitter-follow-button"
                                                                    data-show-count="false"
                                                                    data-show-screen-name="false">Follow @TheAnorak</a>
                        </li>
                        <li style="float: left; margin: 5px 10px 0 30px;" class="share-this-article"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Share this article</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anorak.co.uk/454601/tabloids/arsenal-players-in-legal-high-role-model-shocker.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px; margin-right: -20px"><a
                                    href="https://twitter.com/share" class="twitter-share-button"
                                    data-via="TheAnorak"></a></li>
                        <li style="float: left; margin-top: 5px; overflow-x: hidden;">
                            <g:plusone size="medium"></g:plusone>
                        </li>
                    </ul>
                </div>
            </article>

                        
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

            <div class="article feedback" style="margin-top:-10px;">
                <a name="comments"></a>
                <p id="comment_title">Comments</p>
                
<div id="disqus_thread"></div>
            </div>

            <div style="clear:both;"></div>

        </div>
        </div>
        <div id="sidebar">

    
    <div class="link">

        
    </div>


    <!-- Pics of the day -->


            <div class="link">
            <h2>Follow Anorak</h2>
            <div>
                <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Ffacebook.com%2Fpages%2FAnorak%2F140058772677538&amp;width=300&amp;connections=12&amp;stream=false&amp;header=true&amp;height=350"
                        scrolling="no" frameborder="0"
                        style="background: #f2f2f2; border:none; overflow:hidden; width:300px; height:350px;"
                        allowtransparency="true"></iframe>
            </div>
        </div>
    
    
        <div class="link">
            <h2>Latest Stories</h2>
            <nav title="Latest Stories">
                <!-- inc -->
                <!-- CACHE MISS -->
            <a class="latest-post" title="Confessions of a Johnson &#038; Johnson rectal thermometer tester" href="http://www.anorak.co.uk/454616/money/confessions-of-a-johnson-johnson-rectal-thermometer-tester.html">
                <span class="latest-post-text"><b>Confessions of a Johnson &#038; Johnson rectal thermometer tester</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/12/jobs-o-100x100.jpg" title="Confessions of a Johnson &#038; Johnson rectal thermometer tester" alt="Confessions of a Johnson &#038; Johnson rectal thermometer tester"/>
            </a>
            <a class="latest-post" title="Patient coughs up lung-shaped blood clot" href="http://www.anorak.co.uk/454610/strange-but-true/patient-coughs-up-lung-shaped-blood-clot.html">
                <span class="latest-post-text"><b>Patient coughs up lung-shaped blood clot</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/12/blood-clot-o-100x100.jpg" title="Patient coughs up lung-shaped blood clot" alt="Patient coughs up lung-shaped blood clot"/>
            </a>
            <a class="latest-post" title="Arsenal players in legal high role model shocker" href="http://www.anorak.co.uk/454601/tabloids/arsenal-players-in-legal-high-role-model-shocker.html">
                <span class="latest-post-text"><b>Arsenal players in legal high role model shocker</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/12/IMG_5799-o-100x100.jpg" title="Arsenal players in legal high role model shocker" alt="Arsenal players in legal high role model shocker"/>
            </a>
            <a class="latest-post" title="Manchester United will pay £40m for Pochettinho" href="http://www.anorak.co.uk/454563/back-pages/manchester-united-will-pay-40m-for-pochettinho.html">
                <span class="latest-post-text"><b>Manchester United will pay £40m for Pochettinho</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2015/12/IMAG0755-o-100x100.jpg" title="Manchester United will pay £40m for Pochettinho" alt="Manchester United will pay £40m for Pochettinho"/>
            </a>
            <a class="latest-post" title="Jamal escapes but Huddersfield &#8216;bully&#8217; trapped in England&#8217;s worst place to live" href="http://www.anorak.co.uk/454554/keyposts/jamal-escapes-but-huddersfield-bully-trapped-in-englands-worst-place-to-live.html">
                <span class="latest-post-text"><b>Jamal escapes but Huddersfield &#8216;bully&#8217; trapped in England&#8217;s worst place to live</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/12/syria-bully-huddersfield-o-100x100.jpg" title="Jamal escapes but Huddersfield &#8216;bully&#8217; trapped in England&#8217;s worst place to live" alt="Jamal escapes but Huddersfield &#8216;bully&#8217; trapped in England&#8217;s worst place to live"/>
            </a>
            <a class="latest-post" title="Spurs balls: falling crowds should worry club" href="http://www.anorak.co.uk/454550/sports/spurs-balls-falling-crowds-should-worry-club.html">
                <span class="latest-post-text"><b>Spurs balls: falling crowds should worry club</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/05/spurs-debt-o-100x100.jpg" title="Spurs balls: falling crowds should worry club" alt="Spurs balls: falling crowds should worry club"/>
            </a>
            <a class="latest-post" title="Brexit and the tabloids agree &#8211; Theresa May wins!" href="http://www.anorak.co.uk/454529/tabloids/brexit-and-the-tabloids-agree-theresa-may-wins.html">
                <span class="latest-post-text"><b>Brexit and the tabloids agree &#8211; Theresa May wins!</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2018/12/IMG_5773-e1544013087608-o-100x100.jpg" title="Brexit and the tabloids agree &#8211; Theresa May wins!" alt="Brexit and the tabloids agree &#8211; Theresa May wins!"/>
            </a>
                <!-- inc -->
            </nav>
        </div>

    
    


    

    <!-- TWITTER -->

    <div class="link">
        <div class="editors">
            <img src="http://www.anorak.co.uk/wp-content/themes/anorakv4/images/new-logo.jpg"
                 style="width:120px; margin: 10px 0 6px 5px; border: 0;" alt="anorak logo"/>
            <ul class="anorakspots">
                <li>
                    <a href="/about-contact">Contact</a>
                </li>
                <li>
                    <a href="/our-writers">Writers</a>
                </li>
            </ul>
        </div>
    </div>

    <!-- BOTTOM1 ADVERT -->

    </div>


<script type="text/javascript">
    function showGalleries() {
        document.getElementById("sidebar-gallaries").style.display = "block";
        document.getElementById("anorak-spots").style.display = "none";
        document.getElementById("show-galleries").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-galleries").style.fontWeight = "bold";

        document.getElementById("show-galleries").style.cursor = "default";
        document.getElementById("show-stories").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-stories").style.fontWeight = "normal";
        document.getElementById("show-stories").style.cursor = "pointer";
    }
    function showStories() {
        document.getElementById("show-stories").style.fontWeight = "bold";
        document.getElementById("show-galleries").style.fontWeight = "normal";
        document.getElementById("sidebar-gallaries").style.display = "none";
        document.getElementById("anorak-spots").style.display = "block";
        document.getElementById("show-galleries").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-galleries").style.cursor = "pointer";
        document.getElementById("show-stories").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-stories").style.cursor = "default";
    }
</script>
    </div>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
    var sc_project = 4273688;
    var sc_invisible = 1;
    var sc_partition = 48;
    var sc_click_stat = 1;
    var sc_security = "b72d6b09";
</script>

<script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script>
<noscript>
    <div class="statcounter">
        <a title="website statistics" href="http://www.statcounter.com/free_web_stats.html" target="_blank"><img
                    class="statcounter" src="http://c.statcounter.com/4273688/0/b72d6b09/1/"
                    alt="website statistics"></a>
    </div>
</noscript>
<!-- End of StatCounter Code -->


<!-- 46 queries. 0.026 seconds. -->


<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-27623566-1']);
    _gaq.push(['_trackPageview']);
</script>

<script type="text/javascript">
    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>


<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=19292"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.listnav.min-2.1.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.anorak.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"anorakuk"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"454601 http:\/\/www.anorak.co.uk\/?p=454601","disqusShortname":"anorakuk","disqusTitle":"Arsenal players in legal high role model shocker","disqusUrl":"http:\/\/www.anorak.co.uk\/454601\/tabloids\/arsenal-players-in-legal-high-role-model-shocker.html","postId":"454601"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.anorak.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

            <script>
            if (jQuery !== undefined) {
                jQuery.post('/wp-admin/admin-ajax.php', {action: "pp_most_read_callback", data: {id: 454601} });
            }
        </script>
            
</body>
</html>

<!-- Dynamic page generated in 0.027 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-12-08 02:39:06 -->

<!-- super cache -->