<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
                <meta name="robots" content="index,follow,all,NOODP"/>
        <!-- Google and MSN search validation -->
    <meta name="verify-v1" content="vYsx9lpxgQXjI48LvGFA1yGIgihatf15IRs9hmeqi4A="/>
    <meta name="google-site-verification" content="2Posv8mqHpUxl6YyTDV0zD6BUIZL1pAg2EmeLv2HjWA"/>
    <meta name="msvalidate.01" content="4CB68F30CB4E707477B39C25290D94A9"/>
    <!-- END Google and MSN search validation -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
        <title>Anorak News | RIP Sir Diego Maradona &#8211; your only crime was not to be born English</title>
    <meta property="og:title" content="Anorak News | RIP Sir Diego Maradona &#8211; your only crime was not to be born English"/>
    <meta property="og:type" content="article"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="@TheAnorak"/>
        <meta name="twitter:title" content="Anorak News | RIP Sir Diego Maradona &#8211; your only crime was not to be born English "/>
        <meta name="twitter:description"
              content="Diego Maradona (30 October 1960 &ndash; 25 November 2020) was the greatest footballer of all time. He was a true national hero. To mark his death, Argentina has declared three days of mourning. Had he been English, we&#8217;d have made it a decade long lament. No, make that 50 years of wailing and gnashing our [&hellip;] "/>
        <meta name="twitter:creator" content="@TheAnorak"/>
        <meta name="twitter:image:src" content="https://flashbak.com/wp-content/uploads/2020/11/hand-of-god-maradona-1200x1134.jpg "/>
        

    <meta property="og:image" content="https://flashbak.com/wp-content/uploads/2020/11/hand-of-god-maradona-1200x1134.jpg"/>
    <meta property="og:url" content="https://www.anorak.co.uk/464413/sports/rip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html"/>
    <meta property="og:site_name" content="Anorak News"/>
    <meta property="og:description" content="Diego Maradona (30 October 1960 &ndash; 25 November 2020) was the greatest footballer of all time. He was a true national hero. To mark his death, Argentina has declared three days of mourning. Had he been English, we&#8217;d have made it a decade long lament. No, make that 50 years of wailing and gnashing our [&hellip;]"/>

    <link href='//fonts.googleapis.com/css?family=Volkhov' rel='stylesheet' type='text/css'>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anorak &raquo; RIP Sir Diego Maradona &#8211; your only crime was not to be born English Comments Feed" href="https://www.anorak.co.uk/464413/sports/rip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anorak.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='anorak-style-css'  href='https://www.anorak.co.uk/wp-content/themes/anorakv4/default.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-mobile-css'  href='https://www.anorak.co.uk/wp-content/themes/anorakv4/mobile.min.css?ver=4.0.6' type='text/css' media='screen and (max-width: 700px)' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.anorak.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.anorak.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.tools.min.js?ver=1.0.2'></script>
<script type='text/javascript' async="async" src='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='https://www.anorak.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anorak.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anorak.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The British Library has apologised to the widow of Ted Hughes and withdrawn his name from a dossier of slavery profiteers' href='https://www.anorak.co.uk/464401/news/the-british-library-has-apologised-to-the-widow-of-ted-hughes-and-withdrawn-his-name-from-a-dossier-of-slavery-profiteers.html' />
<link rel='next' title='Whack A Mink &#8211; 10 million Danish Mink rise again' href='https://www.anorak.co.uk/464443/strange-but-true/whack-a-mink-10-million-danish-mink-rise-again.html' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.anorak.co.uk/464413/sports/rip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html" />
<link rel='shortlink' href='https://www.anorak.co.uk/?p=464413' />
<link rel="alternate" type="application/json+oembed" href="https://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anorak.co.uk%2F464413%2Fsports%2Frip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anorak.co.uk%2F464413%2Fsports%2Frip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.17" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

    <script type="text/javascript">
        sfHover = function () {
            try {
                var sfEls = document.getElementById("nav").getElementsByTagName("LI");
                for (var i = 0; i < sfEls.length; i++) {
                    sfEls[i].onmouseover = function () {
                        this.className += " sfhover";
                    }
                    sfEls[i].onmouseout = function () {
                        this.className = this.className.replace(new RegExp(" sfhover\\b"), "");
                    }
                }
            } catch (err) {
            }
        }
        if (window.attachEvent)
            window.attachEvent("onload", sfHover);
    </script>

    <script type="text/javascript">
        jQuery().ready(function () {
            try {
                $('.tooltip').hover(
                    function () {
                        this.tip = this.title;
                        $(this).append(
                            '<div class="tooltip-popup">'
                            + this.tip
                            + '</div>'
                        );
                        this.title = "";
                        this.width = $(this).width();
                        $(this).find('.tooltip-popup').css({left: this.width - 150});
                        $('.tooltip-popup').fadeIn(300);
                    },
                    function () {
                        $('.tooltip-popup').fadeOut(100);
                        $('.tooltip-popup').remove();
                        this.title = this.tip;
                    }
                );
            }
            catch (error) {
            }
            ;
        });
    </script>


    <!--[if lt IE 7]>

    <style type="text/css" media="screen">
        #nav {
            float: none;
        }

        body {
            behavior: url(/wp-content/themes/anorakv3/csshover.htc);
        }
    </style>

    <![endif]-->

    <script src="/wp-content/uploads/swfobject_modified.js" type="text/javascript"></script>

    <link rel="alternate" type="application/rss+xml" title="Anorak RSS Feed"
          href="https://www.anorak.co.uk/feed"/>
    <link rel="pingback" href="https://www.anorak.co.uk/xmlrpc.php"/>
    <link href="https://plus.google.com/104922154489506919332" rel="publisher"/>


    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/109048388/Anorak_ROS_Overlay', [1, 1], 'div-gpt-ad-1516117071674-0').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_Skin', [1, 1], 'div-gpt-ad-1516117071674-1').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_TopBanner', [[728, 90], [320, 50], [970, 250]], 'div-gpt-ad-1516117071674-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head>
<body>


<script>
    var window_w = window.document.width || document.body.clientWidth;
</script>
<!-- ad slot: 109048388 / ROS_Overlay -->
<div id='div-gpt-ad-1516117071674-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-0'); });
</script>
</div>

<!-- ad slot: 109048388 / ROS_Skin -->
<div id='div-gpt-ad-1516117071674-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-1'); });
</script>
</div>


<div id="wrapper">
    <header>
        <h1 style="display: none;">Anorak</h1>
        <p style="display: none;">Anorak News | RIP Sir Diego Maradona &#8211; your only crime was not to be born English</p>
        <div style="margin-bottom: 10px;">
            <a class="logo" href="https://www.anorak.co.uk/"></a>
            <div class="leaderboard">
                	
<!-- ad slot: 109048388 / ROS_TopBanner -->
<div id='div-gpt-ad-1516117071674-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-2'); });
</script>
</div>
            </div>
            <div style="clear: both;"></div>
        </div>
        <div id="header-nav">
            <select id="select-nav" style="display: none;">
                <option value="https://www.anorak.co.uk">Menu</option>
                <option value="https://www.anorak.co.uk">Home</option>
                <optgroup label="News">
                    <option value="https://www.anorak.co.uk/news">News</option>
                    <option value="https://www.anorak.co.uk/tabloids">Tabloids</option>
                    <option value="https://www.anorak.co.uk/politicians">Politics</option>
                    <option value="https://www.anorak.co.uk/madeleine-mccann">Madeleine McCann</option>
                    <option value="https://www.anorak.co.uk/strange-but-true">Strange But True</option>
                </optgroup>
                <optgroup label="Entertainment">
                    <option value="https://www.anorak.co.uk/celebrities">Celebs</option>
                    <option value="https://www.anorak.co.uk/celebrities/film-celebrities">Film</option>
                                        <option value="https://www.anorak.co.uk/tv">TV & Radio</option>
                </optgroup>
                <optgroup label="Life">
                    <option value="https://www.anorak.co.uk/the-consumer/fashion">Fashion</option>
                    <option value="https://www.anorak.co.uk/technology">Tech</option>
                                        <option value="https://www.anorak.co.uk/money">Money</option>
                    <option value="https://www.anorak.co.uk/the-consumer">The Consumer</option>
                </optgroup>
                <option value="https://www.anorak.co.uk/sports">Sport</option>
                <option value="https://www.anorak.co.uk/news/flashback">Flashbak</option>
                <option value="https://www.anorak.co.uk/in-pictures-2">Photos</option>
                <option value="https://www.anorak.co.uk/about-contact">About</option>
            </select>
            <script>
                (function ($) {
                    $("#select-nav").change(function () {
                        window.location = $(this).val();
                    });
                })(jQuery);
            </script>
            <ul id="ul-nav">
                <li><a href="https://www.anorak.co.uk">Home</a></li>
                <li>
                    <a href="https://www.anorak.co.uk/news">News</a>
                    <ul>
		        <li><a href="https://www.anorak.co.uk/tabloids">Tabloids</a></li>
                        <li><a href="https://www.anorak.co.uk/politicians/">Politics</a></li>
                        <li><a href="https://www.anorak.co.uk/madeleine-mccann/">Madeleine McCann</a></li>
                        <li><a href="https://www.anorak.co.uk/strange-but-true/">Strange But True</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Entertainment</a>
                    <ul>
                        <li><a href="https://www.anorak.co.uk/celebrities/">Celebs</a></li>
                        <li><a href="https://www.anorak.co.uk/celebrities/film-celebrities">Film</a></li>
                                                <li><a href="https://www.anorak.co.uk/tv">TV & Radio</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Life</a>
                    <ul>
                        <li><a href="https://www.anorak.co.uk/the-consumer/fashion">Fashion</a></li>
                        <li><a href="https://www.anorak.co.uk/technology">Tech</a></li>
                                                <li><a href="https://www.anorak.co.uk/money">Money</a></li>
                        <li><a href="https://www.anorak.co.uk/the-consumer">The Consumer</a></li>
                    </ul>
                </li>
                <li><a href="https://www.anorak.co.uk/sports/">Sport</a></li>
                <li><a href="https://www.anorak.co.uk/news/flashback/">Flashbak</a></li>
                <li><a href="https://www.anorak.co.uk/in-pictures-2/">Photos</a></li>
                <li><a href="https://www.anorak.co.uk/about-contact/">About</a></li>
            </ul>
            <form method="get" name="searchform" action="https://www.anorak.co.uk/">
                <input id="search-field" type="text" value="Search" name="s"/>
                <input id="search-submit" type="image" name="submit" value="Search"
                       src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/search.png"/>
            </form>
            <!--<a href="#" id="menu-button">Menu</a>-->
            <script>
                (function ($) {
                    $(document).ready(function () {
                        var hidden = true;
                        if ($('#wrapper').width() === 996) {
                            $('#search-field').width(0);
                        }
                        $('#search-submit').click(function () {
                            if (hidden) {
                                $('#header-nav').find('.social-hideable').each(function () {
                                    $(this).hide();
                                });
                                $('#search-field').show();
                                $('#search-field').animate({width: 150, 'padding-left': 5});
                                hidden = false;
                                return false;
                            } else {
                                if ($('#search-field').val() !== 'Search' && $('#search-field').val() !== '') {
                                    return $(this).parent('form').submit();
                                }
                                return false;
                            }
                        });
                    });
                })(jQuery);
            </script>
            <a class="social-hideable" href="https://www.anorak.co.uk/feed" title="Subscribe to our RSS Feed"><img
                        src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/RSS.png" width="32" height="32"
                        style="margin-top: 5px;"/></a>
            <iframe class="social-hideable" style="width: 100px; height: 21px; margin-top: 10px;"
                    src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                    scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            <span class="social-hideable"><a href="https://twitter.com/TheAnorak" class="twitter-follow-button"
                                             data-show-count="false" data-show-screen-name="false"></a></span>
            <a class="header-button" href="https://www.anorak.co.uk/tips"><img
                        src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/submit-button.png"/></a>
            <!-- a class="header-button" href="https://www.anorak.co.uk/forums"><img src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/forum-button.png" /></a -->
        </div>

        <div id="image-slider" style="display: none;"></div>
        <script src="https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/anorak.image-slider.js"></script>

    </header>
    <div id="content">
        <!-- head -->
            <div class="article single">
            <article title="RIP Sir Diego Maradona &#8211; your only crime was not to be born English">
                <h1 class="articletitle">RIP Sir Diego Maradona &#8211; your only crime was not to be born English</h1>
                <div class="story-social-bar">
                    <span class="date-name">by <a href="https://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a> | 26th, November 2020</span>
                    <style>
                        div.mini-buttons ul {
                            margin-top: 4px;
                            list-style: none;
                            float: right;
                        }

                        div.mini-buttons ul li {
                            float: left;
                        }
                    </style>
                    <div class="mini-buttons">
                        <ul>
                            <li style="margin-right: 14px;">
                                <a target="_blank"
                                   href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.anorak.co.uk%2F464413%2Fsports%2Frip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html"
                                   onclick="window.open('//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.anorak.co.uk%2F464413%2Fsports%2Frip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html',document.title, 'toolbar=0, status=0, width=626, height=436'); return false;">
                                    <img style="height:21px;"
                                         src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/facebook-share-button.png"/>
                                </a>
                            </li>
                            <li>
                                <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.anorak.co.uk%2F464413%2Fsports%2Frip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                        scrolling="no" frameborder="0"
                                        style="border:none; overflow:hidden; width:100px; height:21px;"
                                        allowTransparency="true"></iframe>
                            </li>
                            <li style="margin-right: -10px;">
                                <a href="https://twitter.com/share" class="twitter-share-button"
                                   data-via="TheAnorak"></a>
                            </li>
                            <li>
                                <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                                <g:plusone size="medium"></g:plusone>
                            </li>
                        </ul>
                    </div>
                </div><!-- end social bar -->
                <div class="articlepages" style="clear:left;">
                                                        </div>
                <!-- Article Start -->
                <p class="articleimagetag">
<figure class="wp-block-image alignnone size-medium wp-image-435040"><img src="https://flashbak.com/wp-content/uploads/2020/11/hand-of-god-maradona-1200x1134.jpg" alt="1986 World Cup - Quarter Final - Argentina v England - Mexico City - 22 Jun 1986. Diego Maradona scoring the 'Hand of God' goal 22 Jun 1986" class="wp-image-435040" /></figure>



<p>Diego Maradona (30 October 1960 – 25 November 2020) was the greatest footballer of all time. He was a true national hero. To mark his death, Argentina has declared three days of mourning. Had he been English, we&#8217;d have made it a decade long lament. No, make that 50 years of wailing and gnashing our teeth, the ululating reflecting the many decades since England won the World Cup in 1966. </p>



<p>Maradona was possessed of a sublime blend of rough desire and divine talent, qualities no more in evidence than in Argentina&#8217;s match with England in the quarter-final of the Mexico &#8217;86 World Cup. After the “Hand of God” goal, in which he clearly punched the ball into the English net, Maradona scored one of the best goals of all time, slicing and burrowing through the England team at the Azteca stadium to take the game 2-1. The then England manager Bobby Robson called that second goal a &#8220;bloody miracle&#8221;.</p>



<p>In Argentina, they like the first one best.  </p>



<p>Around four years earlier, the United Kingdom and Argentina had fought in The Falklands Conflict, a 10-week undeclared war over two British dependent territories in the south Atlantic. The fighting began on 2 April, when Argentina invaded and occupied the Falkland Islands, followed by the invasion of South Georgia the next day. The conflict lasted 74 days and ended with an Argentine surrender on 14 June, returning the islands to British control.</p>



<p>&#8220;In the pre-match interview we had all said that football and politics shouldn&#8217;t be confused, but that was a lie. We did nothing but think about that. Bollocks was it just another match!&#8221; Maradona wrote in his autobiography. Of the second goal he noted: &#8220;I wanted to put the whole sequence in stills, blown up really big, above the headboard of my bed&#8221;. And of the first: &#8220;I got a lot of pleasure from the other goal as well. Sometimes I think I almost enjoyed that one more. They both had their own charm.&#8221;</p>



<p>Two goals. Two fingers. Up yours Inglaterra! </p>



<p>Had he been English saluting the Germans, say, Maradona would have been knighted, feted and hailed a living legend. Maradona, the English national treasure who in media speak had a &#8216;dark side&#8217;, faced &#8216;his inner demons&#8217; and &#8216;struggled with addiction&#8217;, but who was the best thing ever, the living embodiment of the English bulldog attitude and a &#8216;great ambassador&#8217; for the spot he loved. He was our hero. </p>



<p>But Argentina had him. And England can only dream.</p>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-1986.jpg" alt="" class="wp-image-464423" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-1986.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-1986-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<figure class="wp-block-image alignnone size-medium wp-image-435030"><img src="https://flashbak.com/wp-content/uploads/2020/11/Diego-Maradona-with-his-parents-mother-Dalma-Salvadora-Franco-and-father-Diego-Maradona-Senior-1980-1200x769.jpg" alt="diego maradona" class="wp-image-435030" /><figcaption>Diego Maradona with his parents, mother Dalma Salvadora Franco and father Diego Maradona Senior &#8211; 1980</figcaption></figure>



<figure class="wp-block-image alignnone size-medium wp-image-435034"><img src="https://flashbak.com/wp-content/uploads/2020/11/Diego-Armando-Maradona-right-2006.-1200x1261.jpg" alt="diego maradona" class="wp-image-435034" /><figcaption>Diego Armando Maradona in 2006</figcaption></figure>



<figure class="wp-block-image alignnone size-medium wp-image-435031"><img src="https://flashbak.com/wp-content/uploads/2020/11/DIEGO-MARADONA-1980-1200x783.jpg" alt="diego maradona" class="wp-image-435031" /><figcaption>Diego Maradona &#8211; 1980</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/hand-of-god-maradona.jpg" alt="" class="wp-image-464415" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/hand-of-god-maradona.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/hand-of-god-maradona-300x283.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>1986 World Cup &#8211; Quarter Final &#8211; Argentina v England &#8211; Mexico City &#8211; 22 Jun 1986. Diego Maradona scoring the &#8216;Hand of God&#8217; goal VARIOUS</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/maradona-cuba.jpg" alt="" class="wp-image-464416" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/maradona-cuba.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/maradona-cuba-300x300.jpg 300w, https://www.anorak.co.uk/wp-content/uploads/2020/11/maradona-cuba-150x150.jpg 150w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>Argentine soccer star Diego Maradona smokes a Cohiba cigar as he rides a sail boat in waters off Havana April 8. Maradona has been in Cuba since January on a rehabilitation program to try to kick the cocaine habit that almost cost him his life at the beginning of the year. AW/JP</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-WITH-WIFE-CLAUDIA-VILLAFANE-AND-DAUGHTERS-GIANINA-AND-DALMA-NEREA-1994.jpg" alt="" class="wp-image-464418" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-WITH-WIFE-CLAUDIA-VILLAFANE-AND-DAUGHTERS-GIANINA-AND-DALMA-NEREA-1994.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-WITH-WIFE-CLAUDIA-VILLAFANE-AND-DAUGHTERS-GIANINA-AND-DALMA-NEREA-1994-300x198.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>DIEGO MARADONA WITH WIFE CLAUDIA VILLAFANE AND DAUGHTERS GIANINA AND DALMA NEREA DIEGO MARADONA AND FAMILY, BUENOS AIRES, ARGENTINA &#8211; 1994</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/EGO-MARADONA-CELEBRATING-HIS-BIRTHDAY-IN-SEVILLE-SPAIN-1992-DIEGO-MARADONA-1992-.jpg" alt="" class="wp-image-464420" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/EGO-MARADONA-CELEBRATING-HIS-BIRTHDAY-IN-SEVILLE-SPAIN-1992-DIEGO-MARADONA-1992-.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/EGO-MARADONA-CELEBRATING-HIS-BIRTHDAY-IN-SEVILLE-SPAIN-1992-DIEGO-MARADONA-1992--201x300.jpg 201w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>DIEGO MARADONA DIEGO MARADONA CELEBRATING HIS BIRTHDAY IN SEVILLE, SPAIN &#8211; 1992</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-WITH-HIS-WIFE-CLAUDIA-AND-HIS-DAUGHTER-DALMAH-20-Nov-1989.jpg" alt="" class="wp-image-464421" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-WITH-HIS-WIFE-CLAUDIA-AND-HIS-DAUGHTER-DALMAH-20-Nov-1989.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-WITH-HIS-WIFE-CLAUDIA-AND-HIS-DAUGHTER-DALMAH-20-Nov-1989-300x204.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>DIEGO MARADONA WITH HIS WIFE CLAUDIA AND HIS DAUGHTER DALMAH DIEGO MARADONA WITH HIS WIFE CLAUDIA AND HIS DAUGHTER DALMAH</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/Marriage-of-Diego-Maradona-and-Claudia-Villafane-in-Buenos-Aires-Argentina-1989.jpg" alt="" class="wp-image-464422" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/Marriage-of-Diego-Maradona-and-Claudia-Villafane-in-Buenos-Aires-Argentina-1989.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/Marriage-of-Diego-Maradona-and-Claudia-Villafane-in-Buenos-Aires-Argentina-1989-300x206.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>Diego Maradona and Claudia Villafane Marriage of Diego Maradona and Claudia Villafane in Buenos Aires, Argentina &#8211; 1989</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona-at-San-Paolo-stadium-Napoli-Italy-05-Jul-1984-Maradona-arriving-at-San-Paolo-Stadium-after-signing-for-Napoli-5-Jul-1984.jpg" alt="" class="wp-image-464424" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona-at-San-Paolo-stadium-Napoli-Italy-05-Jul-1984-Maradona-arriving-at-San-Paolo-Stadium-after-signing-for-Napoli-5-Jul-1984.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona-at-San-Paolo-stadium-Napoli-Italy-05-Jul-1984-Maradona-arriving-at-San-Paolo-Stadium-after-signing-for-Napoli-5-Jul-1984-202x300.jpg 202w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>Mandatory Credit: Photo by Vittorio La Verde/Agf/Shutterstock (8600031a)
Maradona arriving at San Paolo Stadium after signing for Napoli
Maradona at San Paolo stadium, Napoli, Italy &#8211; 05 Jul 1984</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/Diego-Maradona-with-his-parents-mother-Dalma-Salvadora-Franco-and-father-Diego-Maradona-Senior-1980.jpg" alt="" class="wp-image-464425" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/Diego-Maradona-with-his-parents-mother-Dalma-Salvadora-Franco-and-father-Diego-Maradona-Senior-1980.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/Diego-Maradona-with-his-parents-mother-Dalma-Salvadora-Franco-and-father-Diego-Maradona-Senior-1980-300x192.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>Mandatory Credit: Photo by Shutterstock (77898c)
Diego Maradona with his parents, mother Dalma Salvadora Franco and father Diego Maradona Senior
DIEGO MARADONA  1980</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-1980.jpg" alt="" class="wp-image-464426" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-1980.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/DIEGO-MARADONA-1980-300x196.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>Mandatory Credit: Photo by Shutterstock (77898b)
DIEGO MARADONA
DIEGO MARADONA  1980</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/FIFA-World-Cup-Mexico-1986-22.6.1986-Estadio-Azteca-Mexico-D.F.-Quarter-final-Argentina-v-England.-Diego-Maradona-celebrates-after-scoring-the-greatest-goal-.jpg" alt="" class="wp-image-464427" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/FIFA-World-Cup-Mexico-1986-22.6.1986-Estadio-Azteca-Mexico-D.F.-Quarter-final-Argentina-v-England.-Diego-Maradona-celebrates-after-scoring-the-greatest-goal-.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/FIFA-World-Cup-Mexico-1986-22.6.1986-Estadio-Azteca-Mexico-D.F.-Quarter-final-Argentina-v-England.-Diego-Maradona-celebrates-after-scoring-the-greatest-goal--300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>MB2A55 FIFA World Cup &#8211; Mexico 1986
22.6.1986, Estadio Azteca, Mexico, D.F.
Quarter-final Argentina v England.
Diego Maradona celebrates after scoring the greatest goal the World Cup has ever seen, 2-0 against England. 
English fans in the stand don&#8217;t seem to agree.</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/Diego-Armando-Maradona-right-2006..jpg" alt="" class="wp-image-464428" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/Diego-Armando-Maradona-right-2006..jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/Diego-Armando-Maradona-right-2006.-286x300.jpg 286w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption>HCGTX9 MARADONA, Diego Armando Maradona (right), 2006. ©Exception Wild Bunch/Courtesy Everett Collection</figcaption></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/Queen_maradona.jpg" alt="" class="wp-image-464429" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/Queen_maradona.jpg 763w, https://www.anorak.co.uk/wp-content/uploads/2020/11/Queen_maradona-300x200.jpg 300w" sizes="(max-width: 763px) 100vw, 763px" /></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona_gol_a_inglaterra.jpg" alt="" class="wp-image-464430" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona_gol_a_inglaterra.jpg 745w, https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona_gol_a_inglaterra-300x164.jpg 300w" sizes="(max-width: 745px) 100vw, 745px" /></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona-Mundial_86_con_la_copa.jpeg" alt="" class="wp-image-464431" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona-Mundial_86_con_la_copa.jpeg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona-Mundial_86_con_la_copa-205x300.jpeg 205w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/Diego_Maradona_celebrando_la_obtención_del_Torneo_Metropolitano_de_1981.jpg" alt="" class="wp-image-464432" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/Diego_Maradona_celebrando_la_obtención_del_Torneo_Metropolitano_de_1981.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/Diego_Maradona_celebrando_la_obtención_del_Torneo_Metropolitano_de_1981-300x228.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona_cano_debut.jpg" alt="" class="wp-image-464433" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona_cano_debut.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona_cano_debut-300x189.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona_torneos_evita.jpg" alt="" class="wp-image-464434" srcset="https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona_torneos_evita.jpg 650w, https://www.anorak.co.uk/wp-content/uploads/2020/11/Maradona_torneos_evita-300x190.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
</p>
                <!-- Article End -->
                <br/>
                <br style="clear:both;"/>
                                <div class="articlepages" style="">
                                                        </div>
                <!-- Author Start -->
                <p class="spotter"><a href="https://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a></p>
                <!-- Author End -->
                <p class="posted">Posted: 26th, November 2020 | In: <a href="https://www.anorak.co.uk/news" rel="category tag">News</a>, <a href="https://www.anorak.co.uk/sports" rel="category tag">Sports</a> <a
                            href="https://www.anorak.co.uk/464413/sports/rip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html#respond">Comment<span class="dsq-postid" data-dsqidentifier="464413 https://www.anorak.co.uk/?p=464413"></span></a> 
 | <a
                            href="https://www.anorak.co.uk/464413/sports/rip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html/trackback" title="TrackBack for RIP Sir Diego Maradona &#8211; your only crime was not to be born English">TrackBack</a> |
                    <a href="https://www.anorak.co.uk/464413/sports/rip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html" title="Permalink for RIP Sir Diego Maradona &#8211; your only crime was not to be born English">Permalink</a></p>

                <div class="editors-contacts" style="clear: both">
    <a href="/about-contact">Contact Us</a> <a href="/our-writers">Writers</a>
</div>


                <div class="story-social-bar">
                    <ul>
                        <li style="float: left; margin: 5px 10px 0 20px;"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Like Us</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px"><a href="https://twitter.com/TheAnorak"
                                                                    class="twitter-follow-button"
                                                                    data-show-count="false"
                                                                    data-show-screen-name="false">Follow @TheAnorak</a>
                        </li>
                        <li style="float: left; margin: 5px 10px 0 30px;" class="share-this-article"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Share this article</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=https://www.anorak.co.uk/464413/sports/rip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px; margin-right: -20px"><a
                                    href="https://twitter.com/share" class="twitter-share-button"
                                    data-via="TheAnorak"></a></li>
                        <li style="float: left; margin-top: 5px; overflow-x: hidden;">
                            <g:plusone size="medium"></g:plusone>
                        </li>
                    </ul>
                </div>
            </article>

                        
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

            <div class="article feedback" style="margin-top:-10px;">
                <a name="comments"></a>
                <p id="comment_title">Comments</p>
                
<div id="disqus_thread"></div>
            </div>

            <div style="clear:both;"></div>

        </div>
        </div>
        <div id="sidebar">

    
    <div class="link">

        
    </div>


    <!-- Pics of the day -->


            <div class="link">
            <h2>Follow Anorak</h2>
            <div>
                <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Ffacebook.com%2Fpages%2FAnorak%2F140058772677538&amp;width=300&amp;connections=12&amp;stream=false&amp;header=true&amp;height=350"
                        scrolling="no" frameborder="0"
                        style="background: #f2f2f2; border:none; overflow:hidden; width:300px; height:350px;"
                        allowtransparency="true"></iframe>
            </div>
        </div>
    
    
        <div class="link">
            <h2>Latest Stories</h2>
            <nav title="Latest Stories">
                <!-- inc -->
                <!-- CACHE MISS -->
            <a class="latest-post" title="Prince William needs a German or Greek passport" href="https://www.anorak.co.uk/464448/strange-but-true/prince-william-needs-a-german-or-greek-passport.html">
                <span class="latest-post-text"><b>Prince William needs a German or Greek passport</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2020/11/Screenshot-2020-11-26-at-16.53.44-100x100.png" title="Prince William needs a German or Greek passport" alt="Prince William needs a German or Greek passport"/>
            </a>
            <a class="latest-post" title="Whack A Mink &#8211; 10 million Danish Mink rise again" href="https://www.anorak.co.uk/464443/strange-but-true/whack-a-mink-10-million-danish-mink-rise-again.html">
                <span class="latest-post-text"><b>Whack A Mink &#8211; 10 million Danish Mink rise again</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2020/11/mink-denmark-o-100x100.jpg" title="Whack A Mink &#8211; 10 million Danish Mink rise again" alt="Whack A Mink &#8211; 10 million Danish Mink rise again"/>
            </a>
            <a class="latest-post" title="RIP Sir Diego Maradona &#8211; your only crime was not to be born English" href="https://www.anorak.co.uk/464413/sports/rip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html">
                <span class="latest-post-text"><b>RIP Sir Diego Maradona &#8211; your only crime was not to be born English</b></span>
                <img class="latest-pic" src="https://flashbak.com/wp-content/uploads/2020/11/hand-of-god-maradona-1200x1134.jpg" title="RIP Sir Diego Maradona &#8211; your only crime was not to be born English" alt="RIP Sir Diego Maradona &#8211; your only crime was not to be born English"/>
            </a>
            <a class="latest-post" title="The British Library has apologised to the widow of Ted Hughes and withdrawn his name from a dossier of slavery profiteers" href="https://www.anorak.co.uk/464401/news/the-british-library-has-apologised-to-the-widow-of-ted-hughes-and-withdrawn-his-name-from-a-dossier-of-slavery-profiteers.html">
                <span class="latest-post-text"><b>The British Library has apologised to the widow of Ted Hughes and withdrawn his name from a dossier of slavery profiteers</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2020/11/hughes-o-100x100.jpg" title="The British Library has apologised to the widow of Ted Hughes and withdrawn his name from a dossier of slavery profiteers" alt="The British Library has apologised to the widow of Ted Hughes and withdrawn his name from a dossier of slavery profiteers"/>
            </a>
            <a class="latest-post" title="The Gender Pay Gash" href="https://www.anorak.co.uk/464397/money/the-gender-pay-gash.html">
                <span class="latest-post-text"><b>The Gender Pay Gash</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/angry_old_woman-o-100x100.jpg" title="The Gender Pay Gash" alt="The Gender Pay Gash"/>
            </a>
            <a class="latest-post" title="Government declares Christmas Truce in War with Covid-19 &#8211; virus considering position" href="https://www.anorak.co.uk/464384/tabloids/government-declares-christmas-truce-in-war-with-covid-19-virus-considering-position.html">
                <span class="latest-post-text"><b>Government declares Christmas Truce in War with Covid-19 &#8211; virus considering position</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2020/11/covid-19-christmas-o-100x100.jpg" title="Government declares Christmas Truce in War with Covid-19 &#8211; virus considering position" alt="Government declares Christmas Truce in War with Covid-19 &#8211; virus considering position"/>
            </a>
            <a class="latest-post" title="Arsenal: Tierney checks on Leeds United &#8216;cheat&#8217; Alioski after Pepe floors him with  &#8216;headbutt&#8217;" href="https://www.anorak.co.uk/464379/sports/arsenal-tierney-checks-on-leeds-united-cheat-alioski-after-pepe-floors-him-with-non-existent-headbutt.html">
                <span class="latest-post-text"><b>Arsenal: Tierney checks on Leeds United &#8216;cheat&#8217; Alioski after Pepe floors him with  &#8216;headbutt&#8217;</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2020/11/Screenshot-2020-11-22-at-19.30.52-100x100.png" title="Arsenal: Tierney checks on Leeds United &#8216;cheat&#8217; Alioski after Pepe floors him with  &#8216;headbutt&#8217;" alt="Arsenal: Tierney checks on Leeds United &#8216;cheat&#8217; Alioski after Pepe floors him with  &#8216;headbutt&#8217;"/>
            </a>
            <a class="latest-post" title="You scumbags, you faggots: BBC censors The Pogues Fairytale of New York" href="https://www.anorak.co.uk/464365/celebrities/music-celebrities/you-scumbags-you-faggots-bbc-censors-the-pogues-fairytale-of-new-york.html">
                <span class="latest-post-text"><b>You scumbags, you faggots: BBC censors The Pogues Fairytale of New York</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/8177784-o-100x100.jpg" title="You scumbags, you faggots: BBC censors The Pogues Fairytale of New York" alt="You scumbags, you faggots: BBC censors The Pogues Fairytale of New York"/>
            </a>
                <!-- inc -->
            </nav>
        </div>

    
    


    

    <!-- TWITTER -->

    <div class="link">
        <div class="editors">
            <img src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/new-logo.jpg"
                 style="width:120px; margin: 10px 0 6px 5px; border: 0;" alt="anorak logo"/>
            <ul class="anorakspots">
                <li>
                    <a href="/about-contact">Contact</a>
                </li>
                <li>
                    <a href="/our-writers">Writers</a>
                </li>
            </ul>
        </div>
    </div>

    <!-- BOTTOM1 ADVERT -->

    </div>


<script type="text/javascript">
    function showGalleries() {
        document.getElementById("sidebar-gallaries").style.display = "block";
        document.getElementById("anorak-spots").style.display = "none";
        document.getElementById("show-galleries").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-galleries").style.fontWeight = "bold";

        document.getElementById("show-galleries").style.cursor = "default";
        document.getElementById("show-stories").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-stories").style.fontWeight = "normal";
        document.getElementById("show-stories").style.cursor = "pointer";
    }
    function showStories() {
        document.getElementById("show-stories").style.fontWeight = "bold";
        document.getElementById("show-galleries").style.fontWeight = "normal";
        document.getElementById("sidebar-gallaries").style.display = "none";
        document.getElementById("anorak-spots").style.display = "block";
        document.getElementById("show-galleries").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-galleries").style.cursor = "pointer";
        document.getElementById("show-stories").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-stories").style.cursor = "default";
    }
</script>
    </div>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
    var sc_project = 4273688;
    var sc_invisible = 1;
    var sc_partition = 48;
    var sc_click_stat = 1;
    var sc_security = "b72d6b09";
</script>

<script type="text/javascript" src="//www.statcounter.com/counter/counter.js"></script>
<noscript>
    <div class="statcounter">
        <a title="website statistics" href="//www.statcounter.com/free_web_stats.html" target="_blank"><img
                    class="statcounter" src="//c.statcounter.com/4273688/0/b72d6b09/1/"
                    alt="website statistics"></a>
    </div>
</noscript>
<!-- End of StatCounter Code -->


<!-- 91 queries. 0.074 seconds. -->


<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-27623566-1']);
    _gaq.push(['_trackPageview']);
</script>

<script type="text/javascript">
    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? '//' : '//') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>


<script type="text/javascript" src="//ads.ayads.co/ajs.php?zid=19292"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.listnav.min-2.1.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anorak.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"anorakuk"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"464413 https:\/\/www.anorak.co.uk\/?p=464413","disqusShortname":"anorakuk","disqusTitle":"RIP Sir Diego Maradona \u2013 your only crime was not to be born English","disqusUrl":"https:\/\/www.anorak.co.uk\/464413\/sports\/rip-sir-diego-maradona-your-only-crime-was-not-to-be-english.html","postId":"464413"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

            <script>
            if (jQuery !== undefined) {
                jQuery.post('/wp-admin/admin-ajax.php', {action: "pp_most_read_callback", data: {id: 464413} });
            }
        </script>
            
</body>
</html>

<!-- Dynamic page generated in 0.074 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-27 00:26:09 -->

<!-- super cache -->