<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
                <meta name="robots" content="index,follow,all,NOODP"/>
        <!-- Google and MSN search validation -->
    <meta name="verify-v1" content="vYsx9lpxgQXjI48LvGFA1yGIgihatf15IRs9hmeqi4A="/>
    <meta name="google-site-verification" content="2Posv8mqHpUxl6YyTDV0zD6BUIZL1pAg2EmeLv2HjWA"/>
    <meta name="msvalidate.01" content="4CB68F30CB4E707477B39C25290D94A9"/>
    <!-- END Google and MSN search validation -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
        <title>Anorak News | Wave-powered Tesla cars reject Bitcoin over climate fears</title>
    <meta property="og:title" content="Anorak News | Wave-powered Tesla cars reject Bitcoin over climate fears"/>
    <meta property="og:type" content="article"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="@TheAnorak"/>
        <meta name="twitter:title" content="Anorak News | Wave-powered Tesla cars reject Bitcoin over climate fears "/>
        <meta name="twitter:description"
              content="When not sotting rockets into space and making cars, Elon Musk is a keen environmentalist. This we know because the man who helped give us PayPal that triggers for a million delivery drivers to ship goods, tells us it&#8217;s the reason his Tesla car company is no longer accepting Bitcoin. &#8220;We are concerned about rapidly [&hellip;] "/>
        <meta name="twitter:creator" content="@TheAnorak"/>
        <meta name="twitter:image:src" content="https://www.anorak.co.uk/wp-content/uploads/2018/09/Elon_Musk_-tesla.jpg "/>
        

    <meta property="og:image" content="https://images.anorak.co.uk/wp-content/uploads/2018/09/Elon_Musk_-tesla-o-90x90.jpg"/>
    <meta property="og:url" content="https://www.anorak.co.uk/466006/technology/wave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html"/>
    <meta property="og:site_name" content="Anorak News"/>
    <meta property="og:description" content="When not sotting rockets into space and making cars, Elon Musk is a keen environmentalist. This we know because the man who helped give us PayPal that triggers for a million delivery drivers to ship goods, tells us it&#8217;s the reason his Tesla car company is no longer accepting Bitcoin. &#8220;We are concerned about rapidly [&hellip;]"/>

    <link href='//fonts.googleapis.com/css?family=Volkhov' rel='stylesheet' type='text/css'>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anorak &raquo; Wave-powered Tesla cars reject Bitcoin over climate fears Comments Feed" href="https://www.anorak.co.uk/466006/technology/wave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anorak.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='anorak-style-css'  href='https://www.anorak.co.uk/wp-content/themes/anorakv4/default.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-mobile-css'  href='https://www.anorak.co.uk/wp-content/themes/anorakv4/mobile.min.css?ver=4.0.6' type='text/css' media='screen and (max-width: 700px)' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.anorak.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.anorak.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.tools.min.js?ver=1.0.2' id='jquery_tools-js'></script>
<script type='text/javascript' async="async" src='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.3' id='qc-choice-js'></script>
<script type='text/javascript' id='qc-choice-init-js-extra'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=2.0.3' id='qc-choice-init-js'></script>
<link rel="https://api.w.org/" href="https://www.anorak.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.anorak.co.uk/wp-json/wp/v2/posts/466006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anorak.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anorak.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Good Morning Britain eats itself: Tony Blair mouthpiece interviews Tony Blair' href='https://www.anorak.co.uk/465991/tv/good-morning-britain-eats-itself-tony-blair-mouthpiece-interviews-tony-blair.html' />
<link rel='next' title='Kate takes aim at that sucker Prince Harry' href='https://www.anorak.co.uk/466012/tabloids/kate-takes-aim-at-that-sucker-prince-harry.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.anorak.co.uk/466006/technology/wave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html" />
<link rel='shortlink' href='https://www.anorak.co.uk/?p=466006' />
<link rel="alternate" type="application/json+oembed" href="https://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anorak.co.uk%2F466006%2Ftechnology%2Fwave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anorak.co.uk%2F466006%2Ftechnology%2Fwave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.4.7" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

    <script type="text/javascript">
        sfHover = function () {
            try {
                var sfEls = document.getElementById("nav").getElementsByTagName("LI");
                for (var i = 0; i < sfEls.length; i++) {
                    sfEls[i].onmouseover = function () {
                        this.className += " sfhover";
                    }
                    sfEls[i].onmouseout = function () {
                        this.className = this.className.replace(new RegExp(" sfhover\\b"), "");
                    }
                }
            } catch (err) {
            }
        }
        if (window.attachEvent)
            window.attachEvent("onload", sfHover);
    </script>

    <script type="text/javascript">
        jQuery().ready(function () {
            try {
                $('.tooltip').hover(
                    function () {
                        this.tip = this.title;
                        $(this).append(
                            '<div class="tooltip-popup">'
                            + this.tip
                            + '</div>'
                        );
                        this.title = "";
                        this.width = $(this).width();
                        $(this).find('.tooltip-popup').css({left: this.width - 150});
                        $('.tooltip-popup').fadeIn(300);
                    },
                    function () {
                        $('.tooltip-popup').fadeOut(100);
                        $('.tooltip-popup').remove();
                        this.title = this.tip;
                    }
                );
            }
            catch (error) {
            }
            ;
        });
    </script>


    <!--[if lt IE 7]>

    <style type="text/css" media="screen">
        #nav {
            float: none;
        }

        body {
            behavior: url(/wp-content/themes/anorakv3/csshover.htc);
        }
    </style>

    <![endif]-->

    <script src="/wp-content/uploads/swfobject_modified.js" type="text/javascript"></script>

    <link rel="alternate" type="application/rss+xml" title="Anorak RSS Feed"
          href="https://www.anorak.co.uk/feed"/>
    <link rel="pingback" href="https://www.anorak.co.uk/xmlrpc.php"/>
    <link href="https://plus.google.com/104922154489506919332" rel="publisher"/>


    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/109048388/Anorak_ROS_Overlay', [1, 1], 'div-gpt-ad-1516117071674-0').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_Skin', [1, 1], 'div-gpt-ad-1516117071674-1').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_TopBanner', [[728, 90], [320, 50], [970, 250]], 'div-gpt-ad-1516117071674-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head>
<body>


<script>
    var window_w = window.document.width || document.body.clientWidth;
</script>
<!-- ad slot: 109048388 / ROS_Overlay -->
<div id='div-gpt-ad-1516117071674-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-0'); });
</script>
</div>

<!-- ad slot: 109048388 / ROS_Skin -->
<div id='div-gpt-ad-1516117071674-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-1'); });
</script>
</div>


<div id="wrapper">
    <header>
        <h1 style="display: none;">Anorak</h1>
        <p style="display: none;">Anorak News | Wave-powered Tesla cars reject Bitcoin over climate fears</p>
        <div style="margin-bottom: 10px;">
            <a class="logo" href="https://www.anorak.co.uk/"></a>
            <div class="leaderboard">
                	
<!-- ad slot: 109048388 / ROS_TopBanner -->
<div id='div-gpt-ad-1516117071674-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-2'); });
</script>
</div>
            </div>
            <div style="clear: both;"></div>
        </div>
        <div id="header-nav">
            <select id="select-nav" style="display: none;">
                <option value="https://www.anorak.co.uk">Menu</option>
                <option value="https://www.anorak.co.uk">Home</option>
                <optgroup label="News">
                    <option value="https://www.anorak.co.uk/news">News</option>
                    <option value="https://www.anorak.co.uk/tabloids">Tabloids</option>
                    <option value="https://www.anorak.co.uk/politicians">Politics</option>
                    <option value="https://www.anorak.co.uk/madeleine-mccann">Madeleine McCann</option>
                    <option value="https://www.anorak.co.uk/strange-but-true">Strange But True</option>
                </optgroup>
                <optgroup label="Entertainment">
                    <option value="https://www.anorak.co.uk/celebrities">Celebs</option>
                    <option value="https://www.anorak.co.uk/celebrities/film-celebrities">Film</option>
                                        <option value="https://www.anorak.co.uk/tv">TV & Radio</option>
                </optgroup>
                <optgroup label="Life">
                    <option value="https://www.anorak.co.uk/the-consumer/fashion">Fashion</option>
                    <option value="https://www.anorak.co.uk/technology">Tech</option>
                                        <option value="https://www.anorak.co.uk/money">Money</option>
                    <option value="https://www.anorak.co.uk/the-consumer">The Consumer</option>
                </optgroup>
                <option value="https://www.anorak.co.uk/sports">Sport</option>
                <option value="https://www.anorak.co.uk/news/flashback">Flashbak</option>
                <option value="https://www.anorak.co.uk/in-pictures-2">Photos</option>
                <option value="https://www.anorak.co.uk/about-contact">About</option>
            </select>
            <script>
                (function ($) {
                    $("#select-nav").change(function () {
                        window.location = $(this).val();
                    });
                })(jQuery);
            </script>
            <ul id="ul-nav">
                <li><a href="https://www.anorak.co.uk">Home</a></li>
                <li>
                    <a href="https://www.anorak.co.uk/news">News</a>
                    <ul>
		        <li><a href="https://www.anorak.co.uk/tabloids">Tabloids</a></li>
                        <li><a href="https://www.anorak.co.uk/politicians/">Politics</a></li>
                        <li><a href="https://www.anorak.co.uk/madeleine-mccann/">Madeleine McCann</a></li>
                        <li><a href="https://www.anorak.co.uk/strange-but-true/">Strange But True</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Entertainment</a>
                    <ul>
                        <li><a href="https://www.anorak.co.uk/celebrities/">Celebs</a></li>
                        <li><a href="https://www.anorak.co.uk/celebrities/film-celebrities">Film</a></li>
                                                <li><a href="https://www.anorak.co.uk/tv">TV & Radio</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Life</a>
                    <ul>
                        <li><a href="https://www.anorak.co.uk/the-consumer/fashion">Fashion</a></li>
                        <li><a href="https://www.anorak.co.uk/technology">Tech</a></li>
                                                <li><a href="https://www.anorak.co.uk/money">Money</a></li>
                        <li><a href="https://www.anorak.co.uk/the-consumer">The Consumer</a></li>
                    </ul>
                </li>
                <li><a href="https://www.anorak.co.uk/sports/">Sport</a></li>
                <li><a href="https://www.anorak.co.uk/news/flashback/">Flashbak</a></li>
                <li><a href="https://www.anorak.co.uk/in-pictures-2/">Photos</a></li>
                <li><a href="https://www.anorak.co.uk/about-contact/">About</a></li>
            </ul>
            <form method="get" name="searchform" action="https://www.anorak.co.uk/">
                <input id="search-field" type="text" value="Search" name="s"/>
                <input id="search-submit" type="image" name="submit" value="Search"
                       src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/search.png"/>
            </form>
            <!--<a href="#" id="menu-button">Menu</a>-->
            <script>
                (function ($) {
                    $(document).ready(function () {
                        var hidden = true;
                        if ($('#wrapper').width() === 996) {
                            $('#search-field').width(0);
                        }
                        $('#search-submit').click(function () {
                            if (hidden) {
                                $('#header-nav').find('.social-hideable').each(function () {
                                    $(this).hide();
                                });
                                $('#search-field').show();
                                $('#search-field').animate({width: 150, 'padding-left': 5});
                                hidden = false;
                                return false;
                            } else {
                                if ($('#search-field').val() !== 'Search' && $('#search-field').val() !== '') {
                                    return $(this).parent('form').submit();
                                }
                                return false;
                            }
                        });
                    });
                })(jQuery);
            </script>
            <a class="social-hideable" href="https://www.anorak.co.uk/feed" title="Subscribe to our RSS Feed"><img
                        src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/RSS.png" width="32" height="32"
                        style="margin-top: 5px;"/></a>
            <iframe class="social-hideable" style="width: 100px; height: 21px; margin-top: 10px;"
                    src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                    scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            <span class="social-hideable"><a href="https://twitter.com/TheAnorak" class="twitter-follow-button"
                                             data-show-count="false" data-show-screen-name="false"></a></span>
            <a class="header-button" href="https://www.anorak.co.uk/tips"><img
                        src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/submit-button.png"/></a>
            <!-- a class="header-button" href="https://www.anorak.co.uk/forums"><img src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/forum-button.png" /></a -->
        </div>

        <div id="image-slider" style="display: none;"></div>
        <script src="https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/anorak.image-slider.js"></script>

    </header>
    <div id="content">
        <!-- head -->
            <div class="article single">
            <article title="Wave-powered Tesla cars reject Bitcoin over climate fears">
                <h1 class="articletitle">Wave-powered Tesla cars reject Bitcoin over climate fears</h1>
                <div class="story-social-bar">
                    <span class="date-name">by <a href="https://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a> | 13th, May 2021</span>
                    <style>
                        div.mini-buttons ul {
                            margin-top: 4px;
                            list-style: none;
                            float: right;
                        }

                        div.mini-buttons ul li {
                            float: left;
                        }
                    </style>
                    <div class="mini-buttons">
                        <ul>
                            <li style="margin-right: 14px;">
                                <a target="_blank"
                                   href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.anorak.co.uk%2F466006%2Ftechnology%2Fwave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html"
                                   onclick="window.open('//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.anorak.co.uk%2F466006%2Ftechnology%2Fwave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html',document.title, 'toolbar=0, status=0, width=626, height=436'); return false;">
                                    <img style="height:21px;"
                                         src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/facebook-share-button.png"/>
                                </a>
                            </li>
                            <li>
                                <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.anorak.co.uk%2F466006%2Ftechnology%2Fwave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                        scrolling="no" frameborder="0"
                                        style="border:none; overflow:hidden; width:100px; height:21px;"
                                        allowTransparency="true"></iframe>
                            </li>
                            <li style="margin-right: -10px;">
                                <a href="https://twitter.com/share" class="twitter-share-button"
                                   data-via="TheAnorak"></a>
                            </li>
                            <li>
                                <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                                <g:plusone size="medium"></g:plusone>
                            </li>
                        </ul>
                    </div>
                </div><!-- end social bar -->
                <div class="articlepages" style="clear:left;">
                                                        </div>
                <!-- Article Start -->
                <p class="articleimagetag">
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="408" height="599" src="https://www.anorak.co.uk/wp-content/uploads/2018/09/Elon_Musk_-tesla.jpg" alt="Elon_Musk_ tesla" class="wp-image-452707" srcset="https://www.anorak.co.uk/wp-content/uploads/2018/09/Elon_Musk_-tesla.jpg 408w, https://www.anorak.co.uk/wp-content/uploads/2018/09/Elon_Musk_-tesla-204x300.jpg 204w" sizes="(max-width: 408px) 100vw, 408px" /></figure></div>



<p>When not sotting rockets into space and making cars, Elon Musk is a keen environmentalist. This we know because the man who helped give us PayPal that triggers for a million delivery drivers to ship goods, tells us it&#8217;s the reason his Tesla car company is no longer accepting Bitcoin.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Tesla &amp; Bitcoin <a href="https://t.co/YSswJmVZhP">pic.twitter.com/YSswJmVZhP</a></p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1392602041025843203?ref_src=twsrc%5Etfw">May 12, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>&#8220;We are concerned about rapidly increasing use of fossil fuels for Bitcoin mining and transactions, especially coal, which has the worst emissions of any fuel,&#8221; Mr Musk wrote. &#8220;Cryptocurrency is a good idea… but this cannot come at great cost to the environment.&#8221;</p>



<p>But the metal cars&#8230; The rubber wheels&#8230; The huge display screens&#8230; The electricity&#8230; All created by wind and wave?</p>



<p>&#8220;Environmental, Social and Corporate Governance (ESG) issues are now a major motivation for many investors. Tesla, being a clean energy-focussed company, might want to work better in the environmental area of ESG,&#8221; Julia Lee from Burman Invest told the BBC.</p>



<p>&#8220;But a cynic might suggest that this is just another move by Elon Musk to influence the cryptocurrency market, as he has done on so many other occasions,&#8221; she added.</p>



<p>In other news: Elon Musk sells cars. And it cannot trust a car dealer, who can you trust?</p>



<p> </p>
</p>
                <!-- Article End -->
                <br/>
                <br style="clear:both;"/>
                                <div class="articlepages" style="">
                                                        </div>
                <!-- Author Start -->
                <p class="spotter"><a href="https://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a></p>
                <!-- Author End -->
                <p class="posted">Posted: 13th, May 2021 | In: <a href="https://www.anorak.co.uk/news" rel="category tag">News</a>, <a href="https://www.anorak.co.uk/technology" rel="category tag">Technology</a> <a
                            href="https://www.anorak.co.uk/466006/technology/wave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html#respond">Comment<span class="dsq-postid" data-dsqidentifier="466006 https://www.anorak.co.uk/?p=466006"></span></a> 
 | <a
                            href="https://www.anorak.co.uk/466006/technology/wave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html/trackback" title="TrackBack for Wave-powered Tesla cars reject Bitcoin over climate fears">TrackBack</a> |
                    <a href="https://www.anorak.co.uk/466006/technology/wave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html" title="Permalink for Wave-powered Tesla cars reject Bitcoin over climate fears">Permalink</a></p>

                <div class="editors-contacts" style="clear: both">
    <a href="/about-contact">Contact Us</a> <a href="/our-writers">Writers</a>
</div>


                <div class="story-social-bar">
                    <ul>
                        <li style="float: left; margin: 5px 10px 0 20px;"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Like Us</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px"><a href="https://twitter.com/TheAnorak"
                                                                    class="twitter-follow-button"
                                                                    data-show-count="false"
                                                                    data-show-screen-name="false">Follow @TheAnorak</a>
                        </li>
                        <li style="float: left; margin: 5px 10px 0 30px;" class="share-this-article"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Share this article</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=https://www.anorak.co.uk/466006/technology/wave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px; margin-right: -20px"><a
                                    href="https://twitter.com/share" class="twitter-share-button"
                                    data-via="TheAnorak"></a></li>
                        <li style="float: left; margin-top: 5px; overflow-x: hidden;">
                            <g:plusone size="medium"></g:plusone>
                        </li>
                    </ul>
                </div>
            </article>

                        
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

            <div class="article feedback" style="margin-top:-10px;">
                <a name="comments"></a>
                <p id="comment_title">Comments</p>
                
<div id="disqus_thread"></div>
            </div>

            <div style="clear:both;"></div>

        </div>
        </div>
        <div id="sidebar">

    
    <div class="link">

        
    </div>


    <!-- Pics of the day -->


            <div class="link">
            <h2>Follow Anorak</h2>
            <div>
                <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Ffacebook.com%2Fpages%2FAnorak%2F140058772677538&amp;width=300&amp;connections=12&amp;stream=false&amp;header=true&amp;height=350"
                        scrolling="no" frameborder="0"
                        style="background: #f2f2f2; border:none; overflow:hidden; width:300px; height:350px;"
                        allowtransparency="true"></iframe>
            </div>
        </div>
    
    
        <div class="link">
            <h2>Latest Stories</h2>
            <nav title="Latest Stories">
                <!-- inc -->
                <!-- CACHE MISS -->
            <a class="latest-post" title="Kate takes aim at that sucker Prince Harry" href="https://www.anorak.co.uk/466012/tabloids/kate-takes-aim-at-that-sucker-prince-harry.html">
                <span class="latest-post-text"><b>Kate takes aim at that sucker Prince Harry</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2021/05/Metro-hrry-kate-o-100x100.jpg" title="Kate takes aim at that sucker Prince Harry" alt="Kate takes aim at that sucker Prince Harry"/>
            </a>
            <a class="latest-post" title="Wave-powered Tesla cars reject Bitcoin over climate fears" href="https://www.anorak.co.uk/466006/technology/wave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html">
                <span class="latest-post-text"><b>Wave-powered Tesla cars reject Bitcoin over climate fears</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2018/09/Elon_Musk_-tesla-o-100x100.jpg" title="Wave-powered Tesla cars reject Bitcoin over climate fears" alt="Wave-powered Tesla cars reject Bitcoin over climate fears"/>
            </a>
            <a class="latest-post" title="Good Morning Britain eats itself: Tony Blair mouthpiece interviews Tony Blair" href="https://www.anorak.co.uk/465991/tv/good-morning-britain-eats-itself-tony-blair-mouthpiece-interviews-tony-blair.html">
                <span class="latest-post-text"><b>Good Morning Britain eats itself: Tony Blair mouthpiece interviews Tony Blair</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2016/07/blair-front-pages-chilcot-o-100x100.jpg" title="Good Morning Britain eats itself: Tony Blair mouthpiece interviews Tony Blair" alt="Good Morning Britain eats itself: Tony Blair mouthpiece interviews Tony Blair"/>
            </a>
            <a class="latest-post" title="Meme: Leonardo DiCaprio unrecognizable in first photos of new Scorsese film" href="https://www.anorak.co.uk/465976/tabloids/meme-leonardo-dicaprio-unrecognizable-in-first-photos-of-new-scorsese-film.html">
                <span class="latest-post-text"><b>Meme: Leonardo DiCaprio unrecognizable in first photos of new Scorsese film</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2021/05/DiCaprio--100x100.png" title="Meme: Leonardo DiCaprio unrecognizable in first photos of new Scorsese film" alt="Meme: Leonardo DiCaprio unrecognizable in first photos of new Scorsese film"/>
            </a>
            <a class="latest-post" title="England Football diversifies  the 3 Lions" href="https://www.anorak.co.uk/465970/sports/england-football-diversifies-the-3-lions.html">
                <span class="latest-post-text"><b>England Football diversifies  the 3 Lions</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2021/05/Three-lions--o-100x100.jpg" title="England Football diversifies  the 3 Lions" alt="England Football diversifies  the 3 Lions"/>
            </a>
            <a class="latest-post" title="After Hartlepool one Labour MP wants a return to Jeremy Corbyn&#8217;s shredded 2019 manifesto" href="https://www.anorak.co.uk/465959/politicians/after-hartlepool-one-labour-mp-wants-a-return-to-jeremy-corbyns-shredded-2019-manifesto.html">
                <span class="latest-post-text"><b>After Hartlepool one Labour MP wants a return to Jeremy Corbyn&#8217;s shredded 2019 manifesto</b></span>
                <img class="latest-pic" src="blob:https://www.anorak.co.uk/2be27922-4ab2-412a-a4b3-e0bf89a163eb" title="After Hartlepool one Labour MP wants a return to Jeremy Corbyn&#8217;s shredded 2019 manifesto" alt="After Hartlepool one Labour MP wants a return to Jeremy Corbyn&#8217;s shredded 2019 manifesto"/>
            </a>
            <a class="latest-post" title="Photos of sex and souvenirs on 42nd Street New York City in the 1980s" href="https://www.anorak.co.uk/465952/photojournalism/photos-of-sex-and-souvenirs-on-42nd-street-new-york-city-in-the-1980s.html">
                <span class="latest-post-text"><b>Photos of sex and souvenirs on 42nd Street New York City in the 1980s</b></span>
                <img class="latest-pic" src="https://images.anorak.co.uk/wp-content/uploads/2021/05/42-street-NYC-peep-land-1980s-o-100x100.jpg" title="Photos of sex and souvenirs on 42nd Street New York City in the 1980s" alt="Photos of sex and souvenirs on 42nd Street New York City in the 1980s"/>
            </a>
                <!-- inc -->
            </nav>
        </div>

    
    


    

    <!-- TWITTER -->

    <div class="link">
        <div class="editors">
            <img src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/new-logo.jpg"
                 style="width:120px; margin: 10px 0 6px 5px; border: 0;" alt="anorak logo"/>
            <ul class="anorakspots">
                <li>
                    <a href="/about-contact">Contact</a>
                </li>
                <li>
                    <a href="/our-writers">Writers</a>
                </li>
            </ul>
        </div>
    </div>

    <!-- BOTTOM1 ADVERT -->

    </div>


<script type="text/javascript">
    function showGalleries() {
        document.getElementById("sidebar-gallaries").style.display = "block";
        document.getElementById("anorak-spots").style.display = "none";
        document.getElementById("show-galleries").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-galleries").style.fontWeight = "bold";

        document.getElementById("show-galleries").style.cursor = "default";
        document.getElementById("show-stories").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-stories").style.fontWeight = "normal";
        document.getElementById("show-stories").style.cursor = "pointer";
    }
    function showStories() {
        document.getElementById("show-stories").style.fontWeight = "bold";
        document.getElementById("show-galleries").style.fontWeight = "normal";
        document.getElementById("sidebar-gallaries").style.display = "none";
        document.getElementById("anorak-spots").style.display = "block";
        document.getElementById("show-galleries").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-galleries").style.cursor = "pointer";
        document.getElementById("show-stories").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-stories").style.cursor = "default";
    }
</script>
    </div>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
    var sc_project = 4273688;
    var sc_invisible = 1;
    var sc_partition = 48;
    var sc_click_stat = 1;
    var sc_security = "b72d6b09";
</script>

<script type="text/javascript" src="//www.statcounter.com/counter/counter.js"></script>
<noscript>
    <div class="statcounter">
        <a title="website statistics" href="//www.statcounter.com/free_web_stats.html" target="_blank"><img
                    class="statcounter" src="//c.statcounter.com/4273688/0/b72d6b09/1/"
                    alt="website statistics"></a>
    </div>
</noscript>
<!-- End of StatCounter Code -->


<!-- 91 queries. 0.042 seconds. -->


<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-27623566-1']);
    _gaq.push(['_trackPageview']);
</script>

<script type="text/javascript">
    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? '//' : '//') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>


<script type="text/javascript" src="//ads.ayads.co/ajs.php?zid=19292"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.listnav.min-2.1.js?ver=2.1' id='jquery_listnav-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anorak.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"anorakuk"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"466006 https:\/\/www.anorak.co.uk\/?p=466006","disqusShortname":"anorakuk","disqusTitle":"Wave-powered Tesla cars reject Bitcoin over climate fears","disqusUrl":"https:\/\/www.anorak.co.uk\/466006\/technology\/wave-powered-tesla-cars-reject-bitcoin-over-climate-fears.html","postId":"466006"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

            <script>
            if (jQuery !== undefined) {
                jQuery.post('/wp-admin/admin-ajax.php', {action: "pp_most_read_callback", data: {id: 466006} });
            }
        </script>
            
</body>
</html>
