<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
                <meta name="robots" content="index,follow,all,NOODP"/>
        <!-- Google and MSN search validation -->
    <meta name="verify-v1" content="vYsx9lpxgQXjI48LvGFA1yGIgihatf15IRs9hmeqi4A="/>
    <meta name="google-site-verification" content="2Posv8mqHpUxl6YyTDV0zD6BUIZL1pAg2EmeLv2HjWA"/>
    <meta name="msvalidate.01" content="4CB68F30CB4E707477B39C25290D94A9"/>
    <!-- END Google and MSN search validation -->
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
        <title>Anorak News | Jeffrey Epstein: Prince Andrew and an obsession with holes</title>
    <meta property="og:title" content="Anorak News | Jeffrey Epstein: Prince Andrew and an obsession with holes"/>
    <meta property="og:type" content="article"/>
            <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="@TheAnorak"/>
        <meta name="twitter:title" content="Anorak News | Jeffrey Epstein: Prince Andrew and an obsession with holes "/>
        <meta name="twitter:description"
              content=" "/>
        <meta name="twitter:creator" content="@TheAnorak"/>
        <meta name="twitter:image:src" content="https://www.anorak.co.uk/wp-content/uploads/2019/08/the-sun.jpg "/>
        

    <meta property="og:image" content="http://images.anorak.co.uk/wp-content/uploads/2019/08/the-sun-o-90x90.jpg"/>
    <meta property="og:url" content="https://www.anorak.co.uk/458792/tabloids/jeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html"/>
    <meta property="og:site_name" content="Anorak News"/>
    <meta property="og:description" content=""/>

    <link href='//fonts.googleapis.com/css?family=Volkhov' rel='stylesheet' type='text/css'>
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anorak &raquo; Jeffrey Epstein: Prince Andrew and an obsession with holes Comments Feed" href="https://www.anorak.co.uk/458792/tabloids/jeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.anorak.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='anorak-style-css'  href='https://www.anorak.co.uk/wp-content/themes/anorakv4/default.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='anorak-style-mobile-css'  href='https://www.anorak.co.uk/wp-content/themes/anorakv4/mobile.min.css?ver=4.0.6' type='text/css' media='screen and (max-width: 700px)' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.anorak.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.anorak.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.tools.min.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='https://www.anorak.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.anorak.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.anorak.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prince Harry to be replaced by a tree' href='https://www.anorak.co.uk/458785/royals/prince-harry-to-be-replaced-by-a-tree.html' />
<link rel='next' title='The Making of a Steinway Piano – A Steinway &#038; Sons Factory Tour Narrated by John Steinway' href='https://www.anorak.co.uk/458802/tv/the-making-of-a-steinway-piano-a-steinway-sons-factory-tour-narrated-by-john-steinway.html' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.anorak.co.uk/458792/tabloids/jeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html" />
<link rel='shortlink' href='https://www.anorak.co.uk/?p=458792' />
<link rel="alternate" type="application/json+oembed" href="https://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anorak.co.uk%2F458792%2Ftabloids%2Fjeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.anorak.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.anorak.co.uk%2F458792%2Ftabloids%2Fjeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.1.6" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.anorak.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

    <script type="text/javascript">
        sfHover = function () {
            try {
                var sfEls = document.getElementById("nav").getElementsByTagName("LI");
                for (var i = 0; i < sfEls.length; i++) {
                    sfEls[i].onmouseover = function () {
                        this.className += " sfhover";
                    }
                    sfEls[i].onmouseout = function () {
                        this.className = this.className.replace(new RegExp(" sfhover\\b"), "");
                    }
                }
            } catch (err) {
            }
        }
        if (window.attachEvent)
            window.attachEvent("onload", sfHover);
    </script>

    <script type="text/javascript">
        jQuery().ready(function () {
            try {
                $('.tooltip').hover(
                    function () {
                        this.tip = this.title;
                        $(this).append(
                            '<div class="tooltip-popup">'
                            + this.tip
                            + '</div>'
                        );
                        this.title = "";
                        this.width = $(this).width();
                        $(this).find('.tooltip-popup').css({left: this.width - 150});
                        $('.tooltip-popup').fadeIn(300);
                    },
                    function () {
                        $('.tooltip-popup').fadeOut(100);
                        $('.tooltip-popup').remove();
                        this.title = this.tip;
                    }
                );
            }
            catch (error) {
            }
            ;
        });
    </script>


    <!--[if lt IE 7]>

    <style type="text/css" media="screen">
        #nav {
            float: none;
        }

        body {
            behavior: url(/wp-content/themes/anorakv3/csshover.htc);
        }
    </style>

    <![endif]-->

    <script src="/wp-content/uploads/swfobject_modified.js" type="text/javascript"></script>

    <link rel="alternate" type="application/rss+xml" title="Anorak RSS Feed"
          href="https://www.anorak.co.uk/feed"/>
    <link rel="pingback" href="https://www.anorak.co.uk/xmlrpc.php"/>
    <link href="https://plus.google.com/104922154489506919332" rel="publisher"/>


    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/109048388/Anorak_ROS_Overlay', [1, 1], 'div-gpt-ad-1516117071674-0').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_Skin', [1, 1], 'div-gpt-ad-1516117071674-1').addService(googletag.pubads());
    googletag.defineSlot('/109048388/Anorak_ROS_TopBanner', [[728, 90], [320, 50], [970, 250]], 'div-gpt-ad-1516117071674-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></head>
<body>


<script>
    var window_w = window.document.width || document.body.clientWidth;
</script>
<!-- ad slot: 109048388 / ROS_Overlay -->
<div id='div-gpt-ad-1516117071674-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-0'); });
</script>
</div>

<!-- ad slot: 109048388 / ROS_Skin -->
<div id='div-gpt-ad-1516117071674-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-1'); });
</script>
</div>


<div id="wrapper">
    <header>
        <h1 style="display: none;">Anorak</h1>
        <p style="display: none;">Anorak News | Jeffrey Epstein: Prince Andrew and an obsession with holes</p>
        <div style="margin-bottom: 10px;">
            <a class="logo" href="https://www.anorak.co.uk/"></a>
            <div class="leaderboard">
                	
<!-- ad slot: 109048388 / ROS_TopBanner -->
<div id='div-gpt-ad-1516117071674-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117071674-2'); });
</script>
</div>
            </div>
            <div style="clear: both;"></div>
        </div>
        <div id="header-nav">
            <select id="select-nav" style="display: none;">
                <option value="https://www.anorak.co.uk">Menu</option>
                <option value="https://www.anorak.co.uk">Home</option>
                <optgroup label="News">
                    <option value="https://www.anorak.co.uk/news">News</option>
                    <option value="https://www.anorak.co.uk/tabloids">Tabloids</option>
                    <option value="https://www.anorak.co.uk/politicians">Politics</option>
                    <option value="https://www.anorak.co.uk/madeleine-mccann">Madeleine McCann</option>
                    <option value="https://www.anorak.co.uk/strange-but-true">Strange But True</option>
                </optgroup>
                <optgroup label="Entertainment">
                    <option value="https://www.anorak.co.uk/celebrities">Celebs</option>
                    <option value="https://www.anorak.co.uk/celebrities/film-celebrities">Film</option>
                                        <option value="https://www.anorak.co.uk/tv">TV & Radio</option>
                </optgroup>
                <optgroup label="Life">
                    <option value="https://www.anorak.co.uk/the-consumer/fashion">Fashion</option>
                    <option value="https://www.anorak.co.uk/technology">Tech</option>
                                        <option value="https://www.anorak.co.uk/money">Money</option>
                    <option value="https://www.anorak.co.uk/the-consumer">The Consumer</option>
                </optgroup>
                <option value="https://www.anorak.co.uk/sports">Sport</option>
                <option value="https://www.anorak.co.uk/news/flashback">Flashbak</option>
                <option value="https://www.anorak.co.uk/in-pictures-2">Photos</option>
                <option value="https://www.anorak.co.uk/about-contact">About</option>
            </select>
            <script>
                (function ($) {
                    $("#select-nav").change(function () {
                        window.location = $(this).val();
                    });
                })(jQuery);
            </script>
            <ul id="ul-nav">
                <li><a href="https://www.anorak.co.uk">Home</a></li>
                <li>
                    <a href="https://www.anorak.co.uk/news">News</a>
                    <ul>
		        <li><a href="https://www.anorak.co.uk/tabloids">Tabloids</a></li>
                        <li><a href="https://www.anorak.co.uk/politicians/">Politics</a></li>
                        <li><a href="https://www.anorak.co.uk/madeleine-mccann/">Madeleine McCann</a></li>
                        <li><a href="https://www.anorak.co.uk/strange-but-true/">Strange But True</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Entertainment</a>
                    <ul>
                        <li><a href="https://www.anorak.co.uk/celebrities/">Celebs</a></li>
                        <li><a href="https://www.anorak.co.uk/celebrities/film-celebrities">Film</a></li>
                                                <li><a href="https://www.anorak.co.uk/tv">TV & Radio</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#">Life</a>
                    <ul>
                        <li><a href="https://www.anorak.co.uk/the-consumer/fashion">Fashion</a></li>
                        <li><a href="https://www.anorak.co.uk/technology">Tech</a></li>
                                                <li><a href="https://www.anorak.co.uk/money">Money</a></li>
                        <li><a href="https://www.anorak.co.uk/the-consumer">The Consumer</a></li>
                    </ul>
                </li>
                <li><a href="https://www.anorak.co.uk/sports/">Sport</a></li>
                <li><a href="https://www.anorak.co.uk/news/flashback/">Flashbak</a></li>
                <li><a href="https://www.anorak.co.uk/in-pictures-2/">Photos</a></li>
                <li><a href="https://www.anorak.co.uk/about-contact/">About</a></li>
            </ul>
            <form method="get" name="searchform" action="https://www.anorak.co.uk/">
                <input id="search-field" type="text" value="Search" name="s"/>
                <input id="search-submit" type="image" name="submit" value="Search"
                       src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/search.png"/>
            </form>
            <!--<a href="#" id="menu-button">Menu</a>-->
            <script>
                (function ($) {
                    $(document).ready(function () {
                        var hidden = true;
                        if ($('#wrapper').width() === 996) {
                            $('#search-field').width(0);
                        }
                        $('#search-submit').click(function () {
                            if (hidden) {
                                $('#header-nav').find('.social-hideable').each(function () {
                                    $(this).hide();
                                });
                                $('#search-field').show();
                                $('#search-field').animate({width: 150, 'padding-left': 5});
                                hidden = false;
                                return false;
                            } else {
                                if ($('#search-field').val() !== 'Search' && $('#search-field').val() !== '') {
                                    return $(this).parent('form').submit();
                                }
                                return false;
                            }
                        });
                    });
                })(jQuery);
            </script>
            <a class="social-hideable" href="https://www.anorak.co.uk/feed" title="Subscribe to our RSS Feed"><img
                        src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/RSS.png" width="32" height="32"
                        style="margin-top: 5px;"/></a>
            <iframe class="social-hideable" style="width: 100px; height: 21px; margin-top: 10px;"
                    src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                    scrolling="no" frameborder="0" allowTransparency="true"></iframe>
            <span class="social-hideable"><a href="https://twitter.com/TheAnorak" class="twitter-follow-button"
                                             data-show-count="false" data-show-screen-name="false"></a></span>
            <a class="header-button" href="https://www.anorak.co.uk/tips"><img
                        src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/submit-button.png"/></a>
            <!-- a class="header-button" href="https://www.anorak.co.uk/forums"><img src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/forum-button.png" /></a -->
        </div>

        <div id="image-slider" style="display: none;"></div>
        <script src="https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/anorak.image-slider.js"></script>

    </header>
    <div id="content">
        <!-- head -->
            <div class="article single">
            <article title="Jeffrey Epstein: Prince Andrew and an obsession with holes">
                <h1 class="articletitle">Jeffrey Epstein: Prince Andrew and an obsession with holes</h1>
                <div class="story-social-bar">
                    <span class="date-name">by <a href="https://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a> | 21st, August 2019</span>
                    <style>
                        div.mini-buttons ul {
                            margin-top: 4px;
                            list-style: none;
                            float: right;
                        }

                        div.mini-buttons ul li {
                            float: left;
                        }
                    </style>
                    <div class="mini-buttons">
                        <ul>
                            <li style="margin-right: 14px;">
                                <a target="_blank"
                                   href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.anorak.co.uk%2F458792%2Ftabloids%2Fjeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html"
                                   onclick="window.open('//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.anorak.co.uk%2F458792%2Ftabloids%2Fjeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html',document.title, 'toolbar=0, status=0, width=626, height=436'); return false;">
                                    <img style="height:21px;"
                                         src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/facebook-share-button.png"/>
                                </a>
                            </li>
                            <li>
                                <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.anorak.co.uk%2F458792%2Ftabloids%2Fjeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                        scrolling="no" frameborder="0"
                                        style="border:none; overflow:hidden; width:100px; height:21px;"
                                        allowTransparency="true"></iframe>
                            </li>
                            <li style="margin-right: -10px;">
                                <a href="https://twitter.com/share" class="twitter-share-button"
                                   data-via="TheAnorak"></a>
                            </li>
                            <li>
                                <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                                <g:plusone size="medium"></g:plusone>
                            </li>
                        </ul>
                    </div>
                </div><!-- end social bar -->
                <div class="articlepages" style="clear:left;">
                                                        </div>
                <!-- Article Start -->
                <p class="articleimagetag">
<figure class="wp-block-image"><a href="https://www.anorak.co.uk/wp-content/uploads/2019/08/the-sun.jpg"><img src="https://www.anorak.co.uk/wp-content/uploads/2019/08/the-sun.jpg" alt="Epstein prince andrew" class="wp-image-458795" srcset="https://www.anorak.co.uk/wp-content/uploads/2019/08/the-sun.jpg 660w, https://www.anorak.co.uk/wp-content/uploads/2019/08/the-sun-236x300.jpg 236w" sizes="(max-width: 660px) 100vw, 660px" /></a></figure>



<p>Jeffrey Epstein is the BBC&#8217;s &#8220;shamed financier Jeffrey Epstein&#8221;. But he wasn&#8217;t was he? We&#8217;ve no clue if Epstein felt shame for molesting underage girls. And we know that after his 2008 conviction for procuring for prostitution a girl below age 18 he was still pals with Prince Andrew. If shame results from being shunned by society, Epstein was shameless. It was only after the tabloids published a photo of Andrew walking in the park with Epstein that the royal <a href="https://www.telegraph.co.uk/news/uknews/theroyalfamily/6059269/Duke-of-York-becomes-professional-level-golfer.html">hole hunter</a> apparently cut ties with the convicted paedophile. And let&#8217;s note that Buckingham Palace deny Andrew&#8217;s involvement in any wrongdoing.</p>



<p>We don&#8217;t know what drove Epstein to apparently take his own life in a New York jail cell while awaiting trial on sex trafficking charges. If he left a note explaining all, we&#8217;ve not seen it. If he confided in anyone, their lips are sealed.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Gotta give it to <a href="https://twitter.com/scrowder?ref_src=twsrc%5Etfw">@scrowder</a> on this one. <a href="https://t.co/YuSAayoU4J">pic.twitter.com/YuSAayoU4J</a></p>&mdash; Neon Revolt (@NeonRevolt) <a href="https://twitter.com/NeonRevolt/status/1162515506135535616?ref_src=twsrc%5Etfw">August 17, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Did Einstein feel his wrongdoing, something akin to what E.F. Schumacher <a href="https://amzn.to/2Z8RfLk">wrote</a> in 1973 on “The power of ‘the Eye of the Heart’, which produces insight, is vastly superior to the power of thought, which produces opinions&#8221;? Was Epstein suddenly acutely aware of his crimes, seeing what once was inaccessible to his limited view? Did Epstein experience embarrassment and found the resulting fall into self knowledge unbearable? Credo ut intelligam.</p>



<p>No Epstein. No way of knowing. Instead a look at some the women on his planet because women sell news.</p>



<figure class="wp-block-image"><img src="https://www.anorak.co.uk/wp-content/uploads/2019/08/epstein.jpg" alt="" class="wp-image-458793" srcset="https://www.anorak.co.uk/wp-content/uploads/2019/08/epstein.jpg 660w, https://www.anorak.co.uk/wp-content/uploads/2019/08/epstein-245x300.jpg 245w" sizes="(max-width: 660px) 100vw, 660px" /></figure>



<p>The <em>Times</em> and <em>Telegraph</em> both lead with big photos of Katherine Keating. It&#8217;s &#8220;believed&#8221; she was seen on video leaving Epstein&#8217;s home in NYC, waving goodbye to Prince Andrew as she left.</p>



<blockquote class="wp-block-quote"><p>The footage, shot on December 6, 2010, shows a relaxed Prince Andrew peering out from behind the door of Epstein’s New York home, a lavish residence in which the financier allegedly carried out the systematic grooming, abuse and rape of young girls. The Duke of York was bidding a friendly farewell to a brunette woman who bears a striking resemblance to Ms Keating, now 37, the middle daughter of Paul Keating, the Labor leader who served as Australia’s prime minister from 1991 until 1996.</p></blockquote>



<p>But, well, so what? Keating has done nothing wrong. She hung out with very rich people in New York. What light does it shed on Epstein?</p>



<blockquote class="wp-block-quote"><p>While the full allegations against him had not emerged in December 2010, he had pleaded guilty, in 2008, to soliciting prostitution from girls as young as 14. It seemed to make little difference to his standing in international high society.</p></blockquote>



<p>Why not? A <a href="https://www.foxnews.com/us/jeffrey-epsteins-girls-impression-charter-captain">conspiracy</a>? That a very rich man knew very rich, very connected, very materialistic people is nothing shocking. His <a href="http://nymag.com/intelligencer/2019/07/jeffrey-epstein-high-society-contacts.html">little black book</a> was a social network. It&#8217;s not the only one. Do we <a href="https://publicpolicy.wharton.upenn.edu/live/files/280-summary-blockchain-the-rise-of-the-trustless-trust">trust</a> the people in these elite groups? What are their values? Chances are they&#8217;re as <a href="https://www.anorak.co.uk/458785/royals/prince-harry-to-be-replaced-by-a-tree.html">hypocritical as the rest of us</a>.</p>



<p>In a world obsessed with <a href="https://www.anorak.co.uk/458213/tabloids/nick-lied-and-lied-and-lied-biased-police-and-desperate-mps-believed-every-word-as-credible-and-true.html">imaginary VIP paedophiles</a>, Jeffrey Epstein was the real deal. Don&#8217;t focus on the holes &#8211; all the things we don&#8217;t know. The good news is that the law caught up with him. </p>
</p>
                <!-- Article End -->
                <br/>
                <br style="clear:both;"/>
                                <div class="articlepages" style="">
                                                        </div>
                <!-- Author Start -->
                <p class="spotter"><a href="https://www.anorak.co.uk/author/admin" title="Posts by Anorak" rel="author">Anorak</a></p>
                <!-- Author End -->
                <p class="posted">Posted: 21st, August 2019 | In: <a href="https://www.anorak.co.uk/keyposts" rel="category tag">Key Posts</a>, <a href="https://www.anorak.co.uk/news" rel="category tag">News</a>, <a href="https://www.anorak.co.uk/tabloids" rel="category tag">Tabloids</a> <a
                            href="https://www.anorak.co.uk/458792/tabloids/jeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html#respond">Comment<span class="dsq-postid" data-dsqidentifier="458792 https://www.anorak.co.uk/?p=458792"></span></a> 
 | <a
                            href="https://www.anorak.co.uk/458792/tabloids/jeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html/trackback" title="TrackBack for Jeffrey Epstein: Prince Andrew and an obsession with holes">TrackBack</a> |
                    <a href="https://www.anorak.co.uk/458792/tabloids/jeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html" title="Permalink for Jeffrey Epstein: Prince Andrew and an obsession with holes">Permalink</a></p>

                <div class="editors-contacts" style="clear: both">
    <a href="/about-contact">Contact Us</a> <a href="/our-writers">Writers</a>
</div>


                <div class="story-social-bar">
                    <ul>
                        <li style="float: left; margin: 5px 10px 0 20px;"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Like Us</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com/pages/Anorak/140058772677538&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px"><a href="https://twitter.com/TheAnorak"
                                                                    class="twitter-follow-button"
                                                                    data-show-count="false"
                                                                    data-show-screen-name="false">Follow @TheAnorak</a>
                        </li>
                        <li style="float: left; margin: 5px 10px 0 30px;" class="share-this-article"><p
                                    style="font-size: 0.8em; display: inline; color: #666">Share this article</p></li>
                        <li style="float: left; margin-top: 5px">
                            <iframe src="//www.facebook.com/plugins/like.php?href=https://www.anorak.co.uk/458792/tabloids/jeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21"
                                    scrolling="no" frameborder="0"
                                    style="border:none; overflow:hidden; width:100px; height:21px;"
                                    allowTransparency="true"></iframe>
                        </li>
                        <li style="float: left; margin-top: 5px; margin-right: -20px"><a
                                    href="https://twitter.com/share" class="twitter-share-button"
                                    data-via="TheAnorak"></a></li>
                        <li style="float: left; margin-top: 5px; overflow-x: hidden;">
                            <g:plusone size="medium"></g:plusone>
                        </li>
                    </ul>
                </div>
            </article>

                        
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

            <div class="article feedback" style="margin-top:-10px;">
                <a name="comments"></a>
                <p id="comment_title">Comments</p>
                
<div id="disqus_thread"></div>
            </div>

            <div style="clear:both;"></div>

        </div>
        </div>
        <div id="sidebar">

    
    <div class="link">

        
    </div>


    <!-- Pics of the day -->


            <div class="link">
            <h2>Follow Anorak</h2>
            <div>
                <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Ffacebook.com%2Fpages%2FAnorak%2F140058772677538&amp;width=300&amp;connections=12&amp;stream=false&amp;header=true&amp;height=350"
                        scrolling="no" frameborder="0"
                        style="background: #f2f2f2; border:none; overflow:hidden; width:300px; height:350px;"
                        allowtransparency="true"></iframe>
            </div>
        </div>
    
    
        <div class="link">
            <h2>Latest Stories</h2>
            <nav title="Latest Stories">
                <!-- inc -->
                <!-- CACHE MISS -->
            <a class="latest-post" title="Jeffrey Epstein: Prince Andrew and an obsession with holes" href="https://www.anorak.co.uk/458792/tabloids/jeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html">
                <span class="latest-post-text"><b>Jeffrey Epstein: Prince Andrew and an obsession with holes</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2019/08/the-sun-o-100x100.jpg" title="Jeffrey Epstein: Prince Andrew and an obsession with holes" alt="Jeffrey Epstein: Prince Andrew and an obsession with holes"/>
            </a>
            <a class="latest-post" title="Prince Harry to be replaced by a tree" href="https://www.anorak.co.uk/458785/royals/prince-harry-to-be-replaced-by-a-tree.html">
                <span class="latest-post-text"><b>Prince Harry to be replaced by a tree</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2017/12/Screen-Shot-2017-12-22-at-07.28.22-100x100.png" title="Prince Harry to be replaced by a tree" alt="Prince Harry to be replaced by a tree"/>
            </a>
            <a class="latest-post" title="Jeffrey Epstein: Release the tabloid dogs lest Prince Andrew slip away" href="https://www.anorak.co.uk/458766/tabloids/jeffrey-epstein-release-the-tabloid-dogs-lest-prince-andrew-slip-away.html">
                <span class="latest-post-text"><b>Jeffrey Epstein: Release the tabloid dogs lest Prince Andrew slip away</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2019/08/prinxe-andrew-sex-o-100x100.jpg" title="Jeffrey Epstein: Release the tabloid dogs lest Prince Andrew slip away" alt="Jeffrey Epstein: Release the tabloid dogs lest Prince Andrew slip away"/>
            </a>
            <a class="latest-post" title="How to apologise for Brexit" href="https://www.anorak.co.uk/458764/politicians/how-to-apologise-for-brexit.html">
                <span class="latest-post-text"><b>How to apologise for Brexit</b></span>
                <img class="latest-pic" src="http://images.anorak.co.uk/wp-content/uploads/2017/05/brexit-racism-ukip-o-100x100.jpg" title="How to apologise for Brexit" alt="How to apologise for Brexit"/>
            </a>
                <!-- inc -->
            </nav>
        </div>

    
    


    

    <!-- TWITTER -->

    <div class="link">
        <div class="editors">
            <img src="https://www.anorak.co.uk/wp-content/themes/anorakv4/images/new-logo.jpg"
                 style="width:120px; margin: 10px 0 6px 5px; border: 0;" alt="anorak logo"/>
            <ul class="anorakspots">
                <li>
                    <a href="/about-contact">Contact</a>
                </li>
                <li>
                    <a href="/our-writers">Writers</a>
                </li>
            </ul>
        </div>
    </div>

    <!-- BOTTOM1 ADVERT -->

    </div>


<script type="text/javascript">
    function showGalleries() {
        document.getElementById("sidebar-gallaries").style.display = "block";
        document.getElementById("anorak-spots").style.display = "none";
        document.getElementById("show-galleries").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-galleries").style.fontWeight = "bold";

        document.getElementById("show-galleries").style.cursor = "default";
        document.getElementById("show-stories").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-stories").style.fontWeight = "normal";
        document.getElementById("show-stories").style.cursor = "pointer";
    }
    function showStories() {
        document.getElementById("show-stories").style.fontWeight = "bold";
        document.getElementById("show-galleries").style.fontWeight = "normal";
        document.getElementById("sidebar-gallaries").style.display = "none";
        document.getElementById("anorak-spots").style.display = "block";
        document.getElementById("show-galleries").style.backgroundColor = "#DDDDDD";
        document.getElementById("show-galleries").style.cursor = "pointer";
        document.getElementById("show-stories").style.backgroundColor = "#FFFFFF";
        document.getElementById("show-stories").style.cursor = "default";
    }
</script>
    </div>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
    var sc_project = 4273688;
    var sc_invisible = 1;
    var sc_partition = 48;
    var sc_click_stat = 1;
    var sc_security = "b72d6b09";
</script>

<script type="text/javascript" src="//www.statcounter.com/counter/counter.js"></script>
<noscript>
    <div class="statcounter">
        <a title="website statistics" href="//www.statcounter.com/free_web_stats.html" target="_blank"><img
                    class="statcounter" src="//c.statcounter.com/4273688/0/b72d6b09/1/"
                    alt="website statistics"></a>
    </div>
</noscript>
<!-- End of StatCounter Code -->


<!-- 84 queries. 0.060 seconds. -->


<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-27623566-1']);
    _gaq.push(['_trackPageview']);
</script>

<script type="text/javascript">
    (function () {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? '//' : '//') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>


<script type="text/javascript" src="//ads.ayads.co/ajs.php?zid=19292"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.anorak.co.uk/wp-content/themes/anorakv4/scripts/jquery.listnav.min-2.1.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.anorak.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"anorakuk"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"458792 https:\/\/www.anorak.co.uk\/?p=458792","disqusShortname":"anorakuk","disqusTitle":"Jeffrey Epstein: Prince Andrew and an obsession with holes","disqusUrl":"https:\/\/www.anorak.co.uk\/458792\/tabloids\/jeffrey-epstein-prince-andrew-and-an-obsession-with-holes.html","postId":"458792"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.anorak.co.uk/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

            <script>
            if (jQuery !== undefined) {
                jQuery.post('/wp-admin/admin-ajax.php', {action: "pp_most_read_callback", data: {id: 458792} });
            }
        </script>
            
</body>
</html>
